Jump to content

ticktock58

Members
  • Content Count

    6
  • Joined

  • Last visited

  • Speed Test

    My Results
  • Days Won

    1

Posts posted by ticktock58


  1. I have been away from the PC for some time as you can see. My actual speed is very slow but as I said earlier most speed tests give me good speed bar for a high Ping.

    I am getting my signals via 4G on 3.

    I have played with the DNA settings as suggested earlier but no improvement.

     

    Paul.


  2. Thanks Sean and PG1. I am waiting to hear from my neighbour and have just got in soaked to the skin so I will not be trying your suggestion Sean this evening. Thanks both for your interest.

    Whilst computers don't frighten me I am rather low on the knowledge side so as you can see I am baffled by what is going on.

    As I new see it, what's the point of a speed test if most of the testers give a good result but the actual result is poor. As I say ignorance on my part. 

    I will of course report back, I am intrigued.

    paul.


  3. Hi, Thanks for your input.

    I was on the end of a to long line and I am now using a 4G wireless connection.

    My speed tests are much better than the old cable connection but my actual performance is much slower. I have a near neighbour who is on the same scheme as me. I must first see what sort of results he is getting.

     

    Paul.


  4. Hi Sean,

     

    Thanks for your info.

    Did that and got the attached screen shot after a about a minute.

    Not sure how to read it yet but will see what I can get.

     

    Breaches.jpg.6e51c51ae8ffc4af22459453ecfee6fd.jpg

     

    What started me off on this chase is the fact that if I select a utube video to look at I get a black screen for something like 20 seconds before I get to see anything.

     

    Cheers,

    Paul.


  5. I have just discovered Testmy.net and have been doing some first tests which are confirming my intuitive feelings regarding speed.

     

    Some background.

    I live in a rural location just beyond the range of hi speed service by BT (British Telecom). BT do not intend to re route my cables as there are only six subscribers at this location. I was getting typically 9mb down and 0.5mb up. I had tried several ISPs, my last was Plusnet (BT!).

     

    I gave up and have subscribed to 3 with a mobile sim card in a static router.

    My speed test results using Ookla which was my standard are excellent, typically 40mb and 10mb for upload. However, it is obvious that it is taking much longer for data to transfer in a meaningful way, as streaming TV on my television often drops out and usually has long buffer pauses. Utube has a black screen to start with of some ten or more seconds.

     

    My test with Speedof.me confirms my feeling that something is slowing me down. I have a latency of 2047ms!! not the tens of ms that I have been seeing with the other testers. Can I get latency figures from Testmy.net?

     

    Anyway, hi everyone.

     

     

    Breaches.jpg

×
×
  • Create New...