Jump to content

Merch

Members
  • Content Count

    15
  • Joined

  • Last visited

    Never
  • Speed Test

    My Results

About Merch

  • Rank
    New Member
  • Birthday 01/01/1

Profile Information

  • Gender
    Not Telling
  1. hmmmz. I think I'm goin' to reformat as soon as I get a Windows XP Disc..
  2. Speed still seems to be capped at 17kb... Tryed System Restore but always fails. Nothin' seems to be workin' right!! Ahhhh. I can't stand this slow as hell!
  3. Don't think so, just got my modem that says power ethernet wirless dsl internet and usb on it all are green but the usb part.
  4. I just called bell and they said they don't see any problems from there side. I'm connected at what I'm suppose to be connected at. They are sendin' me some firewalls n' stuff for the first month free or somethin' then I'll juss' cancle it after I scan the computer :/
  5. Sweet did another test... :::.. Download Stats ..::: Download Connection is:: 94 Kbps about 0.09 Mbps (tested with 579 kB) Download Speed is:: 11 kB/s Tested From:: https://testmy.net/ (Server 1) Test Time:: 2006/09/13 - 1:36pm Bottom Line:: 2X faster than 56K 1MB Download in 93.09 sec Tested from a 579 kB file and took 50.468 seconds to complete Download Diagnosis:: May need help : running at only 2.99 % of your hosts average (bell.ca) D-Validation Link:: https://testmy.net/stats/id-QGBN624ZP User Agent:: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.6) Ge
  6. Where's that? I went into my Network Connections...
  7. I'm still gettin' 17kb a second after rebootin' n' doin' differnt things.
  8. Thanks for all the fast help. This is so crazy. It was just workin' fine a day ago now that I think about it.... or maybe not, Not sure if I tested downloadin' anything or not..
  9. Tried the powercycle, don't know if I did it right, and the CableNut thing I'm a little lost with that lol. I got a few tweaks but they don't seem to do anything.
  10. here is the results of the Ping Program... The current date is: 13/09/2006 The current time is: 1:08:22.15 Microsoft Windows XP [Version 5.1.2600] Pinging testmy.net [iP REMOVED] with 32 bytes of data: Reply from IP REMOVED: bytes=32 time=113ms TTL=47 Reply from IP REMOVED: bytes=32 time=116ms TTL=47 Reply from IP REMOVED: bytes=32 time=114ms TTL=47 Reply from IP REMOVED: bytes=32 time=111ms TTL=48 Reply from IP REMOVED: bytes=32 time=112ms TTL=48 Reply from IP REMOVED: bytes=32 time=116ms TTL=48 Reply from IP REMOVED: bytes=32 tim
  11. peedGuide.net TCP/IP Analyzer TCP properties for IP = --- () Browser/OS = Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6 Notes: Read the Analyzer FAQ if the above is not your IP address. TCP options string = 020405ac0103030101010402 MTU = 1492 MTU is optimized for PPoE DSL broadband. If not, consider raising MTU to 1500 for optimal throughput. MSS = 1452 MSS is optimized for PPPoE DSL broadband. If not, consider raising your MTU value. Default TCP Receive Window (RWIN) = 66792 RWIN Scaling (RFC1323) = 1 bits (scale factor of 2)
  12. I just moved to my new place and got everything hooked up. I brought the Bell Ultra Speed and phone number with me. The thing is, now I can't even download a 4mb file in 5 mins. It's brutal. I use to beable to click the link and the file was done by the time it came up. Newgrounds... Can't even enjoy that site anymore with the load time. I could click a Flash movie a week ago and it would instantly beable to stream through with no interuptions. now I click it and it takes 10 mins to load. I don't know what the problem is, anyone know? Screenshot of SpeedTest It's like I'm cappe
×
×
  • Create New...