Jump to content

jkubik

Members
  • Content Count

    6
  • Joined

  • Last visited

    Never
  • Speed Test

    My Results

About jkubik

  • Rank
    New Member
  • Birthday 07/21/1959

Profile Information

  • Gender
    Male
  • Location
    Covington, LA
  1. For about the past month I keep getting intermittent DNS lookup errors. I have reset my DW7000 many times and the problem always returns. I got an error when trying to browse to google! I'm almost positive that the error is with the HughesNet DNS servers. Is anyone else having the same problems? Thanks
  2. Here is a typical test result when my connection is working normally with signal strength 87. I also listed the transmission info below. I rebooted my DW700 about 10 minutes ago. TRANSMISSION INFO Transmitter ready. (TxCode Number of Successful Transmissions 771 Number of Failed Transmissions 2867 Number of Packets Submitted for Transmission 530 :::.. Download Stats ..::: Download Connection is:: 274 Kbps about 0.3 Mbps (tested with 2992 kB) Download Speed is:: 33 kB/s Tested From:: https://testmy.net/ (Server 1) Test Time:: 2006/11/30 - 8:51am Bottom Line:: 5
  3. I have called my ISP and I get to talk to someone I can barley understand and usually get disconnected after about an hour.
  4. Thanks for the reply and welcome. I restart the modem almost everyday. I am meticulous about computer housekeeping. I run Diskeeper 10 Pro and have it set to defragg the harddrive everyday. It is not my computer I can assure you that.
  5. BTW I am sure I am not getting FAPed due to the fact that all I am doing is surfing and not downloading anything.
  6. I have had Direcway/Hughes since Feb 2006. For the first month or so it seemed to be better than dial-up. Now I have lost patients with it. It seems that every time I try to surf the net it gets worse and worse. I get suspected satellite outage messages at least 5-10 times during a 1 hour session on the Internet. I have been keeping track of my problems since July 19th and during the past month my connection has failed everyday. And when it does work it is very slow. Here is the result I got right before posting this message. :::.. Download Stats ..::: Download Connection is:: 521 Kbps
×
×
  • Create New...