Jump to content

quid

Beta Tester 22
  • Posts

    11
  • Joined

  • Last visited

  • Speed Test

    My Results
  • Days Won

    2

Reputation Activity

  1. Like
    quid got a reaction from Sean in 1 hour upload test   
    Reg
     
      Regarding router placement and other devices, the test result you referenced was done using an access point near the Arlo that is remote from the router  (and both test computer and Arlo not very near the access point)-- so, yep, I did not expect great performance.  btw, I do the tests generally when my teenager's devices are not in use.  And when I document performance (ie a test with just an arlo camera, phone and access point) it is just that.  When I test Cox Com performance, I just use my computer connected to the router (via Cat6a)  and no other devices.
     
       There are really two issues I need to address.  The first is, what actually is the Cox throughput.  To do this, I connect the computer to the router by Cat6a and remove other devices.  Doing a test, say once per minute, is helpful; but it the not the same as a 1 hour continuous test.  The latter test will catch any performance degradations during that one hour (where any such degradation could disturb the Arlo).  The former only catches problems if they happen to arise during the brief interval of a test.
     
       The second issue regards access point placement.    I have installed an access point near the camera (in an opposite corner of the house from my router (the router, a SonicWall TZ400, does not have an integral access point).   I have also run the Arlo in communication 10 feet from an access point  that is connected via 7' of Cat6a cable to the router and it also cycled offline and online  I have been testing the throughput of this as well.  Still, the is really a secondary issue.  It Cox Com does not provide a minimum upload of 3 Mbps (ie the thrust of issue #1 above), then the Arlo camera is likely to have trouble and i will return it to get a more robust solution.  (Arlo claims that each Pro 4 camera needs 3 Mbps -- although they seem to use less.)  There may be design issues with the Arlo as well that make it more sensitive to disruption of throughput (last month I had had an Arlo Pro 4 that did not cycle offline and online but returned it because the speaker did  not work, which has then lead me into this current rabbit hole). 
     
       The only significant improvement I have encountered so far was the Cox ISP upgrade from a 10 Mbps upload plan (where the camera(s) had cycled offline and online every 2 min) to a 35 Mbps upload plan (where the camera(s) cycle offline and online every few hours.    Oh, and use of a smartphone as a mobile hotspot also dramatically reduced the propensity of the camera(s) to cycle offline and online.   Clearly, the Cox Comm is contributing to the problem.  On my side, it is easy to test (plug my PC, running just your tool, into the LAN port of my router and unplug all other devices, except the cable between the WAN port and my Arris Surfboard SB8200 cable modem). 
     
       The Arlo Pro 4 uses an internal battery.  A contact charger cable can be installed for continuous power.   I have been pretty happy with the battery life.  And the image quality is nice even at night with the spot light off.  And the camera can handle snow and rain storms and freezing rain nicely.  Honestly, the Arlo Pro 4 has a lot to recommend it.  However, it is not reliable (and this may be due to a combination of Arlo and Cox issues). 
  2. Like
    quid got a reaction from Sean in 1 hour upload test   
    Thanks!
       btw, the reason for this is that I'd like to see what throughput I am actually getting from Cox Communications.  I recently installed some Arlo Pro 4 cameras and found that they dropped offline a lot.  In fact I have two cameras that cycle offline and online every couple minutes (even with nothing on the network but one camera, a smartphone (running the Arlo app) and a Netgear WAC120 access point, and router the camera goes offline).  So, I tried using my cell phone as a mobile hotspot (which delivered about 80 Mbps down and 50 Mbps up -- and that worked.   Arlo then, (unsurprisingly) said that my 150 Mbps down and 10 Mbps up plan from Cox was not enough.  Honestly, a 10 Mbps upload should be fine.
       So, I upgraded to 1 Gbps down and 35 Mbps up Cox plan.  The Arlo camera performance is much better, but, even running one camera, it drops offline occasionally.  And the network speed seems to drop a bit too sometimes.
       The speed tests you offer, as well as the automatic ones, are really pretty nice.  Still, since it is not continuous, it would miss occasional communications slow downs (which would derail my Arlo camera).  And cable plans don't guarantee a minimum throughput unfortunately. 
     
      So, I would like run a continuous test to document the actual throughput that a real-time devices (like security cameras) have to work with.  My application is not critical I suppose.  I need the camera to see when our cats show up at our back door to let them in (the occasional snowfalls are hard on them) -- so this is important to us.  It is surprising though how many folks complain about WiFi security cameras going offline.  It may be just that the ISP is not providing enough upload bandwidth.  And I can't get DSL around here which would provide a guaranteed bandwidth.
  3. Thanks
    quid got a reaction from CA3LE in 1 hour upload test   
    I'd like to test my upload throughput for an extended period such as one or two hours.  I realize that this will entail uploading Giga bytes of data and tie up a server -- I'd be willing to pay for such a test.  Are there any tools for doing this?
  4. Like
    quid got a reaction from CA3LE in 1 hour upload test   
    Thanks!
       btw, the reason for this is that I'd like to see what throughput I am actually getting from Cox Communications.  I recently installed some Arlo Pro 4 cameras and found that they dropped offline a lot.  In fact I have two cameras that cycle offline and online every couple minutes (even with nothing on the network but one camera, a smartphone (running the Arlo app) and a Netgear WAC120 access point, and router the camera goes offline).  So, I tried using my cell phone as a mobile hotspot (which delivered about 80 Mbps down and 50 Mbps up -- and that worked.   Arlo then, (unsurprisingly) said that my 150 Mbps down and 10 Mbps up plan from Cox was not enough.  Honestly, a 10 Mbps upload should be fine.
       So, I upgraded to 1 Gbps down and 35 Mbps up Cox plan.  The Arlo camera performance is much better, but, even running one camera, it drops offline occasionally.  And the network speed seems to drop a bit too sometimes.
       The speed tests you offer, as well as the automatic ones, are really pretty nice.  Still, since it is not continuous, it would miss occasional communications slow downs (which would derail my Arlo camera).  And cable plans don't guarantee a minimum throughput unfortunately. 
     
      So, I would like run a continuous test to document the actual throughput that a real-time devices (like security cameras) have to work with.  My application is not critical I suppose.  I need the camera to see when our cats show up at our back door to let them in (the occasional snowfalls are hard on them) -- so this is important to us.  It is surprising though how many folks complain about WiFi security cameras going offline.  It may be just that the ISP is not providing enough upload bandwidth.  And I can't get DSL around here which would provide a guaranteed bandwidth.
×
×
  • Create New...