Jump to content

mohawkjo

Members
  • Content Count

    5
  • Joined

  • Last visited

    Never
  • Speed Test

    My Results

About mohawkjo

  • Rank
    New Member
  • Birthday 01/01/1

Profile Information

  • Gender
    Not Telling
  1. No I did not clear out my temp files. Where do these files go to? Are they in c:temp c:windowstemp or in my browser cache? Any help you can be would be great.
  2. I thought it was good until this: looks like consistency is a big problem for xplornet. Download Stats ..::: Download Connection is:: 177 Kbps about 0.2 Mbps (tested with 2992 kB) Download Speed is:: 22 kB/s Tested From:: https://testmy.net/ (Server 1) Test Time:: 2007/01/10 - 2:32pm Bottom Line:: 3X faster than 56K 1MB Download in 46.55 sec Tested from a 2992 kB file and took 138.297 seconds to complete Download Diagnosis:: D-Validation Link:: https://testmy.net/stats/id-database_down_for_maintenance___score_not_logged User Agent:: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.0.3705; .NET CLR 1.1.4322; Media Center PC 4.0; InfoPath.1) [!]
  3. I forgot to mention I did a test on this site after the telsat and my result was 363. better than before. But I just thought I would run a test now and to my amazement I got the following result: :::.. Download Stats ..::: Download Connection is:: 500 Kbps about 0.5 Mbps (tested with 2992 kB) Download Speed is:: 61 kB/s Tested From:: https://testmy.net/ (Server 1) Test Time:: 2007/01/07 - 9:37pm Bottom Line:: 9X faster than 56K 1MB Download in 16.79 sec Tested from a 2992 kB file and took 49.065 seconds to complete Download Diagnosis:: May need help : running at only 63.86 % of your hosts average (barrettxplore.com) D-Validation Link:: https://testmy.net/stats/id-4ZYTJ79R6 User Agent:: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.9) Gecko/20061206 Firefox/1.5.0.9 [!] anyone else?
  4. Hi, I emailed support a while back complaining. I got this email in return (see bottom). Standard stuff about the viruses etc. Then they said to use the Telsat official site for testing. Anyone ever heard of this? When I tested my results were 473, 462, 436. I am on 512/128. My service still seems slow. I don't know. Also I received calls from 1-800-no-wires. Anyone using them? ************************below is the email I got from Xplornet support************* As far as your speed issues go, I do have a couple of questions regarding your setup. Do you have a router or VOIP phone service? If so, I'll have you connect your modem directly to one computer. When doing so, remember to reboot both the modem and the PC. Next, do a system scan to make sure your PC is free of spyware and viruses. http://housecall.trendmicro.com http://www.lavasoft.de/default.shtml.en Next, boot your computer into safe mode with networking. To do this, restart your computer and continuously push the F8 key. This will bring you to an Advanced Options menu where you can choose Safe Mode with Networking (to get out of Safe Mode you'll just have to restart the PC; do the tests below before doing this, however). I'll have you then run some speed tests at one of the following sites: http://speedtest-east.anikast..net http://speedtest-west.anikast..net http://speedtest-central.anikast.net This is the official speed test site of Telesat and will give you the most accurate result as it takes into account the latency of a satellite connection, whereas other test sites do not; also, the technicians at Telesat will be able to access any results run from there should your concerns need to be escalated further. For 'Size' choose 3.02 Mb, for 'Type' choose 'Both', and for 'Iteration' choose 3. Do this test a couple different times during the day and call or email us the results (please include the date/time each test was done and the IP address it was done with), and we'll be happy to look into this for you. Regards, Xplornet Support 1-866-841-6001 [email protected]
  5. Nice speed. Still not getting what we are paying for. I've been running some tests and its pretty pathetic. My latest is :::.. Download Stats ..::: Download Connection is:: 122 Kbps about 0.1 Mbps (tested with 386 kB) Download Speed is:: 15 kB/s Tested From:: https://testmy.net/ (Server 1) Test Time:: 2006/12/18 - 8:15pm Bottom Line:: 2X faster than 56K 1MB Download in 68.27 sec Tested from a 386 kB file and took 25.893 seconds to complete Download Diagnosis:: May need help : running at only 14.56 % of your hosts average (barrettxplore.com) D-Validation Link:: https://testmy.net/stats/id-Y2KBOVE0I User Agent:: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.0.3705; .NET CLR 1.1.4322; Media Center PC 4.0; InfoPath.1) [!] I'm paying for 512/128 and have never ever seen it. I wrote them an email today. My speed seems to be slower now. Last 3 testd 161/132/122 Has anyone had problems with loosing your connection? Very often when I turn on my pc the xplornet connection icon say "Local area now connected"
×
×
  • Create New...