Jump to content

lazy8

Members
  • Content Count

    68
  • Joined

  • Last visited

    Never
  • Speed Test

    My Results

About lazy8

  • Rank
    Full Member
  • Birthday 01/01/1

Profile Information

  • Gender
    Not Telling
  1. I've done VHS --> DVD before using they ol trusty VHS player (had to blow the dust off) and a ATI AIW 9600, Just captured the vid threw the cable input while I watched the vhs. Then I had it saved on HD an could do anything to it I wanted. hope this helps.
  2. look like any upgrades are comming twards SC?? I could use some more ul this 384 crap is just that; CRAP an RR gets' enough of my $$ so the whole premium garbage is not an option lol
  3. 06 is beast... it makes my PC cry..
  4. I don't really think Bill is gonna give anything away. Here is something really twisted for thought. Lets say MS has come up with something that will scan your comp or something to make sure that everything is in "order". If this scan finds something that is amiss; Wamo comp locks up, freezes, deletes itself, goes into thermo-melt down and burns at your feet. Moral of the story is you are out of a comp, must spend more $$ either building or buying a new comp, and MS along with all the other companies are going to make more money. lol so yeah check that senerio out
  5. http://gameadvisor.futuremark.com/gameadvisor/service/my_system.jsp?sysInfoId=2693916
  6. Tracing route to testmy.net [67.18.179.85] over a maximum of 30 hops: 1 <1 ms <1 ms <1 ms 2 7 ms 5 ms 5 ms 3 6 ms 5 ms 5 ms gig2-1.clmascpaw-rtr1.sc.rr.com [24.31.192.97] 4 10 ms 9 ms 12 ms srp4-0.clmascmhe-rtr1.sc.rr.com [24.31.193.129] 5 22 ms 21 ms 20 ms son0-1-1.rlghncrdc-rtr3.nc.rr.com [24.93.64.117] 6 29 ms 29 ms 38 ms so-9-1.car1.Washington1.Level3.net [67.29.172.9] 7 29 ms 29 ms 29 ms ae-2-54.bbr2.Washington1.Level3.net [4.68.121.97 ] 8 62 ms 62 ms 61 ms as-1-0.bbr1.Dallas1.Level3.net [209.247.9.102] 9 62 ms 62 ms 61 ms ae-23-52.car3.Dallas1.Level3.net [4.68.122.47] 10 60 ms 62 ms 61 ms 4.78.220.10 11 62 ms 60 ms 60 ms vl32.dsr02.dllstx3.theplanet.com [70.85.127.62] 12 59 ms 61 ms 60 ms vl42.dsr02.dllstx4.theplanet.com [70.85.127.91] 13 63 ms 62 ms 61 ms gi1-0-2.car17.dllstx4.theplanet.com [67.18.116.8 5] 14 63 ms 63 ms 61 ms 85.67-18-179.reverse.theplanet.com [67.18.179.85 ] Trace complete. My speed has fallen off drasticly in the last month or so. I was solid 4.9 5.2 range now I do good to get this :::.. Download Stats ..::: Connection is:: 2064 Kbps about 2.1 Mbps (tested with 2992 kB) Download Speed is:: 252 kB/s Tested From:: https://testmy.net/ (server2) Test Time:: Fri Jan 13 19:35:51 EST 2006 Bottom Line:: 37X faster than 56K 1MB download in 4.06 sec Diagnosis: May need help : running at only 48.12 % of your hosts average (rr.com) Validation Link:: https://testmy.net/stats/id-8Q92KUN6O
  7. lazy8

    Hard Drive setup?

    whoaaa crazy double post....sorry about that http://alogan2.photosite.com/Monty/score.html
  8. lazy8

    Hard Drive setup?

    Storage? who needs storage I am going for 1TB tho ^^ I wanna do it just to do it for the most part. but I gotta get 2 new drives to do it right =P I've been thinking about taking the two IDE drives that I have an plugging them into 40-1 pin RAID slot and doing something with it. Only thing that I'm conserned about is that one is a WD 160GB an the other is a WD 250GB and I'm pretty sure you can't use two different dirve sizes. I think somewhere I saw that it would use only 160 of the 250GB drive to equal it out. But I really have no clue. Also what would it do to my speeds, if anything. Or would the IDE drive array just be slower than the Sata array? Here are my current scores; so what do you guys think about the idea?
  9. lazy8

    Hard Drive setup?

    thanks for the help guys it works like a champ
  10. lazy8

    Hard Drive setup?

    cool thanks I'll give it a shot
  11. lazy8

    Hard Drive setup?

    ah na the RAID 0 is using 2 SATA Segate Barracuda 250gig drives. I've got a WD 250gig IDE drive that I would like to add as storage, I'm not trying to use one SATA an one IDE drive to make a RAID. I'm wondering if I can add it on the "side" so to say lol
  12. lazy8

    Hard Drive setup?

    I'm trying to add a IDE hardrive to a Sata RAID 0 setup, and it dosen't wanna seem to let me do it. How should I go about doing this? Everytime I add the IDE hardrive to the primary IDE port it wont let windows boot, my bios dosen't even seem to see my RAID 0. But when I take the drive back out windows loads fine bios sees RAID 0 fine DVD that is on the secondary IDE works fine an everything is normal. What am I doing wrong? or hey maybe I've just got everything screwed up haha.
  13. 3DMarks03 demo 12881 P4 3.4 OC to 3.6 2GB DDR400 WD160 IDE WD250 IDE ATI X850 XT PE 550 watt ps
  14. well then WD160 WD250 both 7200rpm 160 about 90% free 250, 37% free
  15. here is a test I just did with my FW up an this is farrrrrrrr from right, so try disabling FW, virus, an real time scanners, :::.. Download Stats ..::: Connection is:: 58077 Kbps about 58.1 Mbps (tested with 2992 kB) Download Speed is:: 7089 kB/s Tested From:: https://testmy.net/ (server2) Test Time:: Sat Oct 15 2005 15:20:28 GMT-0400 (Eastern Standard Time) Bottom Line:: 1037X faster than 56K 1MB download in 0.14 sec Diagnosis: Validation Link:: https://testmy.net/stats/id-V7AGYZBT8
×
×
  • Create New...