Jump to content

upchuck1jr

Members
  • Content Count

    8
  • Joined

  • Last visited

    Never
  • Speed Test

    My Results

About upchuck1jr

  • Rank
    New Member
  • Birthday 01/01/1

Profile Information

  • Gender
    Male
  • Location
    Moore, OK
  1. Yeah, the tech guy gave me that site when I updated the MAC address. According to the Cox site, getting about 8.6 Mbps. Not bad at all.
  2. Wanted to thank everyone for the suggestions on trying to get my broadband running a bit better. Finally went out and bought a new Linksys cable modem. Couldn't pass up the deal at the base exchange, along with a $20 rebate (if I ever get that back in the mail ) Just wanted to share my new results with everyone. Not bad for a 7 Mbps line. May work a bit with tweaking to see if it's go any faster... Again, thanks!
  3. Well, here are the results of the pathping... 0 amdgamer.ok.cox.net [68.228.172.72] 0/ 100 = 0% 1 10ms 0/ 100 = 0% 0/ 100 = 0% ip68-228-168-1.ok.ok.cox.net [68.228.168.1] 0/ 100 = 0% 2 13ms 0/ 100 = 0% 0/ 100 = 0% 68.12.10.169] 0/ 100 = 0% 3 11ms 0/ 100 = 0% 0/ 100 = 0% mtc3dsrj01-ge703.rd.ok.cox.net [68.12.14.9] 0/ 100 = 0% 4 15ms 0/ 100 = 0% 0/ 100 = 0% 68.1.0.151] 0/ 100 = 0% 5 18ms 0/ 100 = 0% 0/ 100 = 0% et2-25.ibr05.dllstx3.theplanet.com [70.85.126.225] 0/ 100 = 0% 6 19ms 0/ 100 = 0% 0/ 100 = 0% vl32.dsr02.dllstx3.theplanet.com [70.85.127.62] 0/ 100 = 0% 7 20ms 0/ 100 = 0% 0/ 100 = 0% vl42.dsr02.dllstx4.theplanet.com [70.85.127.91] 0/ 100 = 0% 8 18ms 0/ 100 = 0% 0/ 100 = 0% gi1-0-2.car17.dllstx4.theplanet.com [67.18.116.85] 0/ 100 = 0% 9 15ms 0/ 100 = 0% 0/ 100 = 0% 55.b3.1243.static.theplanet.com [67.18.179.85] Trace complete. I've looked on Cox's website. The modem I have is not listed in their modem list anymore. Great thing, since I bought the thing from them about 2 years ago or so. I guess that may be the problem. Just wanted to make sure I rule everything else out before investing $60-70 on a new modem...
  4. Now that it's not "peak" times, thought I'd run the test again. It's a little better than what I posted originally. However, to be honest, this is closer to the average result that I wind up with, at any time of the day... :::::::::::::::::.. Download Stats ..::::::::::::::::: Download Connection is:: 2359 Kbps about 2.4 Mbps (tested with 2992 kB) Download Speed is:: 288 kB/s Tested From:: https://testmy.net/ (Server 1) Test Time:: 2006/12/29 - 4:53am Bottom Line:: 41X faster than 56K 1MB Download in 3.56 sec Tested from a 2992 kB file and took 10.391 seconds to complete Download Diagnosis:: May need help : running at only 46.72 % of your hosts average (Cox.net) D-Validation Link:: https://testmy.net/stats/id-QI1GO9XPH User Agent:: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1 I've also tried the 192.168.100.1/signal.html thing. Took awhile to get it running, since my modem is a little different. Here are the results: Toshiba Cable Modem Diagnostics Page CM Info: Toshiba PCX2200 HW 7.1/SW 1.8.025 MAC Address: 00:90:83:7a:6b:63 Serial Number: 5208022883 Operational Status: Operational Uptime: 0d 10h 29m 19s Last Status - prior reboot:Not available Power Level: Received:-1.8 dBmV Transmitted: 45.5 dBmV Received SNR: 35.5 dB dB Frequency: Downstream:117.00 MHz Upstream:24.30 MHz
  5. I've tried both TCP Optimizer and CableNut. With CableNut, I've tried teh 10000/1000 file that came 'standard" and the 10000 and 30000 that come with VanBuren's pack. No change with either program. I really do appreciate your help.
  6. Thanks for the quick reply, Sparticus... Here are the results of what you asked for... ping www.testmy.net Pinging www.testmy.net [67.18.179.85] with 32 bytes of data: Reply from 67.18.179.85: bytes=32 time=16ms TTL=56 Reply from 67.18.179.85: bytes=32 time=16ms TTL=56 Reply from 67.18.179.85: bytes=32 time=13ms TTL=56 Reply from 67.18.179.85: bytes=32 time=14ms TTL=56 Ping statistics for 67.18.179.85: Packets: Sent = 4, Received = 4, Lost = 0 (0% loss), Approximate round trip times in milli-seconds: Minimum = 13ms, Maximum = 16ms, Average = 14ms tracert www.testmy.net Tracing route to www.testmy.net [67.18.179.85] over a maximum of 30 hops: 1 13 ms 9 ms 8 ms ip68-228-168-1.ok.ok.cox.net [68.228.168.1] 2 12 ms 10 ms 11 ms 68.12.10.169 3 12 ms 9 ms 10 ms mtc3dsrj01-ge703.rd.ok.cox.net [68.12.14.9] 4 16 ms 17 ms 15 ms 68.1.0.151 5 20 ms 16 ms 14 ms et2-25.ibr05.dllstx3.theplanet.com [70.85.126.225] 6 18 ms 13 ms 15 ms vl32.dsr02.dllstx3.theplanet.com [70.85.127.62] 7 16 ms 13 ms 16 ms vl42.dsr02.dllstx4.theplanet.com [70.85.127.91] 8 18 ms 15 ms 15 ms gi1-0-2.car17.dllstx4.theplanet.com [67.18.116.85] 9 17 ms 18 ms 15 ms 55.b3.1243.static.theplanet.com [67.18.179.85] Trace complete. Hope this helps...
  7. Hey guys... Been searching for quite awhile for information to hopefully bring my internet connection up to snuff. Looks like most of the posts here are very informative and seems to be a good wealth of experience with some of these problems. I've read through both stickys and have given all suggestions a shot, with no noticeable change. I'm running Cox 7 Mbps out of Oklahoma City. I consistently run between 2 and 3 Mbps according to Cox's Las Vegas Speed Test. Looks like my upload speed is fine, around 550 or so. I normally run my setup through a Linksys WRT54G, but have also tried connecting my computer directly to the modem, with no improvement. I also normally run Zone Labs Security Suite, but have the same results with it disabled. Here are my results from the testmy.net tests: :::.. Download Stats ..::: Download Connection is:: 1416 Kbps about 1.4 Mbps (tested with 2992 kB) Download Speed is:: 173 kB/s Tested From:: https://testmy.net/ (Server 1) Test Time:: 2006/12/28 - 5:18pm Bottom Line:: 25X faster than 56K 1MB Download in 5.92 sec Tested from a 2992 kB file and took 17.312 seconds to complete Download Diagnosis:: May need help : running at only 28.06 % of your hosts average (cox.net) D-Validation Link:: https://testmy.net/stats/id-MGQ0PYNAS User Agent:: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1 [!] :::.. Upload Stats ..::: Upload Connection is:: 555 Kbps about 0.6 Mbps (tested with 1013 kB) Upload Speed is:: 68 kB/s Tested From:: https://testmy.net/ (Server 1) Test Time:: 2006/12/28 - 5:21pm Bottom Line:: 10X faster than 56K 1MB Upload in 15.06 sec Tested from a 1013 kB file and took 14.953 seconds to complete Upload Diagnosis:: May need help : running at only 80.09 % of your hosts average (cox.net) U-Validation Link:: https://testmy.net/stats/id-U5H0J2QL4 User Agent:: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1 [!] Greatly appreciate any help that you all might be able to offer. I've heard horror stories of dealing with Cox techs. Trying to make sure there's nothing on my end before I start that process.
×
×
  • Create New...