Jump to content

Sh4d0w_st3p

Members
  • Content Count

    5
  • Joined

  • Last visited

    Never
  • Speed Test

    My Results

About Sh4d0w_st3p

  • Rank
    New Member
  • Birthday 04/22/1989

Contact Methods

Profile Information

  • Gender
    Male
  • Location
    Maine
  • Interests
    |-|3'/ 175 /\/\3 (hey its me)
  1. Well, the internet did not lag much at all before the 17th, it was as perfect as can be then..."the update" dun dun dun *screams* yea but...lag yipee
  2. i called into customer care and mentioned the firmware update and how it started lagging on that date and they are going to talk to the people in charge and tell them that the update didn't help...and it acctually slowed things down..she ran some pings from my modem and said that there was an 80% ping loss, so im hoping that they will do something about the problem, i should know in 1-2 hours while they think of excuses.
  3. i did not, thank you for showing that to me.
  4. I got wildblue because, i thought it was faster than dial-up...i was wrong...I use my internet to play games like RuneScape, wildblue was always really fast and then all of a sudden it started to lag really bad, i think it started around November, ever scince then i cant play RuneScape because it keeps displaying "Connection Lost, Please Wait" i was wondering if anyone could give me some help telling me how to make it better, or telling me what happened. Also, i have run countless spyware/virus scans.
×
×
  • Create New...