Jump to content

golferguy

Members
  • Content Count

    22
  • Joined

  • Last visited

    Never
  • Speed Test

    My Results

About golferguy

  • Rank
    Jr. Member
  • Birthday 11/28/1941

Profile Information

  • Gender
    Male
  • Location
    US
  1. thanks so much Swimmer, check my initial post
  2. yes I did, very informative and I really appreciate it! was just sitting down right now to do the memory test,etc. on that page.
  3. sorry I didn't clarify just two of the firewalls old files ( a total of 80kb)...amazing that too lil guys that small together would stop my machine in its tracks!) Just soooooooo interesting to me!
  4. thanks all for the suggestions. I had shaky knees and shaky bladder just thinking about doing a repair install LOL I just HATE doing something I have never done before, because there are ALWAYS things they don't tell you Life is always like that. So! I had just been mentally ravaged trying to figure this out. I decided to clean out the registry after making sure the previous uninstall had taken for the problem firewall prog. Found two lil files just sitting there smiling at me. So I ripped them out of the puter LOL Then I rebooted. Everything is just fine now.
  5. wellll......gulp.......... I'll do that tonight....if that is the only way and be back with results, thx !
  6. not without unloading/backing up all my data I just loaded, took about 5 hours of loading work docs I was sorting this week. Any other way around it? If not, anything else (docs setts) I should backup too....... If there is ANY other way, please let me know. Thx!
  7. Good morning all! Hope you had a good week! You know Windows, if it is not one thing, it is another............ My laptop was running perfectly yesterday, and then my firewall autom.updated in the background just like it always has and does............suddenly I got error that firewall had to shut down. It wouldn't connect.................all within a minute, it was taken away from me LOL.... I had just been there (the net) a minute ago! Uninstalled/reinstalled firewall, no diff. Tried a diff firewall. No diff. I went to Event Viewer to see what was the culprit. It said kernel32.dll I tried to re-register (regsvr32) and got that the DLLRegisterServer entry point was not found. All the restore points I made this last week were gone. Tried Safe Mode, nothing. My Network Connections say I have my usual speed and connection and all look fine, but won't connect to anything. I checked my hosts file, all looks fine for connecting to my usual Yahoo search engine. Tried sfc/scannow and it went thru without a burp perfectly, still nothing diff. Tried several combinations of above............still (sigh) nothing. Keep getting same error no matter which firewall and won't connect. So much to a fine start of a new wk! I had all these aspirations of having a new and fresh week to cleanup old work krap from last week..... YIKES
  8. Hey guys! Hope you had a good week....I am back with more questions LOL Chapter 2 in my saga of routers: I got the Actiontec from Vrzn and it is very nearly effortless to hook up, it is amazing, wish I had had this years ago. Now for the bug: when I turn on the router and computer together (boot up for the day), The Acttiontec takes about 4 min. to say I am connected. I even get the tray balloon that I have limited or no connectivity. Hmmmmm With my other routers, it was within 30 sec. so I never got the tray balloon. Speeds are awesome on this....I tweaked it and my computer together the first day and it flies. My wireless with Linksys network adapter gets better speeds and ranges at the other end of the home too.
  9. any ideas on above two posts guys? Much thanks :)
  10. for anyone else http://www.kellys-korner-xp.com/xp_tweaks.htm line 128 rt side worked for me
  11. ps tommie, thanks for the info on chkdsk I did that last week.............. start/run/ chkdsk /f /r and ran it... The diff I thought was chkdsk checks volumes,indexes, etc. Chkdsk will verify and repair (optional) the integrity of the file system on any chosen volume. not the same as scannow which checks systems files.The main reason for using this utility is when you suspect there may be a problem with a Windows XP system file. Am I wrong or ____? Thanks!
  12. I will slip this in here....................autostreamer doesn't recognize my E (cd) drive. Everything is fine with my cd drive.........plays,recognizes anything I put in there, except my restore cd for autostreamer. Can go into explorer and see everything and copy/move, but autostreamer just won't see it. Any ideas? I have uninstalled/reinstalled the latest version three times just in case I have a speedbump in the process. Nothing has changed, I can fill in the very exact adress and still nothing. Thx! I'll be back with more later! Have a great day guys!
  13. one tiny burp...............Verizon called back and said in reviewing my records with the 3 Westell modemrouters I had from them on warranty-replacements over time - , they have to charge me $2.50 a month for covering 1) ANY warranty on this Actiontec and 2) here's the rub...ANY calls from me to tech support. My acct has been flagged and if I have ANY questions or trouble with ANYthing DSL or router, that is what the charge is for. !!!!! !!!! and even more !!!!!!!!! and even some @&*(#$^&(@#(*@#&*(^$ is there a Verizon tech in the house here that can verify this? I haven't been the problem child here! except consistent whining about the 327w problems. (to take a step back, when i got my first Westel from Vrzn, I wrote the Westel co. and they wrote back that "it had been such a poorly mfd product in their line, Vrzn bought them all, and they(Westel) had since found the problerms they had with the 327w and corrected them in a newer model)." Oh well, I guess all's well that almost ends well!
  14. BTW, any way of finding out which of my files are "on drugs" LOL and need fixing????? TTY after work!
  15. thanks Tommy, did that last week, still had problems! Will get back tonight or tomorrow with some results! Have a good 'n!
×
×
  • Create New...