Jump to content

abslayer

Members
  • Content Count

    11
  • Joined

  • Last visited

  • Speed Test

    My Results

About abslayer

  • Rank
    New Member
  • Birthday 01/01/1

Profile Information

  • Gender
    Not Telling
  1. Do not believe that , to many lies and smoke and mirrors and a post like this is just what they would do to hide the truth. I wish I could change the post title To XPLORNET LIED ABOUT FIXING PROLEM
  2. I dump them like a hot potato , and when back to my old net supplier . Know what the funny part is explornet sucks sold me 1.5 MB service my old net supplier hook up is 1 MB quess which one is faster?? Never drops below 900kbs Explornet WHAT A BUNCH OF CROOKS, do not believe a thing they tell you.
  3. Speed test still in the toiler no were near what it ran at for three days after I complained , and now it is very clear they cranked it down back to the 500s and low 600s and thought I would not notice MAN that is just dumb You know what really burns my ass , they run you through the same things ever time , and refuse to answer why speeds drop back down in to the 500s and low 600s after running for 3 days at speeds that never dropped below 1100. Keep making you run tests 5 or 6 in the toilet and then when one hits in 700s or 800s Out they come with O / the finial straw of trying to
  4. Looks like I am back with same problem. Your connection is: 606 Kbps or 0.6 Mbps You downloaded at: 74 kB/s You are running: 11 times faster than 56K and can download 1 megabyte in 13.84 second(s) Member Ident:Username:abslayer CompID:19176765302021 Test Time:: 2007/03/06 - 2:08pm Test Browser and OS info: Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; .NET CLR 2.0.50727) Test ID: R5OBWMJ9K (if this is a screenshot go to testmy.net to see if this is fake) Diagnosis ^info^: May need help : running at only 77.39 % of your hosts average (255.165) This was tested from
  5. And on Mar1 /07 I got Your connection is: 1320 Kbps or 1.3 Mbps You downloaded at: 161 kB/s You are running: 23 times faster than 56K and can download 1 megabyte in 6.36 second(s) Member Ident:Username:abslayer CompID:19176765302021 Test Time:: 2007/03/01 - 8:03am Test Browser and OS info: Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; .NET CLR 2.0.50727) Test ID: 8FMGYU9T2 (if this is a screenshot go to testmy.net to see if this is fake) Diagnosis ^info^: Awesome! 20% + : 65.41 % faster than the average for host (255.165) This was tested from a 2992 kB file and too
  6. Quote : (I can see how they stuck u by gettting a mini fix in for u for now..) let's see how long it lasts.. I know the upfront fee for installation has u looped by the n's good luck First thought that cross my mind. I am keeping a record of all download times before fix the low 600 s and now I have records of the download speeds I am getting now after the fix 1400 to 1100 sometimes higher. I will give them a benefit of doubt and see if these speeds hold after 30 days is up. You see my younger brother happens to be a lawyer and he said I can get out after 30 days if they are no
  7. Now this is more like it. Your connection is: 1474 Kbps or 1.5 Mbps You downloaded at: 180 kB/s You are running: 26 times faster than 56K and can download 1 megabyte in 5.69 second(s) Member Ident:Username:abslayer CompID:19176765302021 Test Time:: 2007/02/27 - 5:37pm Test Browser and OS info: Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; .NET CLR 2.0.50727) Test ID: IO92V1UFS (if this is a screenshot go to testmy.net to see if this is fake) Diagnosis ^info^: Awesome! 20% + : 82.43 % faster than the average for host (255.165) This was tested from a 1496 kB file and
  8. xplornet.com explain This Test ran ( Smart Test ) Your connection is: 684 Kbps or 0.7 Mbps You downloaded at: 83 kB/s You are running: 12 times faster than 56K and can download 1 megabyte in 12.34 second(s) Member Ident:Username:abslayer CompID:19176765302021 Test Time:: 2007/02/24 - 11:32am Test Browser and OS info: Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; .NET CLR 2.0.50727) Test ID: O6FRX37DN (if this is a screenshot go to testmy.net to see if this is fake) Diagnosis ^info^: May need help : running at only 82.21 % of your hosts average (255.165) This was
  9. I ran this test and 2 minutes into download I was still counting up to a time of 16 minutes and still counting up I stopped download You got to love xplornet what crap
  10. While my download speeds are dropping like a rock , 569 657 588 the last #3 tests and this is suppose to be 1.5 MB which is 1500.00 Kbps Even there test area it states only running at 72% But no matter what test numbers there are tech. state you are running at acceptable levels. When it was 800 and 900 they say OK now that it has dropped in to averaged 60Kbps they still say it is acceptable range . While this is acceptable to these people it is not to me I am getting a 1/3 of speeds I am paying for. I am new to xplornet and have 30 days , to cancel service
  11. This just is not any were near the speeds I was told I would get with 1.5MB download speeds. And when you download from web it will start out good at say 185kb and by the time a download of 10MB is finish download speeds will have drop to some times as low as 50kb :::.. Download Stats ..::: Download Connection is:: 728 Kbps about 0.7 Mbps (tested with 1496 kB) Download Speed is:: 89 kB/s Tested From:: https://testmy.net/ (Server 2) Test Time:: 2007/02/23 - 8:53am Bottom Line:: 13X faster than 56K 1MB Download in 11.51 sec Tested from a 1496 kB file and took 16.844 secon
×
×
  • Create New...