Jump to content

moonlightofdeath

Members
  • Content Count

    10
  • Joined

  • Last visited

    Never
  • Speed Test

    My Results

About moonlightofdeath

  • Rank
    New Member
  • Birthday 01/01/1

Profile Information

  • Gender
    Not Telling
  1. Well, seems like I managed to fix my own problem after two weeks >.<. Disabling Wireless Interference Robustness on the Airport Card and Base Station as well as disabling IPv6 in the network tab solved my problem. Apple Airport Express users, take note!
  2. I had that happen to my friend and me. I don't know the router my friend was using from Linksys but mine was the exact one (Linksys WRT54GS). Personally, I hate Linksys and NetGear hasn't died on me, but other various problems (dropped connection, etc). See if you can send it in for repair, and if not, get another kind such as Apple Airport or D-Link.
  3. Yes, it always can get lower, but in order for that, most of the time you need a quicker upload. Quick question, are you on a Wireless router, because if you are, see what happens if you have a straight connection to the internet.
  4. Ah, I used to hate it when that would happen. Makes the game really unfair. However, what is really funny is when I person lags to badly they can't move, headshot them, then when they unlag, they run in a random direction and just randomly die. . Lag kills.
  5. I ping at around 33-133 and I don't lag. Feels the same as when I host a game and I own . Lag is only excuse when your ping is over 300 ^_~
  6. I know I can't ping myself . The thing is that even if he had a ping of 0, he would still have to shoot ahead as I always have to. The only way to reduce the *lag* would be to get a plan with faster upload rate.
  7. There is probably nothing you can do with the internet latency except getting a plan with a faster upload. Personally, everytime I host a game in Halo, my ping is 0 and everyone else ranges from 60-170 which is average and i still have to shoot ahead of the person so I don't think it makes a difference.
  8. I have already tried that dlewis. Thanks for your support though.
  9. Ok, I got a problem that has me stumped for 2 hours. I know alot but I got a headache now so I'll see if anyone else notice anything, Anyway, I have an 8MB connection down and 768K up. When my cable modem is connected directly to my Mac Mini, I obtain repeated results of 9.2MB down and 720 up. However, when i use the Airport Express, I only get 1.2-2.4MB down and around 710-720 up. It also randomly losses all internet access also. I am totally concerned now about this base station and really need it at full speed. Hope anyone can help . BTW, I have the latest firmware (6.3) and even reset it twice.
×
×
  • Create New...