Jump to content

ispayk

Members
  • Content Count

    7
  • Joined

  • Last visited

    Never
  • Speed Test

    My Results

About ispayk

  • Rank
    New Member
  • Birthday 01/01/1

Profile Information

  • Gender
    Not Telling
  1. After a 2 weeks of gruesome exchange of words with smartbro's tech support & CS, they finally managed to accept the fact that their basestation is the problem, after two days of waiting, they've fixed the BS. And here's my result. :::.. Download Stats ..::: Download Connection is:: 428 Kbps about 0.4 Mbps (tested with 579 kB) Download Speed is:: 52 kB/s Tested From:: https://testmy.net/ (Main) Test Time:: 2007/08/28 - 7:04pm Bottom Line:: 7X faster than 56K 1MB Download in 19.69 sec Tested from a 579 kB file and took 11.094 seconds to complete Download Diagnosis:: Looks Great : 13.23 % faster than the average for host (53.17) D-Validation Link:: https://testmy.net/stats/id-ITE3475SA User Agent:: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6 MEGAUPLOAD 1.0 [!]
  2. Smartbro"LOK" is giving a headache again. From what used to be a great speed for me for a month and a half at 430+kbps, it dropped to 60+ to 90+ kbps for a week now. Called CS already though it's a waste of time, as usual the same sound of base station problem. F**k them! I'm from laguna.
  3. I think Smartrbro uses the stupid WAN property... wherein all of us smartbro users on each base station (ap) is linked via an ip address... meaning we're just like in a computer shop sharing one connection. That's why when you download and another smartbro subscriber coming from the same vicinity as you are is already DL'ing a file, you can't access anymore.
  4. Coolbuster is right... smartbro's CS is useless! They are just a bunch of yadda yadda person that follows a certain script for every customer that called, then they put you on hold if the question being raised is not in their scripts... STUPID [email protected]! My experience was this... first time I called up CS... it took me 10 minutes before someone had answered.. then I noticed that the CS that took my call was speaking garbled words, seems a novice, esp. when I get furious by saying that the problem after checking with their blah blah blah... my base station is running fine, my PC is the one which had a problem, better check my lan card, blah blah blah... then I said my PC is not the problem I can vouch for that since I'm a PC tech myself, so what the hell are you saying that the culprit is my PC... she put me on hold stating just hold on for a minute while she checks my connection... and I've waited for almost 20 f**king minutes and still no answer... beig so furious listening to their unending music...I just shouted TO HELL with your CS, coz I know it's recorded! I've fixed it myself by climbing on the roof and searched for a better AP.
  5. The power of your canopy is too high... having a -43dbm. Try setting your power from normal to low... this will give you power at around -60dbm.
  6. Here's my speed... :::.. Download Stats ..::: Download Connection is:: 429 Kbps about 0.4 Mbps (tested with 579 kB) Download Speed is:: 52 kB/s Tested From:: https://testmy.net/ (Main) Test Time:: 2007/08/05 - 1:23pm Bottom Line:: 7X faster than 56K 1MB Download in 19.69 sec Tested from a 579 kB file and took 11.047 seconds to complete Download Diagnosis:: 90% + Okay : running at 91.47 % of your hosts average (53.17) D-Validation Link:: https://testmy.net/stats/id-0ECM3XDLJ User Agent:: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6 [!]
  7. Why risky? It's been working for me... I've tried before the canopy override plug but I grew tired of always climbing in our roof just to make some changes in my settings... IMHO it's the other way around, it's risky getting up on your roof...
×
×
  • Create New...