Jump to content

JH2688

Members
  • Posts

    333
  • Joined

  • Last visited

  • Speed Test

    My Results

Posts posted by JH2688

  1. I got all the problems fixed now.

    First thing i did was run Spybot search and destroy. That found like 150 items, Which i believe was preventing me from doing some of the things i wanted to do.

    After that i went into safe mode and Uninstalled the drivers and then reinstalled them. And now everything works fine.

    I don't know why i didn't think of this earlier. It would have saved me a lot of trouble.

  2. It is a Toshiba Satellite A105-S2021. I got the drivers from there website. When i got into the device manager it says, "This device is not working properly because Windows cannot load this drivers required for this device (Code 31).

    I have also tried a netgear usb adaptor. And that says "The drivers for this device are not installed (Code 28).

    This computer is running windows XP.

  3. I'm helping a friend out trying to get his laptop to connect with the internet. I am trying to install the correct drivers for it, but when I install them I get an error "invalid access to memory location."

    What does this mean?

  4. So, I thought I'd let you guys know how my computer is running. I just got my new computer case Antec 900 and my new heatsink Artic cooler freezer pro 7. And lets just say I love this combination. Before I upgraded my computer was running at around 42-50 degrees C. and now I'm running at about 28 degrees. I've been running Prime 95 for about 15 minutes now and my CPU has only gotten up to 46 degrees. Yeah, Thats quite an improvement. Before I'd run Prime 95 for maybe 30 seconds before my temps reached over 60.

    My set up:

    AMD Phenom X4 955

    Asrock MB

    ATI radeon HD 3850

    So far this set up has gone beyond my expectations.

    Another note I returned the G-Skill memory, That I had trouble with.

  5. Ok I figured out how to change the numbers in the bios. I changed the latency from Auto to 4. And then my computer stopped working. I pulled the g-skill memory out and everything worked again.

    Can you tell me what numbers i should change and what i should change them to?

  6. I am running windows 7 64-bit.

    I'm not worried about the speed of my computer as much as everything working. I've never had a problem with things locking up and shutting down with windows 7 until I got the extra ram. It doesn't happen very often I might be worrying to much over this but I like having things work properly.

  7. I just recently upgraded to 4 gigs of ram. and now my system seems unstable, applications are locking up randomly and shutting down. I never had this problem with only 2 gigs. Plus i haven't really seen any kind of improvement on my computers performance.

    I just got this http://www.newegg.com/Product/Product.aspx?Item=N82E16820231098

    My original 2 gigs are these http://www.newegg.com/Product/Product.aspx?Item=N82E16820145034

    Yes, I know there not the same brand. Is there anything else that could be causing this to happen

  8. I like to watch Cod mw2 videos that Machinama posts and a lot of people watch those, but I have the same problem with all the videos.

    I got a advertised speed of 2 meg but lately I might reach .5 meg, I pretty much gave up on trying to tweak it, but maybe I should give it another try.

    So kinda what your saying is to be able have a good stream you need around 600Kbps

  9. Well, lately i've been trying to watch a lot of youtube videos, and its starting to become unviewable. I cannot get it to stream very well. I know my internet is not very fast or consistent. But i use to be able to watch youtube vids just fine. I even switch to the 360p version and it still will not load. for a 10 min video it probaly takes me 20 to watch it.

    I was wondering if youtube was having issues streaming it or maybe its because my crappy internet. I'm able to watch videos on other sites just fine.

  10. Well i got a xbox 360 arcade, and a Wii both with extra controller. a T-shirt and a sweatshirt. Even though i already use my borthers xbox because he never uses it. And I can't use the Arcade xbox right now because its got no hard drive and it doesnt have the cables that i need. So this give me a reason to upgrade everything. I've already been looking for a new TV.

  11. yeah, My case kind of sucks for ventilation. Thats why i wanted to put some 120 mm fans in it to get the air moving around a little better.

    When i was reading the comments for the AC freezer 7, there was a lot of comments about it not working as well for the AMD chips. Would this be a problem for me.

  12. I just download the prime 95 and i started it up. I had to shut it down right away, because my temps jumps up top 59c within a couple of minutes.

    Ca3le, Thats looks like a pretty good heat sink, I might end up getting that one.

×
×
  • Create New...