Jump to content

tsupersonic

Members
  • Content Count

    10
  • Joined

  • Last visited

  • Speed Test

    My Results

About tsupersonic

  • Rank
    New Member
  • Birthday 01/01/1

Profile Information

  • Gender
    Not Telling
  1. ::.. Download Stats ..::: Connection is:: 367 Kbps about 0.4 Mbps (tested with 386 kB) Download Speed is:: 45 kB/s Tested From:: http://www.testmy.net/ Test Time:: Fri Mar 18 2005 14:56:12 GMT-0500 (Eastern Standard Time) Bottom Line:: 7X faster than 56K 1MB download in 22.76 sec Diagnosis: May need help : running at only 16.68 % of your hosts average (charter.com) Validation Link:: https://testmy.net/stats/id-WYESFR4AX Yeah, with these results I have to call my ISP charter and complain. Thanks for trying guys.
  2. Hey, I will give it a try and post the results. Thanks
  3. Hi van, adjusted Dr. Tcp settings, speed test from dslreports http://ttester.broadbandreports.com/tweak/block:3f7937?service=cable&speed=768&os=win2k&via=normal speed test results from testmy.net :::.. Download Stats ..::: Connection is:: 368 Kbps about 0.4 Mbps (tested with 386 kB) Download Speed is:: 45 kB/s Tested From:: http://www.testmy.net/ Test Time:: Wed Mar 16 2005 15:54:02 GMT-0500 (Eastern Standard Time) Bottom Line:: 7X faster than 56K 1MB download in 22.76 sec Diagnosis: Looks Great : 2.22 % faster than the average for host (lordandbenoit.com) Validation Link:: https://testmy.net/stats/id-N0WHQP4CO
  4. Hi Van, I did what you said, here is the link http://ttester.broadbandreports.com/tweak/block:4d82df8?service=cable&speed=768&os=win2k&via=normal
  5. Hi, guys this is on my desktop connected through the router: :::.. Download Stats ..::: Connection is:: 343 Kbps about 0.3 Mbps (tested with 386 kB) Download Speed is:: 42 kB/s Tested From:: http://www.testmy.net/ Test Time:: Wed Mar 16 2005 14:48:09 GMT-0500 (Eastern Standard Time) Bottom Line:: 6X faster than 56K 1MB download in 24.38 sec Diagnosis: 90% + Okay : running at 100 % of your hosts average (lordandbenoit.com) Validation Link:: https://testmy.net/stats/id-E0UIX5DQT and this is desktop direct connection to cable modem: :::.. Download Stats ..::: Connection is:: 369 Kbps about 0.4 Mbps (tested with 386 kB) Download Speed is:: 45 kB/s Tested From:: http://www.testmy.net/ Test Time:: Wed Mar 16 2005 14:51:11 GMT-0500 (Eastern Standard Time) Bottom Line:: 7X faster than 56K 1MB download in 22.76 sec Diagnosis: Looks Great : 3.65 % faster than the average for host (lordandbenoit.com) Validation Link:: https://testmy.net/stats/id-1PW0MTHU8 So, direct connection is 26kbps faster. I have charter and why does it say my host is lordandbenoit.com? For cablenut settings, what if I applied like 2000 or 3000 download speed for my computer, would it make it faster?
  6. oh, I applied the cablenut tweak and restarted the computer and for the large image: :::.. Download Stats ..::: Connection is:: 360 Kbps about 0.4 Mbps (tested with 2992 kB) Download Speed is:: 44 kB/s Tested From:: http://www.testmy.net/ Test Time:: Tue Mar 15 17:43:37 EST 2005 Bottom Line:: 6X faster than 56K 1MB download in 23.27 sec Diagnosis: May need help : running at only 16.64 % of your hosts average (charter.com) Validation Link:: https://testmy.net/stats/id-R1DZ47EJU Maybe it's my wireless router, dlink 524 ? Edit: Oh and just out of curiousity, what if I applied a tweak for more speed like 2000 or 3000 download? And sorry I won't be online till tomorrow, so can't reply. Thanks for today.
  7. Connection is:: 368 Kbps about 0.4 Mbps (tested with 579 kB) Download Speed is:: 45 kB/s Tested From:: http://www.testmy.net/ Test Time:: Tue Mar 15 17:23:57 EST 2005 Bottom Line:: 7X faster than 56K 1MB download in 22.76 sec Diagnosis: May need help : running at only 17.01 % of your hosts average (charter.com) Validation Link:: https://testmy.net/stats/id-M830R1L7H Here's the other test: WEB100 Enabled Statistics: Checking for Middleboxes . . . . . . . . . . . . . . . . . . Done running 10s outbound test (client to server) . . . . . 131.86Kb/s running 10s inbound test (server to client) . . . . . . 363.99kb/s ------ Client System Details ------ OS data: Name = Windows XP, Architecture = x86, Version = 5.1 Java data: Vendor = Sun Microsystems Inc., Version = 1.4.2_07 ------ Web100 Detailed Analysis ------ Cable modem/DSL/T1 link found. Link set to Full Duplex mode Information: throughput is limited by other network traffic. Good network cable(s) found Normal duplex operation found. Web100 reports the Round trip time = 194.96 msec; the Packet size = 1460 Bytes; and There were 9 packets retransmitted, 48 duplicate acks received, and 56 SACK blocks received The connection was idle 0 seconds (0%) of the time This connection is network limited 99.97% of the time. Excessive packet loss is impacting your performance, check the auto-negotiate function on your local PC and network switch Web100 reports TCP negotiated the optional Performance Settings to: RFC 2018 Selective Acknowledgment: ON RFC 896 Nagle Algorithm: ON RFC 3168 Explicit Congestion Notification: OFF RFC 1323 Time Stamping: OFF RFC 1323 Window Scaling: ON Packet size is preserved End-to-End Server IP addresses are preserved End-to-End Information: Network Address Translation (NAT) box is modifying the Client's IP address Server says [24.241.18.148] but Client says [192.168.0.142] More details to that test: WEB100 Kernel Variables: Client: localhost/127.0.0.1 AckPktsIn: 190 AckPktsOut: 0 BytesRetrans: 13140 CongAvoid: 110 CongestionOverCount: 0 CongestionSignals: 6 CountRTT: 133 CurCwnd: 8760 CurMSS: 1460 CurRTO: 410 CurRwinRcvd: 98304 CurRwinSent: 5840 CurSsthresh: 4380 DSACKDups: 0 DataBytesIn: 0 DataBytesOut: 487640 DataPktsIn: 0 DataPktsOut: 334 DupAcksIn: 48 ECNEnabled: 0 FastRetran: 6 MaxCwnd: 16060 MaxMSS: 1460 MaxRTO: 480 MaxRTT: 260 MaxRwinRcvd: 98304 MaxRwinSent: 5840 MaxSsthresh: 7300 MinMSS: 1460 MinRTO: 300 MinRTT: 100 MinRwinRcvd: 49152 MinRwinSent: 5840 NagleEnabled: 1 OtherReductions: 0 PktsIn: 190 PktsOut: 334 PktsRetrans: 9 X_Rcvbuf: 103424 RcvWinScale: 7 SACKEnabled: 3 SACKsRcvd: 56 SendStall: 0 SlowStart: 18 SampleRTT: 200 SmoothedRTT: 180 X_Sndbuf: 103424 SndWinScale: 1 SndLimTimeRwin: 0 SndLimTimeCwnd: 10279559 SndLimTimeSender: 2592 SndLimTransRwin: 0 SndLimTransCwnd: 1 SndLimTransSender: 1 SndLimBytesRwin: 0 SndLimBytesCwnd: 487640 SndLimBytesSender: 0 SubsequentTimeouts: 0 SumRTT: 25930 Timeouts: 0 TimestampsEnabled: 0 WinScaleRcvd: 1 WinScaleSent: 7 DupAcksOut: 0 StartTimeUsec: 669329 Duration: 10289177 c2sData: 2 c2sAck: 2 s2cData: 9 s2cAck: 2 half_duplex: 0 link: 100 congestion: 1 bad_cable: 0 mismatch: 0 spd: 0.00 bw: 0.43 loss: 0.017964072 avgrtt: 194.96 waitsec: 0.00 timesec: 10.00 order: 0.2526 rwintime: 0.0000 sendtime: 0.0003 cwndtime: 0.9997 rwin: 0.7500 swin: 64.0000 cwin: 0.1225 rttsec: 0.194962 Sndbuf: 8388608 aspd: 3.43876 Checking for mismatch on uplink (speed > 50 [0>50], (xmitspeed < 5) [0.13<5] (rwintime > .9) [0>.9], (loss < .01) [0.01<.01] Checking for excessive errors condition (loss/sec > .15) [0.00>.15], (cwndtime > .6) [0.99>.6], (loss < .01) [0.01<.01], (MaxSsthresh > 0) [7300>0] Checking for 10 Mbps link (speed < 9.5) [0<9.5], (speed > 3.0) [0>3.0] (xmitspeed < 9.5) [0.13<9.5] (loss < .01) [0.01<.01], (mylink > 0) [3.0>0] Checking for Wireless link (sendtime = 0) [3.0E=0], (speed < 5) [0<5] (Estimate > 50 [0.43>50], (Rwintime > 90) [0>.90] (RwinTrans/CwndTrans = 1) [0/1=1], (mylink > 0) [3.0>0] Checking for DSL/Cable Modem link (speed < 2) [0<2], (SndLimTransSender = 0) [1=0] (SendTime = 0) [3.0E-4=0], (mylink > 0) [3.0>0] Checking for half-duplex condition (rwintime > .95) [0>.95], (RwinTrans/sec > 30) [0>30], (SenderTrans/sec > 30) [0.1>30], OR (mylink <= 10) [3.0<=10] Checking for congestion (cwndtime > .02) [0.99>.02], (mismatch = 0) [0=0] (MaxSsthresh > 0) [7300>0] estimate = 0.43 based on packet size = 11Kbits, RTT = 194.96msec, and loss = 0.017964072 The theoretical network limit is 0.43 Mbps The NDT server has a 8192.0 KByte buffer which limits the throughput to 328.26 Mbps Your PC/Workstation has a 96.0 KByte buffer which limits the throughput to 3.84 Mbps The network based flow control limits the throughput to 0.62 Mbps Client Data reports link is 'T1', Client Acks report link is 'T1' Server Data reports link is '10 Gig', Server Acks report link is 'T1'
  8. Thanks Van Buren. I will give that a try right now.
  9. My apologies Van, I missed the sticky. Well you have the results from above. I run XP SP2. I have charter, I just found out I have 768 kbps down, don't know upload Speed results above and the other site: WEB100 Enabled Statistics: Checking for Middleboxes . . . . . . . . . . . . . . . . . . Done running 10s outbound test (client to server) . . . . . 127.29Kb/s running 10s inbound test (server to client) . . . . . . 321.77kb/s ------ Client System Details ------ OS data: Name = Windows XP, Architecture = x86, Version = 5.1 Java data: Vendor = Sun Microsystems Inc., Version = 1.4.2_07 ------ Web100 Detailed Analysis ------ Cable modem/DSL/T1 link found. Link set to Full Duplex mode Information: throughput is limited by other network traffic. Good network cable(s) found Normal duplex operation found. Web100 reports the Round trip time = 156.9 msec; the Packet size = 1460 Bytes; and There were 12 packets retransmitted, 55 duplicate acks received, and 60 SACK blocks received The connection was idle 0 seconds (0%) of the time This connection is network limited 99.98% of the time. Excessive packet loss is impacting your performance, check the auto-negotiate function on your local PC and network switch Web100 reports TCP negotiated the optional Performance Settings to: RFC 2018 Selective Acknowledgment: ON RFC 896 Nagle Algorithm: ON RFC 3168 Explicit Congestion Notification: OFF RFC 1323 Time Stamping: OFF RFC 1323 Window Scaling: OFF Packet size is preserved End-to-End Server IP addresses are preserved End-to-End Information: Network Address Translation (NAT) box is modifying the Client's IP address Server says [24.241.18.148] but Client says [192.168.0.101] Oh this is on the laptop. My desktop also gives the same speed and runs on Win 2k. I have a Dlink 524 router wireless G
  10. Hi guys, I'm a noob in need of help. Here's my test results: :::.. Download Stats ..::: Connection is:: 333 Kbps about 0.3 Mbps (tested with 386 kB) Download Speed is:: 41 kB/s Tested From:: http://www.testmy.net/ Test Time:: Tue Mar 15 15:09:26 EST 2005 Bottom Line:: 6X faster than 56K 1MB download in 24.98 sec Diagnosis: May need help : running at only 15.39 % of your hosts average (charter.com) Validation Link:: https://testmy.net/stats/id-K1JC9Y00E Can you guys help me speed it up? I would appreciate your help. Thanks.
×
×
  • Create New...