Jump to content

Mr.buckethead

Members
  • Content Count

    29
  • Joined

  • Last visited

    Never
  • Speed Test

    My Results

About Mr.buckethead

  • Rank
    Jr. Member
  • Birthday 01/01/1

Profile Information

  • Gender
    Not Telling
  1. Sounds like the modem, rent the motorola 5120 from adelphia.
  2. I see more crap like what I'm posting now and stuff like "this better not turn into a flame thread" , "ill give it 2.3843 seconds and it will be a flame thread JUST WATCH W00T" , and "yea this is a bad idea it's always flaming vldsgnmdgsdgg" than what the topic is actually on... Aren't french girls the ones with hair on their chests? >.>
  3. Connection is:: 1296 Kbps about 1.3 Mbps (tested with 1013 kB) Your'e 200 kbps away from it, you're at your limit. You aren't going any faster than what you're at. Stop tweaking before you end up slowing it down and live with it.
  4. Atleast when your garbage works, it works. I can't say the same for adelphia, know-nothing nit wit retarded fools.
  5. :::.. Download Stats ..::: Connection is:: 6661 Kbps about 6.7 Mbps (tested with 5983 kB) Download Speed is:: 813 kB/s Tested From:: http://www.testmy.net/ Test Time:: Fri Mar 18 10:53:59 EST 2005 Bottom Line:: 119X faster than 56K 1MB download in 1.26 sec Diagnosis: Awesome! 20% + : 145.7 % faster than the average for host (adelphia.net) Validation Link:: https://testmy.net/stats/id-CSGJNLQ00 :::.. Upload Stats ..::: Connection is:: 774 Kbps about 0.8 Mbps (tested with 579 kB) Upload Speed is:: 95 kB/s Tested From:: http://www.testmy.net/ Test Time:: Fri Mar 18 10:54:35 EST 2005 Bottom Line:: 14X faster than 56K 1MB upload in 10.78 sec Diagnosis: Awesome! 20% + : 132.43 % faster than the average for host (adelphia.net) Validation Link:: https://testmy.net/stats/id-VB103MJ4S
  6. Even power cycling should solve this problem.. Have you called your ISP?
  7. Personally, I hate verizon and will never, ever deal with them again.
  8. https://testmy.net/topic-2097 Go there, do the cablenut tweaks, then power down your PC completly and unplug the powercord from your modem for 20 seconds. Plug it back in, boot the computer, re-test.
×
×
  • Create New...