Jump to content

mattwl

Members
  • Content Count

    10
  • Joined

  • Last visited

    Never
  • Speed Test

    My Results

Everything posted by mattwl

  1. got turned on here are the results :::.. Download Stats ..::: Connection is:: 2658 Kbps about 2.7 Mbps (tested with 1496 kB) Download Speed is:: 324 kB/s Tested From:: https://testmy.net/ (main) Test Time:: Tue Apr 19 18:16:05 EST 2005 Bottom Line:: 47X faster than 56K 1MB download in 3.16 sec Diagnosis: 90% + Okay : running at 98.63 % of your hosts average (verizon.net) Validation Link:: https://testmy.net/stats/id-MND8W4ZF6
  2. where do i get the cable nut proggy?
  3. nope didnt pay attention lol heyy how do i get my j-sig to work
  4. yes the new modems from verizon come with a built in firewall. you have to go to the modems ip address.
  5. i got wireless access through a company now that says
  6. mattwl

    Verizon

    just goto there main site and there is an option there somewhere. i did it before and the funny thing is that dial up users get like 10 mb and dsl get 30mb. so when you start to set it all up there is a option that asked if you have dsl or dialup and i clicked dsl even though i had dialup at the time and it gave me the 30 mb. lol
  7. I do have the cablenut prog. but will it work fo me. Since I dont have dsl cable dialup or sat? I did open it and tried to read current settings and it all was blank.
  8. Sorry bout the caps. I do that all the time. I will check out the links. thanks
  9. hEY NICE PITS. GOT ONE MYSELF. bUT ABOUT MY SPEED. i DONT HAVE A ROUTER. JUST A WIRELESS MODEM. i HAVE A WIRELESS SERVICE. NO PHONE LINE NO SATTILITE. JUST WIRELESS MODEM.
  10. I am a new user here and would like some help please. I have wireless internet through omnicity. I am supposed to have 768 kbps down and 256 kbps up. I cant figure out why I cant reach any speeds even close. here are my test results. :::.. Download Stats ..::: Connection is:: 492 Kbps about 0.5 Mbps (tested with 579 kB) Download Speed is:: 60 kB/s Tested From:: http://www.testmy.net/ Test Time:: Fri Mar 18 23:17:31 EST 2005 Bottom Line:: 9X faster than 56K 1MB download in 17.07 sec Diagnosis: May need help : running at only 46.59 % of your hosts average (117.203) Validation Link:: https://testmy.net/stats/id-MID1N35WF Plus my speedguide results. TCP options string = 020405b401010402 MTU = 1500 MTU is fully optimized for broadband. MSS = 1460 Maximum useful data in each packet = 1460, which equals MSS. Default Receive Window (RWIN) = 17520 RWIN Scaling (RFC1323) = 0 bits Unscaled Receive Window = 17520 RWIN is a multiple of MSS Other values for RWIN that might work well with your current MTU/MSS: 513920 (MSS x 44 * scale factor of 256960 (MSS x 44 * scale factor of 4) 128480 (MSS x 44 * scale factor of 2) 64240 (MSS x 44) bandwidth * delay product (Note this is not a speed test): Your RcvWindow limits you to: 700.8 kbps (87.6 KBytes/s) @ 200ms Your RcvWindow limits you to: 280.32 kbps (35.04 KBytes/s) @ 500ms Consider increasing your RWIN value to optimize TCP/IP for broadband. MTU Discovery (RFC1191) = ON Time to live left = 119 hops TTL value is ok. Timestamps (RFC1323) = OFF Selective Acknowledgements (RFC2018) = ON IP type of service field (RFC1349) = 00000000 Please help me. I have AMD 3000+ 512 MB RAM 80GIG HARDDRIVE AND I CONNECT WITH ETHERNET. BUT I AM USING A NAVINI WIRELESS MODEM. ETHERNET CARD SAYS 10 MBPS.
×
×
  • Create New...