Jump to content

Gensum

Members
  • Content Count

    7
  • Joined

  • Last visited

    Never
  • Speed Test

    My Results

About Gensum

  • Rank
    New Member
  • Birthday 01/01/1

Profile Information

  • Gender
    Not Telling
  1. I access my canopy by the canopy esn number. ESN number is located on the canopy itself. take note of the last 6 character of your esn number then group them together by pairs for example the last 6 character of your ESN is D506BA just group them as D5-06-BA. then you convert this 3 groups from hexadecimal numbers into decimal number by using the windows calculator for the group D5-06-BA converted into 213-6-186. then use this numbers like this: change you ip address as 10.213.6.187 notice the last 3 part of your IP address is the numbers above exept for the the first one which is 10, and notice that last number is187 instead of 186 because you will be needing the 186 later. hte default gateway would be 255.0.0.0 after changing it go to you browser then key in 10.213.6.186 then you should be able to browse your canopy settings
  2. ok my canopy is now fine perform the 20 steps and here are the results :::.. Download Stats ..::: Download Connection is:: 302 Kbps about 0.3 Mbps (tested with 386 kB) Download Speed is:: 37 kB/s Tested From:: https://testmy.net/ (Main) Test Time:: 2007/09/09 - 9:01pm Bottom Line:: 5X faster than 56K 1MB Download in 27.68 sec Tested from a 386 kB file and took 10.469 seconds to complete Download Diagnosis:: May need help : running at only 58.41 % of your hosts average (236.36) D-Validation Link:: https://testmy.net/stats/id-C7OI183DH User Agent:: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4 [!] hmm kind of like it
  3. I encounter another problem when I access my canopy.... I think I access a wrong canopy is that possible?? because I know my ESN number... and the ESn number indicated there wasn't mine and it has an identification like site name and location and the address indicates someone near me or almost at the same area as me.... is my canopy damaged or is it normal??
  4. tech check my connection yesterday and they change my IP into a dynmic one and also rehome me which I can do alone.... but first thing first I only ask them when will our base station be upgraded and their answer is its on their way and I told them is there a definite time of the upgrade they said still its on the way!! the fact is they don't know when and I'm guessing that there is no real date...MAN THEY ARE SLOW... they didn't even check my bandwidth after the rehome!! how will they know if it improves or not!! but anyway It appear I need to be the one to make my connection better.... I will do the tweaking you guys suggested.... Here are the result of their changing my IP and base tower..... :::.. testmy.net test results ..::: Download Connection is:: 160 Kbps about 0.16 Mbps (tested with 386 kB) Download Speed is:: 20 kB/s Upload Connection is:: 356 Kbps about 0.4 Mbps (tested with 579 kB) Upload Speed is:: 43 kB/s Tested From:: https://testmy.net (Main) Test Time:: 2007/08/27 - 9:09pm D-Validation Link:: https://testmy.net/stats/id-9U4E0JSCV U-Validation Link:: https://testmy.net/stats/id-HTRMX2VN3 User Agent:: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6 [!]
  5. Hi everyone, I am new here in your forums and already noticed that there are many SmartBro users having the same problem... and after reading many topics I've decided to put up my own topic and not join the other same topic so that I can easily monitor reply's and suggestion...sorry for creating a separate topic... hope you understand... well you can always delete it. here my problem.... I tested my speed and here are the results: :::.. testmy.net test results ..::: Download Connection is:: 58 Kbps about 0.06 Mbps (tested with 386 kB) Download Speed is:: 7 kB/s Upload Connection is:: 316 Kbps about 0.3 Mbps (tested with 579 kB) Upload Speed is:: 39 kB/s Tested From:: https://testmy.net (Main) Test Time:: 2007/08/25 - 2:12am D-Validation Link:: https://testmy.net/stats/id-394HNV5WR U-Validation Link:: https://testmy.net/stats/id-H8DB9OXIC User Agent:: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6 [!] as you could see my DL is 57kbps (dial-up) but I am using SmartBro which supposed to be 368+kbps same problem with the others but I think much worst... so I need help with you pro's there... I'm using Windows Xp sp3 and I got Caplenut installed and also TCP/IP optimizer
×
×
  • Create New...