Jump to content

onestep2

Members
  • Content Count

    14
  • Joined

  • Last visited

  • Speed Test

    My Results

About onestep2

  • Rank
    New Member
  • Birthday January 1

Profile Information

  • Gender
    Not Telling
  • Location
    Cleveland, Ohio
  1. I think my download speed was faster with the old modem- upload is much better. They installed a Surfboard SBG6580 but kept wi-fi off (extra 10 bucks). Upload is definitely capped at 5. Anyone know how to turn on the wi-fi? I'm running it through my WRT310N router. Just wondering, onestep2
  2. onestep2's Combined Test Results ..::: Download Connection is:: 18316 Kbps about 18.32 Mbps (tested with 50 MB) Download Speed is:: 2290 kB/s or 2.3 MB/s Upload Connection is:: 717 Kbps about 0.7 Mbps (tested with 1.5 MB) Upload Speed is:: 90 kB/s Tested From:: https://testmy.net (Dallas, TX USA) Test Time:: 2011-03-10 05:55:16 GMT -7 Validation:: https://testmy.net/db/VBhrjz.jXk9EH User Agent:: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_6_6; en-US) AppleWebKit/534.16 (KHTML, like Gecko) Chrome/10.0.648.127 Safari/534.16 [!]
  3. Thanks. The way too many phone calls and phony service/tech visits (where 'everything looked fine') was truly aggravating. I was about to try u-verse when they finally fixed things. Finally enjoying what I paid for in the first place. Thanks again for the feedback- Best regards- onestep2
  4. It took them 6 months to realize they had given me the wrong modem for turbo/got right modem- but turbo not set/finally argued my way to 3rd(?) level tech who fixed turbo and credited me with money I had been paying all that time for what I was assured over and over was the turbo package (it wasn't). What a long strange trip it has been Best regards- onestep2 Fixed your link
  5. mudmanc4- I do hear what you are saying; and I remember night after night on the phone with Adelphia in Coudersport (a long while ago). It is just so frustrating sometimes when you know something is wrong and no one bothers to make sure what needs correcting. The recent activity- rewiring/amps/etc. has been a very new experience. Now if they do that kind of thing across the board- so I don't need a call from a senior tech to explain why my modem has been set up wrong for so long... you get the idea. Anyway, thanks for the feedback- onestep2
  6. It took 3 months for rr to admit they had the modem provisioned wrong- no matter how many times I showed them it was way off. When they finally offered to rewire- and add an amp for the condo for better HDTV (if I get one)- I thought I was hallucinating. I've been missing Adelphia! the service has been so bad around here. Then I started getting mail for AT&T U-verse- suddenly the rr co-operation began. How long will it last- till they choke the system with VOIP and their movies and every blade is overfilled...another week, maybe? I'll enjoy it while it lasts. latah- onestep2
  7. :::.. testmy.net test results ..::: Download Connection is:: 23168 Kbps about 23.17 Mbps (tested with 25600 kB) Download Speed is:: 2828 kB/s Upload Connection is:: 727 Kbps about 0.7 Mbps (tested with 1496 kB) Upload Speed is:: 89 kB/s Tested From:: https://testmy.net (Main) Test Time:: 2008/09/02 - 12:24pm D-Validation Link:: https://testmy.net/stats/id-UKPQ2R4E6 U-Validation Link:: https://testmy.net/stats/id-J983ZVPEG User Agent:: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1 [!] A solid improvement from previous scores with rr- they started to rewire the building finally. onestep2
  8. Thanks- appreciate that. I'll try those suggestions out. Best regards as usual, onestep2
  9. Thanks. I always seem to be just under what is claimed. I didn't even know about the speed increase until I read it over at Broadband Reports. But I'm not complaining. I actually missed Adelphia until today Thanks again for the quick reply- onestep2
  10. We recently got upgraded to 15/768 with RoadRunner. Running XP Pro/Firefox usually. I never was able to quite get the old advertised speed of 8000/568; wondered if anything could be adjusted for these new speeds. Thanks for any help- onestep2 Currently using 921600 DefaultReceiveWindow/ 84224 DefaultSendWindow/ 52560 GlobalMaxTCPWindowSize Be happy to provide any other information that might help. I'm using cablenut btw. Thanks again.
  11. I was recently switched over to Roadrunner from Adelphia. I was told I had the 8000 down package. When I use Firefox 2.x I get decent speeds- if not great. But using IE6 (which I went back too after stupidly trying IE7) I get way slower speeds. Anyone have any ideas? Nothing else has changed beside changing some (rwin, etc.) settings with Cablenut to figure the increase from 6000 to 8000 down. I'll be happy to provide any info needed. btw- I always had over 6000 down with Adelphia- didn't realize I'd miss them. Thanks for any help- I'll have to check back later, my apologies. onestep2 :::.. Download Stats ..::: (with Firefox) Download Connection is:: 7598 Kbps about 7.6 Mbps (tested with 12160 kB) Download Speed is:: 927 kB/s Tested From:: https://testmy.net/ (Server 1) Test Time:: 2007/04/02 - 9:55am Bottom Line:: 133X faster than 56K 1MB Download in 1.1 sec Tested from a 12160 kB file and took 13.11 seconds to complete Download Diagnosis:: Awesome! 20% + : 61.69 % faster than the average for host (rr.com) D-Validation Link:: https://testmy.net/stats/id-U83DGMRLF User Agent:: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3 [!] :::.. Download Stats ..::: (with IE6- best I've gotten since migration) Download Connection is:: 2718 Kbps about 2.7 Mbps (tested with 2992 kB) Download Speed is:: 332 kB/s Tested From:: https://testmy.net/ (Server 1) Test Time:: 2007/04/02 - 10:00am Bottom Line:: 47X faster than 56K 1MB Download in 3.08 sec Tested from a 2992 kB file and took 9.016 seconds to complete Download Diagnosis:: May need help : running at only 57.85 % of your hosts average (rr.com) D-Validation Link:: https://testmy.net/stats/id-V8IDTNG6K User Agent:: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1) [!]
  12. Sorry, just saw your follow-up. No, I understood- you are saying use one AV as active and another can be on-demand. (I hope that's what you meant) I was just getting confused with every software vendor adding features I have always used with separate programs- KAV Pro and Outlook Pro for example- not a suite which seems to be the trend everyone is going too. It just seems at some point there has to be some kind of unwelcome interaction...and I was taught that separate programs were superior to suites. Old school, I guess. Thanks again. I'm sorry I haven't participated here, but read the forums often. Happy holidays and here's hoping for an Extreme tier or the equivalent in the new year for everyone.
  13. Thanks for the information, I appreciate it. I guess I'm going back to my thrilling Windows Millenium days- a long time ago- where coughing hard could screw up everything. Thanks again for the help- onestep2
  14. Sorry for a newbie type question. I've gotten confused with all the redundant features in some of the software I have. I'm running XP.SP2/2 G of memory/Athlon 3200+/ Adelphia premium/router. I have the KAV Personal Pro and Outpost Pro. Now the latest Outpost Pro has an anti-virus feature- won't this interfere with the KAV Pro? I'm also running Counterspy and TrojanHunter, Spywareblaster is up to date. Available- but not using the active features (on demand only): Spybot/AdAware Pro/PestPatrol. My question then is, what to turn off within the firewall and KAV at least. I read the next Outpost Pro willl have even more antivirus features. Again, sorry for my confusion- seems like too much overlap. Wanted some expert advice before install latest Outpost Pro. Just incidentally, my download speeds have slowed some lately, but I believe from the tests I ran- as recommended here- it is Adelphia again messing me up again. Thanks for any help. -onestep2
×
×
  • Create New...