Jump to content

Polter

Members
  • Content Count

    17
  • Joined

  • Last visited

    Never
  • Speed Test

    My Results

About Polter

  • Rank
    New Member
  • Birthday 01/28/1990

Profile Information

  • Gender
    Not Telling
  • Interests
    To err is human, to forgive, divine...
  1. hi. I have since used the tweaks from this website and i have achieved a "sustained" regular speed of: will it increase if I have higher RSSI?
  2. Will you still pay 999 if they upgrade your connection to WR15(512 Kbps)
  3. One of the SmartBro Agents here in our town told me that a subscriber relocated his antenna and he was charged a fee of Php1000(need to confirm again the price this afternoon, I will be meeting with her to assist her in tweaking her canopy). She said that you need to pay if you want to relocate your antenna... [edit] How do I 'tweak' my connection in GNU/LINUX? im using ubuntu 7.10...
  4. Windows Sux ... just use other non-proprietary OS (software libre) and then run windows only if you're using some programs you need... I use ubuntu and there is a big difference in the d/l and u/l speeds... by the way, how do you know your smartbro package?
  5. 10 good months... yeah good months, thanks to testmy.net and sir coolbuster and others, my connection is as good as stable... i can't wait to buy a new harddrive... i need to reformat my system to make it more FASTER!
  6. hello guys' (belated) happy new year to all of you!!! I think it is in their base station, here in my place(leon, iloilo) our town has only one base station, which is the only source of signal in the town(before, you need to find a good spot just to send text messages)my pc was 3.0 pentium d with 2 gb ram but my connection stays a little bit above the advertised range(which is good for me) but even i tried hard to optimize my pc (to get the same results with others), im still at the 384-400 kbps range, and when at peak hours, my connection slows down to 200Kbps... i can't wait for them to upgrade our basestation...
  7. I think it is not in the isp... but it is also in the downloads server that you are downloading... my tests here at testmy.net shows normal (Advertized) SmartBro speeds(45kiBps both d/l and u/l, thanks to sir coolmaster2007, i'm indebted ) but when i download to some sites (ex: rapidshare, megauploads, coz i'm a very bad warez user : ) my d/l speeds jumps up to 200kiBps... whic is quite amazing... @tdawnaz thank you sir... i relly like it here...
  8. @ louiseeee Try sir coolbuter2007's settings that can be found in his blog (under his signature). Now my d/l and u/l speeds are almost stable to 340+ kbps... @ coolbuster20007 thank you sir for your help... I just need to adjust a few more settings to boost my speed... It never goes down to 250+ kbps now(except on peak hours and heavy rain of course!!)
  9. Hello nolram16... you can try sir coolbuster2007's 20 steps here: http://www.testmy.net/t-21175 we're on the same boat, but the 20 steps really helps... I used sir coolbuster2007's setting that can be found in his blog... and now my d/l and u/l speeds are almost stable to 340+ kbps
  10. I See.. But why is it that when i use my own settings(cablenut) my d/l slows down and my u/l suddenly jumps to 300+ kbps... they kinda have 'switched'...
  11. After I have removed the cablenut tweaks from my registry, my d/l suddenly sped up... Why is this so?
  12. Hello louiseeee, and Welcome to TMN... good to see you here @ coolbuster 2007 Sir, i've tried the 20 steps and my d/l speed went down to half... Last time it was 200, then went up to 380+ then after i tried the 20 steps it went down to a slow 121 kbps... I dunno why my upload suddenly shoot up to 308 kbps which were once max only up to 190+... The uploads and downloads speeds suddenly 'switched' ... was it something to do with the canopy tweak? Is the CIR Bandwidth settings in the QoS Page needs to be below 100? Thanks...
  13. Hello evryone... my canopy page is blocked and i've found out how to access it by the ip of 10.20.30.40 (here: http://www.testmy.net/t-20597) I've found some few different ip's and i've found out that they belong to a different subscriber within my area... shortly after i've managed to change some configuration, i've found out that the canopy page was not mine... would it be a problem since I've changed configuration not for my canopy but for another user?
×
×
  • Create New...