Jump to content

EngrJayze

Members
  • Content Count

    40
  • Joined

  • Last visited

  • Speed Test

    My Results

Everything posted by EngrJayze

  1. my canopyboot is still 1.0.. i've seen others who have 3.0 but i don't know how to update the canopyboot.. i guess the 7 mbps is already "built-in" on the canopy antenna..there is nothing you can do about it unless you are adept with the hardware.. my first antenna also had 1 mbps aggregate but i had it recently replaced because of that damn storm Cosme.. luckily the new one had 7mbps..hehe
  2. make sure you enter the correct MAC address and a valid email address in the form and press Submit.. upon pressing submit you will be directed to the download page, check the files you need, and click "Accept User Agreement and Request Download Links"..then you will receive an email from motorola which contains the links to the checked files you want to download earlier.. download CNUT only if you want to update your canopy (CNUT2 for .pkg2 / CNUT3 for .pkg3)..i suggest you download the latest version of CNUT 2 and use the appropriate .pkg2 update file..Prizm is not necessary unless you want to go more "advanced"..
  3. on the webpage there is a form.. Just "Enter your name", "Enter a valid email address", "Enter your Unit MAC Address (ESN)"..leave the "Enter your Motorola CCN#" blank.. you can find the value you need to type in "Enter your Unit MAC Address (ESN)" by accessing your Canopy Homepage,169.254.1.1, and find: "Device Type : 5.7GHz - Subscriber Module - 01-00-4a-b0-c5-6d" ... the 01-00-4a-b0-c5-6d string is your MAC Address
  4. nah..luck is on my side now..what i'm most worried about is lightnings ..it's about to rain and there is always thunderstorms here..i wonder if the 300SS surge suppressor intalled with the canopy outside will protect my pc.. are they supposed to be grounded first? because mine isn't connected to the ground btw i updated my canopy to 8.2.4 and so far no glitches..you're right - 7mbps aggregate still remained..bye now, i'll just reboot my pc.. here is the shot:
  5. ok will do..hope the latest version works.. i can't afford to have a third canopy antenna..
  6. are you sure the 7mbps aggregate will stay even though i update the canopy software?..i will proceed with the update then.. i will try to put my Uplink/Downlink Burst Allocation to 10,500 because on the original setting the U/D Data rate is 500 and the Uplink/Downlink Burst Allocation is 1500 so it follows that if i change U/D Data rate to 3500:Uplink/Downlink Burst Allocation=10500.. i saw http://motorola.motowi4solutions.com/software/ they already have Canopy Release Notes v8.2.4 for 8.2.4 version..i'll try to update to the latest version and i will keep you posted if it's okay
  7. hello guys!..i'm back!.. on may17 my canopy antenna was toppled down by storm Cosme..i got it recently replaced..i am very happy to find out that my speed was even faster even though the RSSI came down from 800+ to only 400+..as you notice the software version is now 8.2.1 unlike my old antenna which has 8.1.5[i updated it to 8.2.2]..a 7mbps Aggregate was also present which i changed my Uplink + Downlink to 3500kbps from the default 500kbps..i experienced a major speed boost upon changing the values.. but i have some questions which i hope expert members here can answer thoroughly: 1. I'm planning to update the software version of my new canopy to 8.2.2 from 8.2.1- will the update remove or change the 7mbps aggegate feature - or is it coded into the antenna's hardware and updating the software will not change/remove it? 2. I changed my uplink and downlink from 500 to 3500kbps each - is it ok to retain this setting - and what about the Uplink/Downlink Burst Allocation - do i also need to change it in lieu to the uplink/downlink data rate? 3. Are there any of you here tried software version 8.2.4? any comments? Pardon the many questions but i hope you can share your knowledge and enlighten me. here take a look:
  8. [move]hi mga dudes![/move] i wonder how many Filipinos are now availing of SmarBro (including those unlucky ones with poor connection yet stuck in the contract ) with regards to this increasing number of subscribers - the experiences, or shall we say adventures, with Smart's Canopy Antennas[those cute and cuddly white appendages in our roofs] exponentially increases do you have antennas that are blown by the wind? struck by lightnings? taken by burglars? mistaken by your mother as a palu-palo? or perhaps ran over by a train or an airplane? let me start this topic and please post your experiences including your ideas to thwart this unlucky encounters with mother nature + human beings
  9. yup he is correct.. you have low rssi.. my current ap eval is:
  10. as what i see from your ap eval above you are using index 4: Index: 4 Frequency: 5835.0 MHz ESN: 0a-00-3e-f2-19-a2 Jitter: 2 RSSI: 412 Power Level: -74 Beacon Count: 11 BRcvW: 1 DFS: 0 FEC: 0 Type: Multipoint Avail: 1 Age: 0 Lockout: 0 RegFail 1 Range: 4998 feet TxBER: 1 EBcast: 1 Session Count: 2 NoLUIDS: 0 OutOfRange: 0 AuthFail: 0 EncryptFail: 0 Rescan Req: 0 FrameNumber: 1155 SectorID: 3 Color Code: 75 BeaconVersion: 1 SectorUserCount: 10 Frequency: 5835 NumULHalfSlots: 18 NumDLHalfSlots: 55 NumULContSlots: 3 that means that you have color code 75. however your current index might change when the number of Access points are altered. i am not adept to interpreting AP Evals but here is what i know,please correct me if i'm wrong: Jitter: amount of "noise"..the lower the better RSSI: Received Signal Strength Indication .. the higher the better SectorUserCount: the amount of user accessing the said index or access point
  11. i am not well aware of this but i think updating the canopyboot version requires other methods.. i also updated my canopy software version and my canopyboot is still the same.. there is no problem there
  12. Here is my AP EVALUATION on April 11,2008 - 6:20PM i envy you coolbuster - you have high rssi plus you literally own the sector Current entry index: 2 ********************************************* Index: 0 Frequency: 5735.00 MHz ESN: Jitter: 5 RSSI: 415 Power Level: -84 Beacon Count: 6 BRcvW: 1 FECEn: 0 Type: Multipoint Avail: 1 Age: 0 Lockout: 0 RegFail 0 Range: 0 feet TxBER: 1 EBcast: 0 Session Count: 0 NoLUIDS: 0 OutOfRange: 0 AuthFail: 0 EncryptFail: 0 Rescan Req: 0 FrameNumber: 1649 SectorID: 1 Color Code: 43 BeaconVersion: 1 SectorUserCount: 29 NumULHalfSlots: 18 NumDLHalfSlots: 54 NumULContSlots: 3 ********************************************* Index: 1 Frequency: 5735.00 MHz ESN: Jitter: 3 RSSI: 600 Power Level: -79 Beacon Count: 8 BRcvW: 1 FECEn: 0 Type: Multipoint Avail: 1 Age: 0 Lockout: 0 RegFail 0 Range: 0 feet TxBER: 1 EBcast: 1 Session Count: 0 NoLUIDS: 0 OutOfRange: 0 AuthFail: 0 EncryptFail: 0 Rescan Req: 0 FrameNumber: 1787 SectorID: 1 Color Code: 31 BeaconVersion: 1 SectorUserCount: 8 NumULHalfSlots: 18 NumDLHalfSlots: 55 NumULContSlots: 3 ********************************************* Index: 2 Frequency: 5775.00 MHz ESN: Jitter: 2 RSSI: 916 Power Level: -66 Beacon Count: 7 BRcvW: 1 FECEn: 0 Type: Multipoint Avail: 1 Age: 0 Lockout: 0 RegFail 0 Range: 3381 feet TxBER: 1 EBcast: 1 Session Count: 1 NoLUIDS: 0 OutOfRange: 0 AuthFail: 0 EncryptFail: 0 Rescan Req: 0 FrameNumber: 195 SectorID: 2 [glow=red,2,300]Color Code: 32[/glow] BeaconVersion: 1 SectorUserCount: 14 NumULHalfSlots: 18 NumDLHalfSlots: 55 NumULContSlots: 3 ********************************************* Index: 3 Frequency: 5815.00 MHz ESN: Jitter: 6 RSSI: 379 Power Level: -84 Beacon Count: 3 BRcvW: 1 FECEn: 0 Type: Multipoint Avail: 1 Age: 0 Lockout: 0 RegFail 0 Range: 0 feet TxBER: 1 EBcast: 1 Session Count: 0 NoLUIDS: 0 OutOfRange: 0 AuthFail: 0 EncryptFail: 0 Rescan Req: 0 FrameNumber: 1925 SectorID: 3 Color Code: 33 BeaconVersion: 1 SectorUserCount: 3 NumULHalfSlots: 18 NumDLHalfSlots: 55 NumULContSlots: 3
  13. i also came up with that question on [Reply #238 on: April 02, 2008, 10:48:45 PM] of this thread..guess no one had read it.. i will be grateful if someone could clarify these questions..
  14. hey guys! i have a problem.. hope you can help me immediately. i checked my Event Viewer at Control Panel > Administrative Tools > Event Viewer. under SYSTEM i have this error:
  15. as long as you're interested in your chosen field-finish it.. love your craft guys..be proud of it
  16. i'm taking up ece, will be fourth year nextsem.. 2+ more years to go.. including those epistaxis-inducing [black]board exams..
  17. nah..my canopyboot is still the same 1.0 as you can see on my previous screenshots.. do any one here know how to update canopyboot? as i can see, the changes are not noticeable at all, but you will have a warm feeling inside that your canopy software is up to date and is working properly.. the update added some config options [which i don't understand] the rssi is also a bit higher now [up to 900~1300] you can view the changelog/release notes at Motowi4, just download the pdf and read it.. and guyz have you noticed that there are version 8.2.4 available for download at their site..did you checked it out, have you installed it?..and what version will i choose if ever i want to update from 8.2.2 to 8.2.4? here is the screenshot: nayz, now i can baffle my fellow engineering students with those medical terms.. we always have epistaxis during our quizzes,
  18. wahaha 'epistaxis' pala english ng nosebleed >>>> http://upload.wikimedia.org/wikipedia/commons/7/7e/BrokenNose.jpg.. :2funny: back to english mode again: i did the best to help you..maybe you missed some points, causing you to fail in the update process..as ianonline had said, updating the software doesn't necessarily improves the speed.. just leave it as it is.. mostly we are the ones looking for improvements - but sadly smart isn't doing anything to improve their part.. btw is dingdong dantes still alive?..hehe.. joke lang
  19. thanks for the reminder EF.. just posted the shots for others to see.. 256 worked fine on my cousin's pc - i successfully updated his canopy
  20. i managed to update my canopy software a while ago. i found the culprit to the problem. here are some of my screenshots that might help others. make sure to follow the instructions on the first post. be patient, relax, pray that no power outages occurs. btw, i'm not liable to any damages that might happen to your system [ bad luck ] [glow=red,2,300]there's no problem upon updating [so far]. the connection is more responsive now. at last, i can sleep well.. good luck guyz [/glow]
  21. i hope there are some shots on how to update properly and their are a variety of systems - one installation process might be different from the other kept on trying, but always failed..
  22. it seems that cnut is not the problem.. regarding tcp/ip - where will we change it?.. should we change it on lan properties or in Canopy>configuration>ip itself?
  23. yay winxp on @ 300mhz?..how many seconds till your laptop boots up? any insights on my problem posted at Reply # 163? after [failed to get device master/slave register info] the update continued to transfer boot.image to SM..i've waited but still after 10+ minutes no progress, should i repeat and wait longer?..and what does [snmp request timeout] under State means-after i refreshed network elements.. btw i have winxp fully updated, 512ram, 2.4ghz p4, CANOPY 8.1.5 SM-DES, CANOPYBOOT 1.0, P10
×
×
  • Create New...