Jump to content

lexftw

Members
  • Content Count

    21
  • Joined

  • Last visited

    Never
  • Speed Test

    My Results

About lexftw

  • Rank
    Jr. Member
  • Birthday 01/01/1

Profile Information

  • Gender
    Not Telling
  1. Download :: 193 Kbps or 0.19 Mbps (24 kB/s) Upload :: 110 Kbps or 0.1 Mbps (13 kB/s) there's my speed during one of the "off-peak" hours, where internet traffic is supposed to be better, like now. and here's a cut-out of my canopy home page: RSSI : 1199 Power Level : -53 dBm Jitter : 3 Air Delay : 39 approximately 0.36 miles (1911 feet) and yea, I'm using color code 28, dunno how that works from the looks of it, I think I get good signals, etc, but why am I still getting such crappy speeds x_x As I have said somewhere in this forum, I have already done CB's 20 steps and the motorola canopy tweaks... =[
  2. AP List Current entry index: 1 ********************************************* Index: 0 Frequency: 5735.00 MHz ESN: 0a-00-3e-f7-4f-ef Jitter: 3 RSSI: 402 Power Level: -80 Beacon Count: 10 BRcvW: 1 DFSEn: 0 FECEn: 0 Type: Multipoint Avail: 1 Age: 0 Lockout: 0 RegFail 0 Range: 0 feet TxBER: 1 EBcast: 1 Session Count: 0 NoLUIDS: 0 OutOfRange: 0 AuthFail: 0 EncryptFail: 0 Rescan Req: 0 FrameNumber: 687 SectorID: 1 Color Code: 25 BeaconVersion: 1 SectorUserCount: 7 NumULHalfSlots: 18 NumDLHalfSlots: 55 NumULContSlots: 3 ********************************************* Index: 1 Frequency: 5735.00 MHz ESN: 0a-00-3e-f7-53-00 Jitter: 1 RSSI: 1108 Power Level: -56 Beacon Count: 7 BRcvW: 1 DFSEn: 0 FECEn: 0 Type: Multipoint Avail: 1 Age: 0 Lockout: 0 RegFail 0 Range: 1911 feet TxBER: 1 EBcast: 0 Session Count: 1 NoLUIDS: 0 OutOfRange: 0 AuthFail: 0 EncryptFail: 0 Rescan Req: 0 FrameNumber: 366 SectorID: 4 Color Code: 28 BeaconVersion: 1 SectorUserCount: 11 NumULHalfSlots: 18 NumDLHalfSlots: 55 NumULContSlots: 3 ********************************************* Index: 2 Frequency: 5775.00 MHz ESN: 0a-00-3e-f7-50-f6 Jitter: 4 RSSI: 528 Power Level: -77 Beacon Count: 3 BRcvW: 1 DFSEn: 0 FECEn: 0 Type: Multipoint Avail: 1 Age: 0 Lockout: 0 RegFail 0 Range: 0 feet TxBER: 1 EBcast: 1 Session Count: 0 NoLUIDS: 0 OutOfRange: 0 AuthFail: 0 EncryptFail: 0 Rescan Req: 0 FrameNumber: 1164 SectorID: 2 Color Code: 26 BeaconVersion: 1 SectorUserCount: 11 NumULHalfSlots: 17 NumDLHalfSlots: 55 NumULContSlots: 3 ********************************************* Index: 3 Frequency: 5775.00 MHz ESN: 0a-00-3e-f7-53-05 Jitter: 2 RSSI: 517 Power Level: -77 Beacon Count: 4 BRcvW: 1 DFSEn: 0 FECEn: 0 Type: Multipoint Avail: 1 Age: 0 Lockout: 0 RegFail 0 Range: 0 feet TxBER: 1 EBcast: 1 Session Count: 0 NoLUIDS: 0 OutOfRange: 0 AuthFail: 0 EncryptFail: 0 Rescan Req: 0 FrameNumber: 1671 SectorID: 5 Color Code: 29 BeaconVersion: 1 SectorUserCount: 4 NumULHalfSlots: 18 NumDLHalfSlots: 55 NumULContSlots: 3 ********************************************* Index: 4 Frequency: 5815.00 MHz ESN: 0a-00-3e-f7-52-ff Jitter: 2 RSSI: 802 Power Level: -69 Beacon Count: 5 BRcvW: 1 DFSEn: 0 FECEn: 0 Type: Multipoint Avail: 1 Age: 0 Lockout: 0 RegFail 0 Range: 0 feet TxBER: 1 EBcast: 0 Session Count: 0 NoLUIDS: 0 OutOfRange: 0 AuthFail: 0 EncryptFail: 0 Rescan Req: 0 FrameNumber: 468 SectorID: 3 Color Code: 27 BeaconVersion: 1 SectorUserCount: 7 NumULHalfSlots: 18 NumDLHalfSlots: 55 NumULContSlots: 3 ********************************************* Index: 5 Frequency: 5815.00 MHz ESN: 0a-00-3e-f7-50-f5 Jitter: 11 RSSI: 315 Power Level: -82 Beacon Count: 2 BRcvW: 1 DFSEn: 0 FECEn: 0 Type: Multipoint Avail: 1 Age: 0 Lockout: 0 RegFail 0 Range: 0 feet TxBER: 1 EBcast: 1 Session Count: 0 NoLUIDS: 0 OutOfRange: 0 AuthFail: 0 EncryptFail: 0 Rescan Req: 0 FrameNumber: 197 SectorID: 6 Color Code: 30 BeaconVersion: 1 SectorUserCount: 2 NumULHalfSlots: 18 NumDLHalfSlots: 55 NumULContSlots: 3 @fr0stbound...sorry,lol. anyway, there's my AP eval...I wonder if it's any good
  3. question. how do I access the AP page again? somehow, I forgot how to :idiot2 edit: hehe...n00b removed...there are no n00bs at tmn...we r all learning so we don't use that term here
  4. that's with all the tweaking, CB's 20 steps and the canopy tweak =[
  5. any way I can prevent my lag spikes from coming? you see, Im actually satisfied with just having 30ish kbps download speed, but the fact that my connection fluctuates, which causes the unneccessary lag spikes really bugs me.. lag spikes meaning when I play online games, for example, for every 30 seconds or so, I get at least a 1-2 seconds lag spike... Tried observing also while downloading a program, same goes, from 40kbps, it goes down to 20 then goes back up again, and it also happens w/in a few seconds... so that's where I found out that the connection is the problem.. I tried the tweaking, but the lag spikes are still imminent, so I just system restored my desktop to regain old OS or w/e settings.. help!
  6. @ianonline can you pm me the exact site where you get the info? somehow, I can't find it on the motorola website. thanks in advance.
  7. :::.. Download Stats ..::: Download Connection is:: 109 Kbps about 0.1 Mbps (tested with 386 kB) Download Speed is:: 13 kB/s Tested From:: https://testmy.net/ (Main) Test Time:: 2008/03/28 - 4:00am Bottom Line:: 2X faster than 56K 1MB Download in 78.77 sec Tested from a 386 kB file and took 29.094 seconds to complete Download Diagnosis:: May need help : running at only 35.16 % of your hosts average (smartbro.net) D-Validation Link:: https://testmy.net/stats/id-ACLMYPK5B User Agent:: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.13) Gecko/20080311 Firefox/2.0.0.13 [!] after following coolbuster's 20 steps... no change at all... q__q
  8. :::.. Download Stats ..::: Download Connection is:: 13 Kbps about 0 Mbps (tested with 386 kB) Download Speed is:: 2 kB/s Tested From:: https://testmy.net/ (Main) Test Time:: 2008/03/27 - 8:09am Bottom Line:: 0X faster than 56K 1MB Download in 512 sec Tested from a 386 kB file and took 250.235 seconds to complete Download Diagnosis:: May need help : running at only 4.19 % of your hosts average (smartbro.net) D-Validation Link:: https://testmy.net/stats/id-N0SQT4EIC User Agent:: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.13) Gecko/20080311 Firefox/2.0.0.13 [!] my whopping speed during a typical day of smart bro failure....
  9. ok...so i called their customer care and all i get is the same explanation of their base station having problems blabla... sheesh, i guess they really won't do anything to improve their service.. :::.. Download Stats ..::: Download Connection is:: 124 Kbps about 0.1 Mbps (tested with 386 kB) Download Speed is:: 15 kB/s Tested From:: https://testmy.net/ (Main) Test Time:: 2008/03/19 - 12:22am Bottom Line:: 2X faster than 56K 1MB Download in 68.27 sec Tested from a 386 kB file and took 25.547 seconds to complete Download Diagnosis:: May need help : running at only 40 % of your hosts average (smartbro.net) D-Validation Link:: https://testmy.net/stats/id-6N1Y2HLVG User Agent:: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.12) Gecko/20080201 Firefox/2.0.0.12 [!]
  10. zomg. man, that's really crazy. can you tell me all how you did it? i saw your links on another thread, do i just have to follow them D:?
  11. C:Documents and SettingsAlexis>ping testmy.net Pinging testmy.net [75.125.181.200] with 32 bytes of data: Reply from 75.125.181.200: bytes=32 time=285ms TTL=47 Reply from 75.125.181.200: bytes=32 time=317ms TTL=47 Reply from 75.125.181.200: bytes=32 time=299ms TTL=47 Reply from 75.125.181.200: bytes=32 time=319ms TTL=47 Ping statistics for 75.125.181.200: Packets: Sent = 4, Received = 4, Lost = 0 (0% loss), Approximate round trip times in milli-seconds: Minimum = 285ms, Maximum = 319ms, Average = 305ms Smart bro ftl.
  12. can't you just talk on YM or something? that is very conversational and out of this topic, what you are talking isn't really about Smartbro speed... so it falls to the category of spamming..zzz sorry, becman. and btw coolbuster, what is your plan? the 2mbps one? Don't tell me it is the 999 too D: That won't make me sleep for the night.
  13. @coolbuster srsly, how do you get such speed?? is that really smartbro? what plan? anyway, here's mine..this result is actually pretty fast for me.. :::.. Download Stats ..::: Download Connection is:: 215 Kbps about 0.2 Mbps (tested with 386 kB) Download Speed is:: 26 kB/s Tested From:: https://testmy.net/ (Main) Test Time:: 2008/03/16 - 8:04am Bottom Line:: 4X faster than 56K 1MB Download in 39.38 sec Tested from a 386 kB file and took 14.687 seconds to complete Download Diagnosis:: May need help : running at only 69.35 % of your hosts average (smartbro.net) D-Validation Link:: https://testmy.net/stats/id-WBAIQ72MT User Agent:: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.12) Gecko/20080201 Firefox/2.0.0.12 [!] and btw, why do i always get lag spikes while online gaming??
  14. actually, i get that speed prolly 5-10% of the time i am online... and average is 100kbps.. i emailed them once, they called me back, told me to check my speed at speedtest.net(remove if unnecessary, sorry), then to my surprise, i got good results. so there wasnt a problem for some time, but the damned slow speed returned again after a few weeks I'm thinking about emailing them again, but i got a feeling that the same thing will happen again.. i tried doing this tweaking thing, but got no improvement whatsoever..
×
×
  • Create New...