Jump to content

ultrapower

Members
  • Content Count

    4
  • Joined

  • Last visited

    Never
  • Speed Test

    My Results

About ultrapower

  • Rank
    Earning Trust
  • Birthday 01/01/1

Profile Information

  • Gender
    Not Telling
  1. Hello guys, I need help with setting up my internet connection Port Forwarding for uTorrent. I have tried now for 3 days and still to no avail. I hope you guys can give me inputs on what I am doing wrong. I am using a Linksys Router BEFSR41 version 4. I am using a Zyxel P-600 series. When I Google to check what is my IP this is what appers: 119.93.xxx.xx ( x'd out for your protection, never show your IP address.) My Firewall is disabled. Here are my screen shots of the the important things. So, what am I doing wrong?
  2. @ Sir iesnes and Sir ianonline Thanks sirs for that quick explanation. Now I can make half-a-sense of the whole AP-Evaluation. =) I have tried though changing colors, but everytime I do I loose connection and can't browse anyhting. So I bring it back to its default color code and it connects with no problem. However I read here that I'll have to connect to smart.bro portal to re-establish connection on a new color code. I will try that thing tonight. I also understand there a technical risks involve... now that one scares me lolz. I really hope I won't mess my connection s
  3. Hello guys, Thanks for explaining the color codes to me and also the method of changing them. I have another question... how does one select which color code is better than the rest? Can you help me in understanding this one. A good example is below, its my current AP Evaluation. Thanks again... I keep on reading and learning here. Current entry index: 0 ********************************************* Index: 0 Frequency: 5735.00 MHz ESN: 0a-00-3e-f2-8c-9e Jitter: 2 RSSI: 1006 Power Level: -60 Beacon Count: 8 BRcvW: 1 DFSEn: 0 FECEn: 0 Type: Multipoint Avail
  4. Hello guys, I am a newly registered member here from Zamboanga City, Mindanao. I am a Smart Broken user too =( I have almost read the entire thread, lolz. I learned a lot, like how to acces my canopy. =) I hope you guys can help me because my internet speed is really slow, its like almost dial-up speed. I have a question though. I try to change the color code of my connection but it surprises me that I get no connection everytime i change my color code. However though, everytime I bring back my color code to 37 I get my connection back. Is there a method on how to correctly cha
×
×
  • Create New...