Jump to content

FRALALA

Members
  • Content Count

    11
  • Joined

  • Last visited

    Never
  • Speed Test

    My Results

Everything posted by FRALALA

  1. I don't think so my sister is a problem (wouldn't she be having the same problem then) ... she has everything on as she had when i had my old PC When i press 'diagnostic' (when we are both connected) i get the message: Your modem or router is not available A problem with your network router and broadband modem might be preventing an Internet connection Automatically get new IP settings for the network adapter Local Area Connection Reset the network adapter Local Area Connection Whn i press 'diagnostic' (when i'm only one connected) i only get: A problem with your network router and broadband modem might be preventing an Internet connection
  2. Example: i usually disconnect her cable when she's working (naughty mr) so i can get the highest internet speed ... when i plug the cable back in my connection works for some time (an hour, maximun 2), then it goes down to zero ... after that unable to access internet unless if i unplug my sister's cable ... i never had this problem with my old PC (i was using XP then ... does it matter ... i guess not cause my sister also has Vista on her computer)
  3. Yes, my sister's connection is working OK all the time ... i can only get in if i disconnect her cable!
  4. Guess what - i didn't help ... speed started to decrease and now back to going nowhere (i had to unplug my sisters cable to write this message ... how is that possible and not when we are both connected?)
  5. Mind you, it's working slow (or error page opens in Opera browser) so i guess i haven't fixed it
  6. Not sure i have just followed the info what to do hoping it will work (under Network)
  7. I did some searching with help, something got resolved (something to do with TCP or similar) and my connection is working ... still not as fast as my sister's tough!
  8. I have SMART COM VDSL2 MODEM - SV2M101 The link http://192.168.15.1 isn't working, i get error page in my Opera browser
  9. Yes, i have modem, router/switch and two computers hooked on ROUTER: SV2M101 SMART.COM and using VDSL The link you have provided isn't working
  10. Thank you for replaying OK, so you got me ... how do i find out all this thing you named?
  11. OK, i haven't got a clue about anything so i'm asking you for help! Me and my sister have dual brodband connection (if that's what is called - we both use same connection). When i had my old PC and Windows XP everything was woking fine but now that i have bought new PC and have Vista nothing is working! If my sister has a connection i cannot connect; when i unplug her cable my connection starts to work perfectly! When i turn on the cable back my connection starts to decrease until it comes to zero (cannot open any webpage, cannot download anything). Why isn't my connection working and my sisters is all the time. What seems to be a problem and how to solve it? Lidija
×
×
  • Create New...