Jump to content

raisdfist

Members
  • Content Count

    8
  • Joined

  • Last visited

  • Speed Test

    My Results

About raisdfist

  • Rank
    New Member
  • Birthday 01/01/1

Profile Information

  • Gender
    Not Telling

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hi Everyone, Here is what I think the correct pinout for jtagging the board, someone correct me if I am wrong, I did not get my cable as the WISP I was working for has been bought by Xplorenet and they only use contractors around here :/ but I Still have an SM and AP that I can use to play with, so If I see interest I might start back on this project
  2. I am still waiting for a Byteblaster Cable... Ill keep you guys updated once I start back my work on this project if there is enough interest...
  3. I took a look at the connector from the cable that you gave the link to, the pins for tdi, tdo, tms and tck matches, so it just might work! I will try to build my own and if it dont work, i think ill order one like this to try it out
  4. I guess this cable could work, with minor modifications as this is not a test board but a unit build by moto, therefore there is no 10 pin connector as this cable uses, I do believe at this point that we only need to work with 4 points (TDI, TCM, TMS, TDO) which are on the pic I made and sent you, I found a tutorial to build a byteblaster cable for about 15$, The hardest part to get is the 74LS244 Octal Buffer, I will have to check online if I can find one somehwere
  5. I am not quite sure you can use that cable as it states 5V and 3.3V, but the EMP240G (MAXII) uses 1.8V if I am not mistaken, correct me if I am wrong
  6. Hi Etgo, take a look at the new topic that I created, it is more technical stuff than just software tweaking, but I think I am on the right track
  7. Thanks anyways, but I found out where the pads are, all I need now is to build myself a ByteBlaster cable. Would by any chance someone know if a regular Bufferred JTAG would be good to read the chip or if I absolutely need a Byteblaster cable to access the MAXII ? Thanks, hope someone can help
  8. Hi Everyone, I have been playing with this canopy equipment for a good while ( I am an installer for a local WISP and I am an IT Tech ). I am currently working on a project and I have been trying to access the MAXII and the CycloneII chip to dump the firmware on them so that I can compare the differences between an AP and a SM ( I know of a WISP that does mod their SM into AP as they cost a lot less and is the exact same hardware, but they dont want to say how they do it ) I know that the actual software for both units is exactly the same as I was able to get the boot.image from both an AP and
×
×
  • Create New...