Jump to content

shoganato

Members
  • Content Count

    6
  • Joined

  • Last visited

  • Speed Test

    My Results

About shoganato

  • Rank
    New Member
  • Birthday 01/01/1

Profile Information

  • Gender
    Not Telling
  1. ianonline, ATM, i'm observing the new AP i'm using with only 956 RSSI and Jitter is also 1as of now they say that field contractors are busy doing there maintenance at our base station here and I confirmed it to the field technician himself as he also has his own shop. Just yesterday at noontime until 6 pm our entire place had no internet because of their maintenance and reason is in our place there base station is already congested so i think they are adding up their receiver (if that's the term or antenna) to fix the problem. Thanks anyways and I will soon update any changes made.
  2. hi there petechez000, I been calling smart techdonothing guys and they say that same blah blah blah base station is being repaired and it's been a week already. The truth is we live in a small town here in Mountain Province and the base station is just a 20 min. ride up the mountain. I actually can see the base station at the rooftop where my SM is connected and it's pointed directly to that station. On our rooftop is a bunch of satellite dish for cable tv that supplies tv here in our place and I actually removed the boomer of one of the satellite and attached my SM antenna. Wow, the
  3. Hello there guyz, Hi, I'm new here and I've been reading the previous post and I hope you could help me here. I'm using canopy 5.7 GHz antenna and also connected it to a reflector dish. I opened the canopy page and it says here that my RSSI is 987 and -56 db and jitter is 1. So I these this means that I should have a good signal so I should surf just fine and play my 9 dragons without any problem. But walla I don't enjoy these results I open youtube and it just keep on buffing for a long time and then move then buff again. I open cmd and continuously ping 1921.168.224.1 and 10.0.0.1 and I
  4. Hi, I'm new here and I've been reading the previous post and I hope you could help me here. I'm using canopy 5.7 GHz antenna and also connected it to a reflector dish. I opened the canopy page and it says here that my RSSI is 987 and -56 db and jitter is 1. So I these this means that I should have a good signal so I should surf just fine and play my 9 dragons without any problem. But walla I don't enjoy these results I open youtube and it just keep on buffing for a long time and then move then buff again. I open cmd and continuously ping 1921.168.224.1 and 10.0.0.1 and I observed that I get in
  5. hi there, I've read your post and you say your isp provider is bellsouth which is now AT&T. Well, I used to work as a call center agent who take your calls here in the Philippines regarding technical problems for bellsouth internet and I tell you even if they merged with at&t there connection really sux. So with all the training and seminar given by bellsouth representatives who came all the way from the United States, one thing for sure they really are a mess up. Here are some tips: 1. Don't install any software that comes from them even there antivirus software it does no
  6. Hello there guyz, Hi, I'm new here and I've been reading the previous post and I hope you could help me here. I'm using canopy 5.7 ghz antenna and also connected it to a reflector dish. I opened the canopy page and it says here that my RSSI is 987 and -56 db and jitter is 1. So I these this means that I should have a good signal so I should surf just fine and play my 9 dragons without any problem. But walla I don't enjoy these results I open youtube and it just keep on buffing for a long time and then move then buff again. I open cmd and continuously ping 1921.168.224.1 and 10.0.0.1 and I
×
×
  • Create New...