Jump to content

jjester

Members
  • Content Count

    8
  • Joined

  • Last visited

    Never
  • Speed Test

    My Results

About jjester

  • Rank
    New Member
  • Birthday 01/01/1

Profile Information

  • Gender
    Not Telling
  1. I'll be honest, guys you're already out of topic.... I'm just kinda frustrated right now cause "no one" replied from my two previous posts... well thank you so much though....I'm out...!ciao
  2. well i tried that 10.20.30.40 thingy and used arp -a but i always fail... the only IP that shows would be 10.0.0.1 and 192.168.224.1.....
  3. im very frustrated right now... i already done like 3 of them and still it doesnt work....
  4. i still can't connect... maybe it has something to do with my plug..
  5. didn't work either...i still can't connect... i think it would be possible since your living in mindanao.. did i get it right...? i'm from zamboanga btw.. please pm me your YM ID and we'll talk about the transaction...
  6. hello... i still cant access my canopy right now... what i did were: 1. bought 6-pin RJ-11 and CAT5 cable(it has 8 wires) 2. i did the override plug..btw, i havent inserted the brown one and the white-brown strip color and left them hanging) 3. unplugged my smartbro but left my pc on and went up our roof and inserted the plug to the RJ-11 port 4. went down from the roof and plugged my smartbro on.. 5. changed my IP to 169.254.3.3, opened my web browser and tried to connect to 169.254.1.1.. guess what??? cannot connect... is there anything wrong from these steps...? do i really need to leave the other end of the plug with short pin 4 and 6 or is there a need to connect it to somewhere else? i appreciate all the help i could get... P.S: this is my first post...
×
×
  • Create New...