Jump to content

dexter123xxx

Members
  • Content Count

    8
  • Joined

  • Last visited

    Never
  • Speed Test

    My Results

About dexter123xxx

  • Rank
    New Member
  • Birthday 01/01/1

Profile Information

  • Gender
    Not Telling
  1. but my connection is still sl0w., same with the users around.
  2. here's my AP eval. Index: 0 Frequency: 5775.00 MHz ESN: 0a-00-3e-ff-0f-ac Jitter: 1 RSSI: 873 Power Level: -67 Beacon Count: 32 BRcvW: 1 DFSEn: 1 FECEn: 0 Type: Multipoint Avail: 1 Age: 0 Lockout: 0 RegFail 0 Range: 1911 feet TxBER: 1 EBcast: 1 Session Count: 1 NoLUIDS: 0 OutOfRange: 0 AuthFail: 0 EncryptFail: 0 Rescan Req: 0 FrameNumber: 144 SectorID: 4 Color Code: 82 BeaconVersion: 1 SectorUserCount: 33 NumULHalfSlots: 17 NumDLHalfSlots: 55 NumULContSlots: 3 ********************************************* Index: 1 Frequency: 5795.00 MHz ESN: 0a-00-3e-ff-0f-e1 Jitter: 3 RSS
  3. how can i check my AP. i dont kn0w how to do it. help me!.
  4. can u kn0w my color code? because it blocks all codes except for one code.
  5. why is it that when i color code i get only 82 as my only code? when i try other codes the connection will be connectivity or limited. grrr.. coolbuster what's the solution of my prob!? ive done all the tweakings but its no use.
  6. :::.. Download Stats ..::: Download Connection is:: 33 Kbps about 0 Mbps (tested with 512 kB) Download Speed is:: 4 kB/s Tested From:: https://testmy.net/ (Main) Test Time:: 2008/11/10 - 8:07am Bottom Line:: 1X faster than 56K 1MB Download in 256 sec Tested from a 512 kB file and took 128.564 seconds to complete Download Diagnosis:: May need help : running at only 8.82 % of your hosts average (smartbro.net) D-Validation Link:: https://testmy.net/stats/id-J5SI1LU8C User Agent:: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.3) Gecko/2008092417 Firefox/3.0.3 [!]
  7. i dont kn0w. during the 1 month of my connection it was fast...but this past 3 months its so fcukin slow,,
  8. guys..look at my rate..its the worsiest ever.
×
×
  • Create New...