Jump to content

nuttz565

Members
  • Content Count

    4
  • Joined

  • Last visited

  • Speed Test

    My Results

About nuttz565

  • Rank
    Earning Trust
  • Birthday 01/01/1

Profile Information

  • Gender
    Not Telling
  1. Hey everyone I got a problem I hope someone can help me with. Im running Vista x64(desktop), Im running a wireless network also. Now my problem is when ever I log on I have to manually connect to me network. I have tried everything(that I can think of) to fix this. It will not automatically connect to my network. I have went into the Network&sharing center and made sure its set up to automatically connect but it just won't....Any thoughts? Thanks
  2. :::.. Upload Stats ..::: Upload Connection is:: 7603 Kbps about 7.6 Mbps (tested with 5983 kB) Upload Speed is:: 928 kB/s Tested From:: https://testmy.net/ (Main) Test Time:: 2008/11/15 - 3:08am Bottom Line:: 133X faster than 56K 1MB Upload in 1.1 sec Tested from a 5983 kB file and took 6.447 seconds to complete Upload Diagnosis:: Awesome! 20% + : 713.16 % faster than the average for host (comcast.net) U-Validation Link:: https://testmy.net/stats/id-EDKWIRQZ3 User Agent:: Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.0; WOW64; SLCC1; .NET CLR 2.0.50727; .NET CLR 3.0.04506; Media Center PC Hi to all!!!
  3. :::::::::::::::::.. Download Stats ..::::::::::::::::: Download Connection is:: 7678 Kbps about 7.7 Mbps (tested with 25600 kB) Download Speed is:: 937 kB/s Tested From:: https://testmy.net/ (Main) Test Time:: 2008/11/15 - 3:01am Bottom Line:: 134X faster than 56K 1MB Download in 1.09 sec Tested from a 25600 kB file and took 27.313 seconds to complete Download Diagnosis:: Awesome! 20% + : 22.22 % faster than the average for host (Comcast.net) D-Validation Link:: https://testmy.net/stats/id-60CA3LXJP User Agent:: Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.0; WOW64; SLCC1; .NET CLR 2.0.50727; .NET CLR 3.0.04506; Media Center PC 5.0) ::::::::::.. Upload Stats ..::::::::::
×
×
  • Create New...