Jump to content

tatum

Members
  • Content Count

    10
  • Joined

  • Last visited

    Never
  • Speed Test

    My Results

About tatum

  • Rank
    New Member
  • Birthday 01/01/1

Profile Information

  • Gender
    Not Telling
  1. Thanks again! I will do what I can with the machine using the posted information, and then tomorrow I will post a new hijack this logfile if none of this works. I appreciate your help in trying to slove the problem, I will post the status of the machine when I have finshed. Tatum
  2. Thanks - that will help me to get rid of that little problem. The link is awesome. Still working on trying to figure this one. C:WindowsSystem32WTMKM.exe ...Macro key manager? (EDIT: Vistablet)
  3. Hello, Thanks again - I do have malwarebytes on that system, and we run that to check stuff very frequently. It says there is nothing on the machine. Do you know what program it is that is asking for a end user agreement? Or can you tell me the code that it is under on the hijack this log? Thanks
  4. One more thing I should probably mention. The computer with the issues is a factory refurbished Dell. It was given to my daughter for her 14th birthday, so we were not yet ready to make a huge investment. I will never buy a Dell factory refurbished product again, I have not been happy with this one since we purchased it. It cost the same as a new one, but it came with a few extras - better screen for watching movies, dvd burner etc. but it has not live up to expectations. When we first got the unit, we had issues with the thing being registred to the last owner - even though we
  5. Yes, this is the only one that runs on Vista (all others are XP) I try to keep all of our machines optimized through speedguide (LOVE THAT SITE) but that particular machine is just a pain - she complains about the speed, but never wants to give the thing to me to work on it! Couple of issues that I know I am having there, but not sure why are - when I use the hijack this on her machine, it keeps telling me that there are parts that I cannot edit. I am the administrator on that computer, so not sure what is happening there. Then the same thing happens with the speedguide on t
  6. Hijack This logfile here: Logfile of Trend Micro HijackThis v2.0.2 Scan saved at 12:46:04 AM, on 12/31/2008 Platform: Windows Vista (WinNT 6.00.1904) MSIE: Internet Explorer v7.00 (7.00.6000.16764) Boot mode: Normal Running processes: C:Windowssystem32taskeng.exe C:Windowssystem32Dwm.exe C:WindowsExplorer.EXE C:Program FilesSynapticsSynTPSynTPEnh.exe C:Program FilesCreativeSBAudigyVolume PanelVolPanlu.exe C:WindowsSystem32WLTRAY.EXE C:Windowssttray.exe C:Program FilesCommon FilesInstallShieldUpdateServiceissch.exe C:Program FilesDellMediaDirectPCMService.exe
  7. This one - this test is run on my computer, have to really work to take the daughter's away from her, but hers goes from around the same speed as mine, then back down to 1.2 and all I am doing is running the download test, waiting a few minutes and running it again. The strange thing is that the cpu seems to be stable - I am not sure what is going on with it, but it has been having this problem for a long time, it seems to be getting worse. Do you all want me to post the hijack log here? 14350 Kbps or 14.4 Mbps (1752 kB/s)
  8. Hello everyone, I am new to this forum. My daughter has a computer that is running very badly, speeds vary from 14 mbps to 1.5 while I have only the speed test running, and no additional programs. I ran quite a few malware removal programs, and looked through all of her files a bit, but I did not find any obvious virus, however I know very little about what it is I am looking for. Is there a place here where someone can take a look at a hijack this logfile and help me figure out what is going on? I do not know a ton about computers, but I am able to follow direction
×
×
  • Create New...