Jump to content

spudler_t

Beta Tester
  • Content Count

    228
  • Joined

  • Last visited

  • Speed Test

    My Results
  • Days Won

    10

Reputation Activity

  1. Like
    spudler_t got a reaction from CA3LE in iRacing (Testmy.net) vehicles   
    OK so I was able to get a few  well 3 cars
    My Xfinity, Cup and the Dirt Street Stock
     
    Plus I have 2 people I run with now using your site to check their internet as any ping much over 133 causes problems ( cars will blink in and out of reality and it can cause huge wrecks etc.)
     
    Oh also the guy who streams our monday and thursday races  
    VRN (Virtual Racing Network)  uses your site to keep his connection in tip top shape 







     
    I will have videos and more screenshots soon
    my teammate is encoding 6 videos for me.
  2. Like
    spudler_t got a reaction from mudmanc4 in iRacing (Testmy.net) vehicles   
    OK so I was able to get a few  well 3 cars
    My Xfinity, Cup and the Dirt Street Stock
     
    Plus I have 2 people I run with now using your site to check their internet as any ping much over 133 causes problems ( cars will blink in and out of reality and it can cause huge wrecks etc.)
     
    Oh also the guy who streams our monday and thursday races  
    VRN (Virtual Racing Network)  uses your site to keep his connection in tip top shape 







     
    I will have videos and more screenshots soon
    my teammate is encoding 6 videos for me.
  3. Like
    spudler_t got a reaction from CA3LE in iRacing (Testmy.net) vehicles   
    well I now (thanks to my teammate BJ Sheldon) Have the almost complete Testmy.net Line up,
    I have the CW (Gander Outdoor) Toyota
    Xfinity Toyota
    Monster energy Toyota
    Dirt Street Stock
    SK Modified
    Whelan Modified
    K&N Series (Impala I think)
    410,360,305 Winged Sprint Cars
    Lucas Oil Pro 4 and Pro 2 trucks
    Unfortunately I have a ton of replays saved but my computer will not create a decent youtube (or any video) I can share that
    does not pause and skip etc.
    WHat I ca do for now is get screen shots of each and once I can afford a better computer or figure out issues then get videos.
    Though I am doing the NW League series which is brodcasted to youtube (Xfinity mondays and CW Trucks on Thursdays)
    I'll add some links soon.
     
  4. Like
    spudler_t reacted to mudmanc4 in cleaning a pc with air compressor   
    Honestly now, I've used ~100+ PSI through a 1/4" nozzle for cleaning out the funk, for years. Could that pressure find ill soldered components, absolutely. Have I encountered this, no.
  5. Haha
    spudler_t reacted to Sean in cleaning a pc with air compressor   
    As ridiculous as it sounds, most computer components such as the motherboard, PSU and certain expansion cards can survive a full dishwasher cycle.  Obviously that's not how I recommend cleaning a PC.
     
    The following 8-year old video is an example.  The internals were covered in cigarette smoke residue, so he decided to dismantle the components and put them through the dish washer, with the exception of the case, battery and the hard disk. 
     
     
    I also enjoy watching videos on old hardware such as restoration videos.  I have come ones where such hobbyists put components through a dishwasher cycle to clean extensive debris build-up from being left for 10+ years in storage such as a dusty shed.
     
    As long as no moisture remains when the PC is powered up, it should be fine.  I generally clean my PC with an air duster, which is basically an aerosol can filled with propellant gas.  Here in Ireland, humidity is usually on the high side, e.g. I run a dehumidifier to keep the indoor level below 60%.
     
    The only component I may wash is the keyboard.  I have a Corsair Cherry Red Mechanical keyboard that I accidentally knocked a glass of cider on.  I immediately unplugged it, tried wiping off what I could and let it dry.  Once dry, many of the letters were sticking.  When I started removing the keys to try cleaning below, I realised the mechanical switches were jamming.
     
    With what appeared to be a ruined keyboard that I only purchased a few months before the incident, I figured I'll try giving it a bath as we don't have a dishwasher.  I partially filled a wide container with water from our dehumidifier (since it's effectively distilled), soaked the keyboard and pushed each key multiples times to force water through the switches.  I left it to dry for about a week.  It's fully functional again, all keys work and no sticking or other issue since. 
  6. Like
    spudler_t reacted to C0RR0SIVE in cleaning a pc with air compressor   
    For the past 15 years I have always used an air compressor...  60 gallons @ 175PSI set to 80 on the hose, never once has static been an issue.  I also don't bother with a dryer on the line, and yeah, I see moisture come out on short bursts, never once has it been an issue for me though I don't have droplets of water come out either. You are more liable to see static issues on plastic hose attachments with a vacuum cleaner and the attachment being that close to the machine for it to suck any decent amounts of dust away.  Chances of static jumping from the air in a compressor hose to your machine when you have the air tool ~24 inches away is pretty much non-existent.

    What is bad is having the pressure too high when you are too close to the machine with the tool, and when you let the fans spin freely.  Gonna blow SMD's off or cook a bearing real fast.
  7. Thanks
    spudler_t reacted to CA3LE in CA3LE your advice worked :)   
    Right on - looks awesome! 
  8. Like
    spudler_t got a reaction from CA3LE in CA3LE your advice worked :)   
    I recently ran the A Class Race ( Monster Energy Cup Cars) and the B class ( Xfinity Series Cars) and saved the replays but have not had chance to convert them to .MP4 but will post link as soon as I get them converted and uploaded.
  9. Like
    spudler_t got a reaction from Sean in CA3LE your advice worked :)   
    So here is a short few laps I ran at Chicagoland with most updated graphics.
    BJ Sheldon ( My Teammate) did the amazing graphics for me and did a great job.
    BTW my speed is better using WIFI ( ASUS  USB AC68 Adapter 1.3 Gbps ) then using the onboard Realtek Lan 1.0 Gbps wired into Gateway.
    Plus so sad seen using the (Xfinity Test) they say I get 998 Mbps/45Mbps but I know that is a farce plus watching speeds jump all over the place.
    I sure am thankful you have a site we can get realistic speed results , I doubt I ever use any servers in portland where you know I use iRacing ( Boston MA) servers almost daily and is nice to get realistic results from that distance .
    Here is link to my short youtube clip of truck, will get some more soon with entire races just wanted to get you something as it has been awhile 
     
     
    I Have the Testmy.net on my B class Xfinity  Toyota  and my A class Monster Energy Toyota also will get those posted soon . If Dodge ever comes back to Nascar I will then be running MOPAR Vehicles  
     
    If you think I need to change anything let me know 
  10. Like
    spudler_t got a reaction from CA3LE in CA3LE your advice worked :)   
    So here is a short few laps I ran at Chicagoland with most updated graphics.
    BJ Sheldon ( My Teammate) did the amazing graphics for me and did a great job.
    BTW my speed is better using WIFI ( ASUS  USB AC68 Adapter 1.3 Gbps ) then using the onboard Realtek Lan 1.0 Gbps wired into Gateway.
    Plus so sad seen using the (Xfinity Test) they say I get 998 Mbps/45Mbps but I know that is a farce plus watching speeds jump all over the place.
    I sure am thankful you have a site we can get realistic speed results , I doubt I ever use any servers in portland where you know I use iRacing ( Boston MA) servers almost daily and is nice to get realistic results from that distance .
    Here is link to my short youtube clip of truck, will get some more soon with entire races just wanted to get you something as it has been awhile 
     
     
    I Have the Testmy.net on my B class Xfinity  Toyota  and my A class Monster Energy Toyota also will get those posted soon . If Dodge ever comes back to Nascar I will then be running MOPAR Vehicles  
     
    If you think I need to change anything let me know 
  11. Like
    spudler_t got a reaction from CA3LE in CA3LE your advice worked :)   
    Wow did not know that, I tried using the capture supplied by iRacing but  are GPU dependent while I Found OBS will use CPU to encode it so it seems to work better.
    Ill get some for you today and post them to Youtube and send links.
     
  12. Like
    spudler_t got a reaction from mudmanc4 in Closest back to back / Most consistent speed   
    Ooops did not do something correct no Speed test came up in last post

  13. Like
    spudler_t got a reaction from Birdlegs in Question about speeds   
    Just a FYI, I have done this same thing more times then Anyone ever should have to ( tell the ISP their "Speedtest Site" Sucks @#$.
    I have argued with technicians until I was about 1 straw away from a homicide case with me as the only person of interest, I get the same thing each time that this site (Testmy.net) is incorrect and their site is correct, Finally I figured the way to shut them down at the first letter of their sentence of BS and Lies.
    Thanks to Testmy.net I have a immense amount of test history data.
    I can pull data from quite awhile back ( sorry I do not know exactly how long) and I can then say I don't give a rats @#$ what they recommend or think is the accurate test site I can show I was getting this speed at this date and This speed at this date and then for no reason I had this issue say when my modem went south and was allowing me (back at date of story) 20 Mbps Down and like 700Kbps up when it should of been 5 Mbps up. 
    Which in reality really messes with your down as you cannot reply as fast as you shoudl so everything is delayed longer.
    I personally hate dealing with any Tech from any ISP as they have tried to blame anything and everything for the issue other then their own system or hardware.
    I have been told maybe my computer is outdated back in 2011 when I just purchased the ROG ASUS G73-SW it was the Top of teh top at that time.
    They have blamed my internal house coaxial ( Big mistake before looking into my account) I had the Extra fee in case of issues that they would replace wiring free so I made them replace every last inch and every splitter etc.
    If I remember correctly ( which lately is really a stretch remembering who I am and why I am here) 
    If you can achieve 90% of the paid for speed I believe they consider that awesome, Maybe it has changed since speeds have went up so much last few years but I think personally 95% or greater should be what we are entitled to.
    I mean if I purchased a race motor and it was stated to produce say 1000HP and 750 Ft/Lb torque and when I did a dyno on it I was only getting 900 HP and 675 Ft/Lb of torque I woudl be highly Upset.
    Anyway just thought I woudl share my 2 cents or as long as this was I guess 11 cents worth
  14. Like
    spudler_t reacted to CA3LE in Comcast upload not showing up to the party   
    https://testmy.net/stats/?&t=u&d=01132016&x=5&y=u&l=25&q=CA3LE

    Started yesterday, upload is almost nonexistent.  Download is affected too but not as pronounced.  Called Comcast and the automated phone system said that there are issues in my area and techs are working on it.  I'll be testing to see how long it's like this and then call Comcast for a credit for those days.  I appreciate that's it's still online but that degraded upload speed is affecting my daily use.
     
    No question, I just wanted to share what it looks like when your upload speed is severely affected by outside technical issues.
     
    ... and this is why you test regularly.  You can be credited when it's not right.
     
    By the way, my Internet really feels fine.  It's only when I upload something that it's an issue.  Surfing around feels normal.
     
     
     
  15. Like
    spudler_t got a reaction from Zul in 50% of AD Speed due to wireless drop?   
    Well I think I found why my test results seem to be Sucking Huge..
    I was watching my wireless connection and noticed when running a test my wireless connection speed drops from anywhere from 300-240 Mbps down to around 100-120 Mbps
    SO I assume if my wireless connection speed is at 100Mbps no matter what my speed tier I have from the ISP there is no way I can expect to get results above 90% of what my Wireless speed is.
    That would explain I assume why even though my speed tier is 150Mbps I am getting results around 70Mbps etc.
     
  16. Like
    spudler_t got a reaction from jehzlau in Now this is Better   
    Paying for 105 Mbps speed and today was only reaching about 25 Mbps was frustrating , nice to see the speed back whee it should be 
     
    https://testmy.net/db/WVELDrwPc.E37PzXYqh

  17. Like
    spudler_t got a reaction from CA3LE in Google Chrome and the dam Aw Snap BS .   
    Seems lately to be working correctly.
    Keeps fingers crossed it continues
     
  18. Like
    spudler_t got a reaction from CA3LE in Now this is Better   
    Paying for 105 Mbps speed and today was only reaching about 25 Mbps was frustrating , nice to see the speed back whee it should be 
     
    https://testmy.net/db/WVELDrwPc.E37PzXYqh

  19. Like
    spudler_t got a reaction from CA3LE in Google Chrome and the dam Aw Snap BS .   
    Well maybe all the Notifying Google of the "Aw Snap" BS worked as I finally was able to run a combined test and did not get that annoying message just a few seconds ago. 
  20. Like
    spudler_t got a reaction from Sean in Google Chrome and the dam Aw Snap BS .   
    Well maybe all the Notifying Google of the "Aw Snap" BS worked as I finally was able to run a combined test and did not get that annoying message just a few seconds ago. 
  21. Like
    spudler_t got a reaction from j7n in Wireless Ghz and Mouse Ghz Exactly same   
    I just noticed my Woreless mouse uses 2.4 Ghz connection also.
    That is insane, I have 2.4 Ghz Phone, Heard Microwaves can transmit 2.4 Ghz, my Mouse is 2.4 Ghz and one of the ways I can connect wirelessly is 2.4 Ghz not to mention both my SOny streaming media player and my Sony Blu-Ray DVD is 2.4 Ghz.
    Dang seems 2.4 Ghz spectrum is quite crowded maybe this is some cause for slow internet at times.
  22. Like
    spudler_t got a reaction from mudmanc4 in Project Spartan by Microsoft.   
    SO Mud, you never used Tweetdeck prior to it being Murdered, desecrated, good parts cremated and reassembled as frankintwitters pet monster?
    It is a shell of the program it was intended to be, Funny after post I looked in my Back-up drive and found the original Tweetdeck application files I downloaded. I am tempted to install and see if they still somehow function. That would show Twitter that I will not conform and be a good Tweet ski and do as told and only use what they give out. Ha  take that  BTW in case anyone hasn't noticed I am 100% NOT PC (politically Correct/Corrupted or a sheeple)  

       OMG just had a piphininy or whatever, no wonder I lose like hours on some days, can be 9 am be on Social something and look at clock and Bam 2 PM, Was thinking on those days I had been abducted and was dealing with major time loss.
    Well I guess I was abducted by social media and locked into cyber space time warpage LOL


    Hey Mud Man Dudeski, I will look for a great Dial up Sound effect or recording and post it so you can listen to the sound whenever you feel like it  
  23. Like
    spudler_t got a reaction from mudmanc4 in Project Spartan by Microsoft.   
    Brrrrr Beeep Whooooo Crrrrrrrr Worble Warble Weeeeeeeeeeeeeeeeeeeeeeeeee.
    There ya go feel better now??
    LOL 
    I remember a couple years ago a awesome Software called Tweetdeck.
    It allowed you to Post to Facebook, Twitter, Myspace, 4 square plus others if you added the API ( Yadda Yadda) etc, to the optional connections.
    It ruled I could see all tweets, facebook posts etc. in one window ( Program) with separate columns and post to one or all at same time, add photos, set up auto tweets etc. Then Twitter bought it, Revamped ( I mean totally Destroyed anything good about it) and then attempted to issue updated "Better Version"
    Of course they imediately removed ability to post or view Facebook, Myspace, 4 Square and made it Twitter only and removed the awesome feature allowing you to put more then 144 characters in a tweet.
    It was awesome and a great Idea only to be ruined by Twitter. That so P*&^%ed me o^^  something terrible as I loved that program. Especially when I was working with a Guitar Instructor whom did free online Guitar Live podcasts I could set up auto tweets posts to go out like 30 min before podcats and then again at 5 min prior while I was busy running QC on his video and sound etc prior to each podcast ( Since it was Live it had to be checked each one as there was no way to edit or fix once in session. Anyway enough rambling from me  
  24. Like
    spudler_t reacted to CA3LE in Hello from South Suburbs, IL   
    And are you positive that there isn't activity within your network?  Like someone else on your wifi for instance.
     
    If you're sure that there isn't any activity then it's pretty much a wasted service call.  The problem is probably further down the line.  If you're able to get over your provisioned speed some of the time then chances are things are fine within your home and with anything that tech would be checking.  If they weren't you'd have degraded performance all the time.
     
    When everyone in your area gets home your speed drops.  Right?  Sounds to me like Comcast needs to deliver more bandwidth to your area or deal with bandwidth abuse in your area.  But maybe you're the first to complain so they need to get out there to see for themselves... and then hopefully address the issue.  Don't expect resolution today.  
  25. Like
    spudler_t got a reaction from CA3LE in Database Member Rank   
    Ok thanks, Well that's kinda good I guess I asked as you found a issue you had not realized was there.
×
×
  • Create New...