Jump to content

DaveMan

Members
  • Content Count

    212
  • Joined

  • Last visited

    Never
  • Speed Test

    My Results

Posts posted by DaveMan

  1. Ok, I figured out the problem to the apllication error popups to some websites, I went to Tools/Internet Options/Programs/Manage Add-Ons, and I disabled the Goolge toolbar add-on. It solved my problem, but now I cant use my google toolbar, any other ways of doing this?

  2. i just downloaded cablenut and and reading their fourm to see hoe to set it up right, and omfg look now :shock:

    :::.. Download Stats ..:::

    Connection is:: 14135 Kbps about 14.1 Mbps (tested with 12160 kB)

    Download Speed is:: 1726 kB/s

    Tested From:: https://testmy.net/ (server1)

    Test Time:: Sat Jul 23 2005 14:37:30 GMT-0400 (Eastern Daylight Time)

    Bottom Line:: 252X faster than 56K 1MB download in 0.59 sec

    Diagnosis: Awesome! 20% + : 332.66 % faster than the average for host (Cox.net)

    Validation Link:: https://testmy.net/stats/id-IP4MKA96B

    :::.. Upload Stats ..:::

    Connection is:: 1978 Kbps about 2 Mbps (tested with 2992 kB)

    Upload Speed is:: 241 kB/s

    Tested From:: https://testmy.net/ (server1)

    Test Time:: Sat Jul 23 2005 14:41:05 GMT-0400 (Eastern Daylight Time)

    Bottom Line:: 35X faster than 56K 1MB upload in 4.25 sec

    Diagnosis: Awesome! 20% + : 362.15 % faster than the average for host (Cox.net)

    Validation Link:: https://testmy.net/stats/id-9HX3MDQG5

    Holly sh1t!!!, lol, why cant I get that with Comcast? lucky bastard!! ;)

  3. Thought of something else also, sometimes when transfering a large amount of files it changes them to read only, and may make impossible to transfer them back, just change them back to archive with no read only.

    This usually only happens when burning certain files but being a USB H.D. ya never know.

    Actuially you were right, it did change to read only, but as soon as I change it,  it changes right back to read only, therefore not alowing to open my folder that I need.  I just canceled the chkdisk, because it was stuck at the 3rd little dot way too long (something was up), and I know my computer is just fine, and works fine.

  4. EDIT: Also you said you formatted your other H.D. did you reload winXP on the old H.D.? if so did you load SP1 or 2 yet ? if not some USB 2.0 will not work correctly without it.

    Yes, I put XP on the internal hard drive that I had, and it is SP1.  Other USB 2.0 hardware I use on this, it always works. I'm thinking about calling my hard drive companys number, but they are closed now.

  5. I am running Windows XP, and yes the HD is USB 2.0, and I have no clue if it is hooked up to a 2.0 USB port (dont even know how to check) like you said I tried plugging it in different usb ports and shutting everything down, nothing seems to solve the problem, I am really desperate to get all this data back. Its only my names file that wont open (strange). How do I run a scandisk on the external drive? thanks for any help I can get.

  6. Hi everyone I havent been here in a while, been away and all (I like the layout, nice job).  I have a big problem. Does anyone know how to recover data from external hard drives? 2 days ago I got a 80GB Seagate External Hardrive, and I backed all my things up right on that day, and today when I try to open some things in the hardrive it wont let me, I put over 40 gigs of files on there, (some improtant) someone please help. I dont know what else to do, any suggestions?

×
×
  • Create New...