Jump to content

blackshadow122186

Members
  • Content Count

    23
  • Joined

  • Last visited

  • Speed Test

    My Results

Posts posted by blackshadow122186


  1. hey why would i post here if im not using smart bro heres a anotther result if seem that my exploit rremove the bandwidth limiter in my smart bro modemn. it is more faster at night.

    sorry about that it seem that my host is not show may isp but im using smart bro

    :::::::::::::::::.. Download Stats ..:::::::::::::::::

    Download Connection is:: 1279 Kbps about 1.3 Mbps (tested with 6152 kB)

    Download Speed is:: 156 kB/s

    Tested From:: https://testmy.net/ (Main)

    Test Time:: 2009/05/24 - 6:52pm

    Bottom Line:: 22X faster than 56K 1MB Download in 6.56 sec

    Tested from a 6152 kB file and took 39.402 seconds to complete

    Download Diagnosis:: Awesome! 20% + : 116.78 % faster than the average for host (1.18)

    D-Validation Link:: https://testmy.net/stats/id-YWK8J7N4S

    User Agent:: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.10) Gecko/2009042316 Firefox/3.0.10

    ahhh.. ok.. i thought all smartbro users, whether canopy type or usb modem type, show isp host..  ^_^

    by the way guys, my speed reverted to its original speed V_V ...too bad

    i can no longer achieve, as of now, my previous speed of 932kbps..

    but still doing some tweaks to speed this up.. ^_^


  2. by the way buddy, i forgot.. we also have different CANOPY...

    you running a 7mbps aggregate

    me @ 1mpbs only...

    for you:

    UL: 700                  ( 0 - 7000 kbps)

    DL: 6300                ( 0 - 7000 kbps)

    UL burst : 500000    ( 0 - 500000 )

    DL burst : 500000    ( 0 - 500000 )


  3. I lost my internet connection for nearly 4 days. Smartbro technical reps told me that our basestation is under restoration..

    Blackshadow, how did you arrived with that kind of speed..If you using cablenut, TCP optimizer or DrTCP, please let us know your settings..I still can't obtain smartbro advertised speed.

    by the way if you want to include image to your post's replies, just upload your image to photobucket or tinypic and copy the url and paste it to your post.

    i havent tried photobucket yet... i dont have an account there.., i mean, do i have to register?? whatta.. y wud i ask if i can check it :grin:

    the thing i gave u.. that was my settings...

    ok here it is... CANOPY TWEAKING

    UL speed: 100          ( 0-1000 kbps)

    DL speed: 900          ( 0-1000 kbps)

    uplink burst: 1500      ( 0-1500 kb)

    downlink burst: 1500  ( 0-1500 kb)

    2nd tweak... COOLBUSTER'S 20 steps.... using cablenut...

    i cannot give you my cablenut settings coz we have DIFFERENT PC SYSTEM settings: PROCESSOR, RAM, etc..

    a 384kbps speed wud be faster in CORE series processors than a P3 processor even they have the same advertised speed..

    your speed might mess up... go slower than you have right now if you copy my settings...

    but if you want, i can give you my settings.. but don't blame me if it messed up.. <--that's why there is what we call a CALCULATOR in coolbuster's 20 steps for it to compute for our PERSONAL settings...

    uhm, may i know where you from?? coz i think it is location dependent... as well as the number of users and interference (jitter)

    even a small tree between your canopy and the base station transmitter can GREATLY affect your speed (jitter)...

    aw... i forgot to tell you...  :wink2:

    my canopy is installed near our TV antenna (outdoor)... then i put a home-made reflector.... something like a shape of a satellite dish... you can make your own by having a METAL basin installed on mast (it is where the antenna stands), while it is directly pointed to your canopy for BETTER reception...

    i have sent you a personal message containing my yahoo id... you can add me up if u want so we can talk this over every time both of us are online....

    please indicate your testmy.net ID .., for me to know it is you... :police:

    i am online most of the time, except from 6:00 AM - 5:00 PM philippine time... i'm still at school... [nerdly]


  4. Thank you for explaining these in layman's terms. I'm not a techi person but somehow I could get a good grasp of what you are saying. Anyhow, i have some questions though. For example, I have come up with a good basestation considering RSSI, Jitters and all that...how would I apply that in my configuration? Do I have to uncheck again the other boxes and leave the ones with better stats? But you have mentioned once that it is not advisable...And when choosing the best basestation, do I also have to consider the color codes? Is there also a way to choose the best color code?

    Sorry blackshadow if I ask too much, I'm sure lots of readers also have these kinds of questions floating in there head, and we're looking forward for your answer. Thanks

    Oh by the way, when I followed coolbuster's 20 and 10 steps I didn't mix it with his FOURmula tweak. After following those steps, it didn't work out for me so I followed his advice to reset my TCP/IP, release and renew my IP then flush my dns in order for me to proceed to his Fourmula tweak. Along with the procedure, I downloaded TCP/IP resseter and DrTCP.

    Part of coolbuster's recommendation is to "reformat hard drive and install a fresh Windows XP operating before applying this procedure" which I didn't followed  :cheesy: sorry coolbuster if i'm being too hardheaded.

    Now here is the best part  [nerdly]

    this is my speed upon doing coolbuster's 20 steps, 10 steps and canopy tweaking

    ::::::::::.. testmy.net test results ..::::::::::

    Download Connection is:: 45 Kbps about 0.05 Mbps (tested with 97 kB)

    Download Speed is:: 5 kB/s

    Upload Connection is:: 181 Kbps about 0.2 Mbps (tested with 386 kB)

    Upload Speed is:: 22 kB/s

    Tested From:: https://testmy.net (Main)

    Test Time:: 2009/05/04 - 11:52pm

    D-Validation Link:: https://testmy.net/stats/id-X4TQEAGOB

    U-Validation Link:: https://testmy.net/stats/id-ELC9N1T2O

    User Agent:: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.10) Gecko/2009042316 Firefox/3.0.10

    Now this is my speed being persistent not to give up and trusting all these awesome people who shared a piece of there greatness.

    ::::::::::.. testmy.net test results ..::::::::::

    Download Connection is:: 368 Kbps about 0.37 Mbps (tested with 512 kB)

    Download Speed is:: 45 kB/s

    Upload Connection is:: 94 Kbps about 0.1 Mbps (tested with 256 kB)

    Upload Speed is:: 11 kB/s

    Tested From:: https://testmy.net (Main)

    Test Time:: 2009/05/05 - 7:03pm

    D-Validation Link:: https://testmy.net/stats/id-GDP1WS4MA

    U-Validation Link:: https://testmy.net/stats/id-KE4R8TLFP

    User Agent:: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.10) Gecko/2009042316 Firefox/3.0.10

    My smartbro just fired up to this speed following Coolbuster FOURmula procedure and Blackshadow canopy configuration's advice

    Special thanks to Coolbuster for all his straight to the point and easy to understand tutorials

    and to Blackshadow who's always there ready to offer help to better understand technical stuffs

    ***so much I would like to attach coolbuster's site where I got his procedures but I'm afraid it would be mark as spam.

    just google it instead, type "cablenut settings for smartbro" and you will see his blog site in the first search result (I bet he is also good in terms of SEO)

    Anyways, I hope my smartbro speed will stay that way or could get even better

    Thanks guys and more power  :grin:

    its fine... an intelligent person asks whenever he/she is confused... no one knows everything... :angel:    <-- naks bait kunwari .. wow tagalog word... :evil:

    ok back to the topic...

    YOUR QUESTION ---> "Anyhow, i have some questions though. For example, I have come up with a good basestation considering RSSI, Jitters and all that...how would I apply that in my configuration? Do I have to uncheck again the other boxes and leave the ones with better stats? But you have mentioned once that it is not advisable...And when choosing the best basestation, do I also have to consider the color codes? Is there also a way to choose the best color code?"

    you can apply that to your configuration by selecting the color code... first go to TOOLS --> AP EVALUATION ... then at the bottom part... you can see buttons RESCAN AP and UPDATE DISPLAY (something like this)... first you should rescan your AP to UPDATE it... then you can see the Jitter, Power Level, Sector UserCount and the MOST IMPORTANT.. the COLORCODE... <---i made the important parameters in BOLD LETTERS so that you can see it at once... i masked my ESN's for my security... btw.., RSSI is not shown here because my canopy is P11 type and i have updated it's canopy version that's why..

    here's a sample of my AP LIST...

    AP List Current entry index: 1

    *********************************************

    Index: 0 Frequency: 5755.00 MHz ESN: **-**-**-**-**-** Region: Other

    Jitter: 5 Power Level: -75 dB Beacon Count: 32 BRcvW: 1 FECEn: 0

    Type: Multipoint Avail: 1 Age: 0 Lockout: 0 RegFail 0 Range: 0 feet TxBER: 1 EBcast: 1

    Session Count: 0 NoLUIDS: 0 OutOfRange: 0 AuthFail: 0 EncryptFail: 0 Rescan Req: 0

    FrameNumber: 933 SectorID: 1 Color Code: 247 BeaconVersion: 1 SectorUserCount: 31

    NumULHalfSlots: 18 NumDLHalfSlots: 55 NumULContSlots: 3

    SM PPPoE: Not Supported

    *********************************************

    Index: 1 Frequency: 5795.00 MHz ESN: **-**-**-**-**-** Region: Other

    Jitter: 4 Power Level: -75 dB Beacon Count: 31 BRcvW: 1 FECEn: 0

    Type: Multipoint Avail: 1 Age: 0 Lockout: 0 RegFail 0 Range: 3332 feet TxBER: 1 EBcast: 1

    Session Count: 1 NoLUIDS: 0 OutOfRange: 0 AuthFail: 0 EncryptFail: 0 Rescan Req: 0

    FrameNumber: 817 SectorID: 5 Color Code: 251 BeaconVersion: 1 SectorUserCount: 20

    NumULHalfSlots: 18 NumDLHalfSlots: 55 NumULContSlots: 3

    SM PPPoE: Not Supported

    *********************************************

    Index: 2 Frequency: 5835.00 MHz ESN: **-**-**-**-**-** Region: Other

    Jitter: 4 Power Level: -74 dB Beacon Count: 30 BRcvW: 1 FECEn: 0

    Type: Multipoint Avail: 1 Age: 0 Lockout: 0 RegFail 0 Range: 0 feet TxBER: 1 EBcast: 1

    Session Count: 0 NoLUIDS: 0 OutOfRange: 0 AuthFail: 0 EncryptFail: 0 Rescan Req: 0

    FrameNumber: 924 SectorID: 6 Color Code: 252 BeaconVersion: 1 SectorUserCount: 19

    NumULHalfSlots: 18 NumDLHalfSlots: 55 NumULContSlots: 3

    SM PPPoE: Not Supported

    now my AP List Current entry index is 1 <-- found at the top portion... therefore my settings are at the index1 (2nd among the lists i have...)

    try to look at YOUR AP List current index... then find your CURRENT INDEX at the AVAILABLE indexes in your list... it is now your CURRENT configuration...

    how to change??

    after selecting a good Jitter (the lower, the better) ,  a good RSSI ( the higher the better) , SectorUserCount ( the lower the better ) ... you can see the COLOR CODE of every indexes you have...(also in BOLD LETTERS) choose the BEST color code.... then...

    go to CONFIGURATION --> RADIO  ( it is also the tab wherein you check and uncheck boxes, but i advise you to check all the boxes EXCEPT the "NONE box"

    below this is where you put your color code... again you can see your COLOR CODE in your AP LIST.... but consider first JITTER, RSSI, SectorUserCount...

    take note of this...

    CHECKING and UNCHEKING the boxes DOESN'T SAVE your configurations... it only SCANS the AVAILABLE frequency for your base station in order for you to have the AP LIST.. got it?? ( different base stations have different frequencies as well as color code...)

    the ONLY way to save your configuration is to input your BEST COLOR CODE... click SAVE CONFIGURATIONS then REBOOT... be sure to wait for your canopy to connect and disconnect twice before REFRESHING....

    for example: you click REBOOT... it will disconnect... then reconnect... then it will disconnect again... then reconnect... after these... click refresh (click HERE option in your canopy page)

    btw..  COOLBUSTER's 20 steps and 10 steps.. are they different?? i actually don't know that "10 steps"...

    you should only do the 20 steps ONCE... i did it TWICE and THRICE thinking that it will give me a FASTER CONNECTION but the result was a SLOWER CONNECTION... :cry: i fixed it by putting the DEFAULT values of the CABLENUT... then i followed the 20steps again.. but this time.. i did it ONCE.... yeah my connection is at its best again... :grin:

    CANOPY tweaking and COOLBUSTER's 20 steps is enough for me... i did several combinations of tweaking.. but these two are the BEST.. (that's for me)

    guys i want to ask you something... im serious.. pls help me how to paste / upload (whatever term) images in this forum.... i really don't know... :cry:

    i wanted to paste the image of my canopy page in this forum so that it will be easier to follow instructions... :smile2:

    btw, GOOD LUCK with your tweaking, dude... hope these help... :angel:


  5. Thank you once again blackshadow.

    I have applied the settings in my canopy configuration using what you have mentioned above..I'm still going to give it sometime to test my internet speed before I'm going to show the results. But so far I'm still experiencing slow connection.

    I've also read and followed coolbuster's tutorials and tweaks like his 20 steps and now being simplified to 10 steps using cablenut. I also followed his Fourmula tweak using DrTCP. Then I came across cFos that I haven't tried it yet coz from what I read it's a trial version...and up to this point, my smartbro connection sucks...But this won't stop me searching for the holy grail to somehow make smartbro worth it.  :azn:

    according to him... you should NOT MIX the 20steps with the FOURMULA...

    and try to do the tweaks with a fresh copy of your OS...

    anyway, hopin' you to have nice connections...

    btw.. when choosing your base station... it doesn't necessarily mean that you choose the station with the highest RSSI.. you should also consider the JITTER (interference level) and the number of users ( SectorUserCount) <- something like this...

    example: COMPARISONS

    a. RSSI =700 , JITTER = 3 , SectorUserCount = 100

    b. RSSI = 680 , Jitter = 4 , SectorUserCount = 78

    c. RSSI = 650 , Jitter = 4 , SectorUserCount = 12

    even though sample A has high 700 RSSI, low Jitter (3).., which is a GOOD thing.. when you look at the SectorUserCount, it says 100.. meaning that there are 100 subscribers present in YOUR base station.. thats why you experience slow connection even though you have already tweaked it.

    SAME falls for sample B..

    but when you look at sample C, even though it has LOWER RSSI (650) and Higher Jitter (4) which is LESS EFFICIENT than samples A and B.. it has a VERY LOW sector user count of 12.. meaning that 12 subscribers including you that SHARES the total bandwidth transmitted by the base station...

    a difference of 50 in RSSI and a difference of 1 in Jitter is not actually a BIG DEAL... but a difference of 80+ in sector user count is a BIG one.. coz it is the BANDWIDTH itself is being shared....

    share2-NVRWS1OFB

    running at 1mbps aggregate..


  6. HI there! Before i have good connectivity with my smartbro but ever since my canopy was hit by lightning and they replaced it my speed slows down dramatically.  Just opening a friendster account slows dowm my speed so much.  I did the tweaking of the tcp ip and such but I just found 10 differnt ips for other peoples canopy.  I cant search for mine.  I tried to ping,tried Ken ways and many more to no avail.  Sadly i cant climb my canopy since its already 30 ft and take note in the roof top of a 3 story house.  So basically really LIFE Threatening! So can anybody pls help me how to access my canopy..thanks!

    it is posted on the first page.... :smile2:


  7. Thank you blackshadow for the quick reply..I followed your instructions and it did saved my changes :2funny:

    now I'm not quite sure yet if it made significant changes to my internet speed..(I'll keep you posted if it made any drastic smartbro internet performance to it's peak)

    what I'm concern now is about changing the settings in the "Custom Radio Frequency Scan Selection List" under Configuration > Radio tab. Is it advisable to check only the one with the highest RSSI and leave the rest unchecked?

    Thank you once again

    you can do that thing.... but it is not advisable... why?? coz.., CUSTOM RADIO FREQUENCY SCAN SELECTION LIST scans the available frequency in your area... ( i have actually done this before thinking that it wud be better to...), but by the time my BASE STATION upgraded their equipment.., they changed the transmitted frequencies... and since that time i checked only the box with the frequency synchronized with my canopy... i lost my connection... the base station and my canopy were no longer synchronized... my connection became fine when i checked all the boxes in the custom radio freq scan selection list...

    by the way... you said that you're using a 7mbps aggregate... you can maximize your connection by putting a value of 500000 in both uplink and downlink burst...

    the default setting of smart to a 7mbps aggregate is:

    downlink: 3500  (max 7000)

    uplink:    3500  (max 7000)

    downlink burst : 25000  (max 500000)

    uplink burst    : 25000  (max 500000)

    by having some simple mathematical computations :

    burst speed percentage = ( 25000 divide by 500000 ) = 5%  or 0.05

    data link speed = 0.05 multiplied by 7000 = 350

    therefore your speed is 350 upload... 350 download... which is their ADVERTISED SPEED....

    but if you change it to...

    DL : 6300

    UL: 700

    DL burst : 500000

    UL burst : 500000

    you have now....

    500000 / 500000  = 1

    1 * 7000 = 7000kbps  <-max speed shared by 10% upload w/c is 700kbps and 90% download w/c is 6,300 kbps/ 6.3Mbps  <-- let's trade our canopies :grin:

    u can maximize your bandwidth with these settings...

    even though upload is 10% of the total speed ( 700 / 7000)... we dont use uploads that much.... UNLESS you're a server then you should have a larger upload speed... but since most of us are downloader (leechers!!!  :grin:) rather than a server.. it is better if DL is set at 90% and UL set at 10%

    btw guys.. im a fourth year ECE student, and we are specialized in broadcasting, bandwidth, things about communications..( not mass comm huh?!)

    I WAS JUST INSPIRED BY MR. COOLBUSTER thats why i wanna help as well...

    COOLBUSTER doesnt know who i am but he helped before... thanks..!!! i owe you one... :angel:

    you rock dude!!!!!


  8. hi jabylee. how did u manage to get that uplink and downlink @ 7000Kbps? cause mine has only 1000  :sad: hope someone can answer my question

    they have a 7mbps aggregate which good for them... i, as well, only have 1000.. the only it can be changed to 7000 or 140000 is through canopy prizm...

    which can be downloaded at motorola.com (i think)

    but the downside is... the canopy prizm is an administrator program that has USERNAME and PASSWORD ( something like this)... that limits the user / subscribers to change only their speeeds...NOT the maximum throughput (1000, 7000, 14000)

    BTW guys.. those who have a 7 0r 14mbps max throughput... be sure to take care of your canopy antenna coz if its broken...  of cors SMART will replaced it.., but they will install a canopy with maximum throughput of 500 <-- to bad... :tickedoff:


  9. since you have a maximum 7Mbps aggregate... be sure that you're download and upload sum up to 7000...

    in your case... you want to change your download to 5000, therefore you should ONLY input a 2000 value in the uplink box...

    that's 5000 + 2000  = 7000...

    coz if you changed your downlink to 5000 and you left the uplink at 3500.., it will sum up to  8500 which is higher than your maximum aggregate of 7mpbs (7000).... that's why, when you save and reboot, it goes back to its original values... coz canopy DOESNT accept values that are HIGHER than the maximum throughput... hope this helps...

    but if there still is a problem after these configurations., well then i honestly don't know the problem of your canopy... :angel:

    one more thing... range 0-7000 means that you can choose values from 0 to 7000 BUT...

    if you choose to have a 7000 downlink... you SHOULD have a 0 uplink.. which is BAD...

    just like what i said before.. -->>> UPLINK + DOWNLINK = MAXIMUM AGGREGATE (in your case 7000)  <<<--

    i suggest that you put DOWNLINK=6300 and UPLINK=700    <- see.. 6300 + 700 = 7000... :angel:


  10. since you have a maximum 7mbps aggregate... be sure that you're download and upload sum up to 7000...

    in your case... you want to change your download to 5000, therefore you should ONLY input a 2000 value in the uplink box...

    that's 5000 + 2000  = 7000...

    coz if you changed your downlink to 5000 and you left the uplink at 3500.., it will sum up to  8500 which is higher than your maximum aggregate of 7mpbs (7000).... that's why, when you save and reboot, it goes back to its original values... coz canopy DOESNT accept values that are HIGHER than the maximum throughput... hope this helps...

    but if there still is a problem after these configurations., well then i honestly don't know the problem of your canopy... :angel:


  11. that my friend i think is the old type of antenna smartbro used to use*redundant LOL*. it has 7Mbps aggregate. :smitten:

    unfortunately, mine is also capped to 1Mbps aggregate. *sigh* :angry:

    am i right? :cool:

    you're actually lucky to have the 7mbps aggregate... but those who have 14mbps aggregate is much luckier...

    i prefer that you change your DL to 6300kbps (that's 90%) and your UL to 700kbps (that's 10%)

    change also your upload and download BURST speed to max 500000.....

    you'll see...

    i only have the 1mbps aggregate... i actually envy you....


  12. <a  href=%7Boption%7Dhttp://www.testmy.net/share2-97EJ5S4ZV&dual=yes&q2=JWEP5UK8C' alt='share2-97EJ5S4ZV&dual=yes&q2=JWEP5UK8C'>

    i forgot to show my upload speed.... hehehe... UL is awful huh??!!!

    i set my DL speed to 90% of the total 1mbps-aggregate so it is around 900kbps or 112.5 kB/s

    i set my UL speed to 10% of the total 1mbps aggregate so it is around 100kbps or  12.5 kB/s

    link removed , please do not post links or banners to that site , they have been banned for spamming


  13. blackshadow122186

    how did you get the scale factor 8 and 4?

    Please help me, I dont know where to find it here.

    http://www.j79zlr.com/cablenutXP2k.php

    RWIN is a multiple of MSS

    sorry for the late reply...

    Other RWIN values that might work well with your current MTU/MSS:

    64240  (up to 2 Mbit lines, depending on latency. MSS * 44)

    128480 (1-5 Mbit lines, depending on latency. MSS * 44 * 2)

    256960 (2-14 Mbit lines, depending on latency. MSS * 44 * 2^2) <-- current value

    513920 (8-30 Mbit lines, depending on latency. MSS * 44 * 2^3)

    1027840 (25-60 Mbit lines depending on latency. MSS * 44 * 2^4)

    did you see these values on your tcp analyzer??

    2^2 is the scale factor of 4    (since 2 raised to the 2nd power is 4)  <- put your value in default send window

    2^3 is the scale factor of 8    (since 2 raised to the 3rd power is 8)  <- put your value in default receive window

    don't put any values or higher values ( thinking that it will speed up your pc) ... it should be SCALED... that's why we use the net calculator

    these tweaks are from COOLBUSTER.... it should be his credits... not mine... :angel:


  14. guys.. why am i seeing some test scores that are not:

    1. using their ID

    2. using the host..."smartbro.net"

    that's y i doubt if it is really their score... :sad:

    i've seen someone LOGGED IN but his/her ID in the scoretest is different...

    btw.., COOLBUSTER... you helped me a lot.. tnx dude!

    and i have something to ask you, here are my test scores...

    www.testmy.net

    share2-4E50L3B1N&dual=yes&q2=X9U2C85HK

    Edit: Removed for advertising

    2wire.com

    709.80kbps <-- i don't know how to insert the image

    no upload test

    pldtplay test meter

    937.9kbps  <-- same problem, dunno how to insert the image....

    no upload test

    why is it that there are different scores from different speed test site??

    but my maximum torrent and direct download is around 150kB/s  so it is 1.2Mbps...

    is 1.2Mbps really my test score or what? :roll:

×
×
  • Create New...