Jump to content

johnharold

Members
  • Content Count

    5
  • Joined

  • Last visited

    Never
  • Speed Test

    My Results

About johnharold

  • Rank
    New Member
  • Birthday 01/01/1

Profile Information

  • Gender
    Not Telling
  1. i don't think that's the reason why my speed back to its normal speed. my canopy doesn't work anymore with my internet connection.it does not do anything except for the color codes.. i only got 40-47kb/s dl speed >.< so i can't do anything about it now?
  2. my internet was off because we didn't pay for our bill for 2months.. now after getting back back online. my Internet speed was only 384Kbps.. anyone help? this is my settings below: I hope someone can giev me an advice. or what to do.. xD i had 80-120kB/s dl speed before. but now it's 30-45kB/s :-/ Please Help. oh and i forgot to tell this. i got an error code when i tried to directly connect it to the laptop. Login the SRN and AC. then i got this error code. xD any help? Error code 50040: The wireless link parameters are unacceptable, please re-pan antenna and try again.
  3. thats my problem too.:-// anyone help? the problem is if your smartbro canopy is connected in to your router. you can't access your canopy already.
  4. This isn't mine. It's Topherz Recently I accidentally enabled the DHCP of my Smartbro Canopy. After that I can't access my canopys configuration page. I tried to reset it using the override plug but I don't know where to buy the 6 pin rj 11plug, so what i did is I reseted it using my router. Here's how! * Remove all the LAN connections on your router including the WAN port, except the connection of your computer to your router. Only your computer is connected to your router. * Connect Smartbro Canopy to LAN port of your router beside the connection of your computer. Example: ( computer
×
×
  • Create New...