Jump to content

jsheer

Members
  • Content Count

    10
  • Joined

  • Last visited

    Never
  • Speed Test

    My Results

About jsheer

  • Rank
    New Member
  • Birthday 01/01/1

Profile Information

  • Gender
    Not Telling
  1. average upload for my connection 4000/384 :::.. Upload Stats ..::: Connection is:: 378 Kbps about 0.4 Mbps (tested with 1013 kB) Upload Speed is:: 46 kB/s Tested From:: https://testmy.net/ (main) Test Time:: Tue May 17 2005 00:03:10 GMT-0500 (Central Standard Time) Bottom Line:: 7X faster than 56K 1MB upload in 22.26 sec Diagnosis: Looks Great : 11.83 % faster than the average for host (comcast.net) Validation Link:: https://testmy.net/stats/id-WBAYQO7K8
  2. :::.. Download Stats ..::: Connection is:: 6338 Kbps about 6.3 Mbps (tested with 5983 kB) Download Speed is:: 774 kB/s Tested From:: https://testmy.net/ (main) Test Time:: Mon May 16 2005 21:06:08 GMT-0500 (Central Standard Time) Bottom Line:: 113X faster than 56K 1MB download in 1.32 sec Diagnosis: Awesome! 20% + : 76.99 % faster than the average for host (comcast.net) Validation Link:: https://testmy.net/stats/id-4X59B8IS0 I'm using 4000/384
  3. ok thanks I just did that and they are coming out on saturday. Thanks for the help
  4. forgot to paste Checking for Middleboxes . . . . . . . . . . . . . . . . . . Done running 10s outbound test (client to server) . . . . . 372.95Kb/s running 10s inbound test (server to client) . . . . . . 2.17Mb/s Your PC is connected to a Cable/DSL modem Information: Other network traffic is congesting the link
  5. still doesn't show good results
  6. I just tried that and it didn't help much :::.. Download Stats ..::: Connection is:: 2163 Kbps about 2.2 Mbps (tested with 2992 kB) Download Speed is:: 264 kB/s Tested From:: https://testmy.net/ (main) Test Time:: Mon Apr 18 2005 19:08:41 GMT-0500 (Central Daylight Time) Bottom Line:: 39X faster than 56K 1MB download in 3.88 sec Diagnosis: May need help : running at only 64.57 % of your hosts average (comcast.net) Validation Link:: https://testmy.net/stats/id-RIEVYS10C
  7. it was even slower w/o the tweaks and that is the sad part
  8. my download is this :::.. Download Stats ..::: Connection is:: 1737 Kbps about 1.7 Mbps (tested with 2992 kB) Download Speed is:: 212 kB/s Tested From:: http://www.testmy.net/ Test Time:: Sun Apr 17 2005 16:34:12 GMT-0500 (Central Daylight Time) Bottom Line:: 31X faster than 56K 1MB download in 4.83 sec Diagnosis: May need help : running at only 51.91 % of your hosts average (Comcast.net) Validation Link:: https://testmy.net/stats/id-9MGPD35AV and my upload is this :::.. Upload Stats ..::: Connection is:: 372 Kbps about 0.4 Mbps (tested with 579 kB) Upload Speed is:: 45 kB/s Tested From:: http://www.testmy.net/ Test Time:: Sun Apr 17 2005 16:38:41 GMT-0500 (Central Daylight Time) Bottom Line:: 7X faster than 56K 1MB upload in 22.76 sec Diagnosis: Looks Great : 12.39 % faster than the average for host (Comcast.net) Validation Link:: https://testmy.net/stats/id-HXBJ0C6ZV please help I used Van Buren's 4000/384 tweak along with the xp sp2 tweak Log created by AutoCheck.bat on Sun 04/17/2005 Pinging testmy.net [67.19.36.6] with 32 bytes of data: Reply from 67.19.36.6: bytes=32 time=36ms TTL=49 Reply from 67.19.36.6: bytes=32 time=44ms TTL=49 Reply from 67.19.36.6: bytes=32 time=36ms TTL=49 Reply from 67.19.36.6: bytes=32 time=38ms TTL=49 Ping statistics for 67.19.36.6: Packets: Sent = 4, Received = 4, Lost = 0 (0% loss), Approximate round trip times in milli-seconds: Minimum = 36ms, Maximum = 44ms, Average = 38ms Ping Complete. Tracing route to testmy.net [67.19.36.6] over a maximum of 30 hops: 1 * * * Request timed out. 2 * * * Request timed out. 3 11 ms 13 ms 35 ms 68.86.118.169 4 15 ms 36 ms 13 ms 68.87.230.69 5 13 ms 43 ms 39 ms 68.87.230.45 6 13 ms 49 ms 13 ms 68.87.230.250 7 55 ms 24 ms 16 ms 12.125.194.13 8 45 ms 15 ms 18 ms 12.123.4.230 9 25 ms 22 ms 29 ms tbr2-cl7.sl9mo.ip.att.net [12.122.10.46] 10 38 ms 36 ms 39 ms tbr2-cl6.dlstx.ip.att.net [12.122.10.90] 11 36 ms 37 ms 36 ms gar1-p370.dlrtx.ip.att.net [12.123.196.97] 12 35 ms 36 ms 35 ms 12.119.136.14 13 36 ms 39 ms 39 ms dist-vlan31.dsr3-1.dllstx3.theplanet.com [70.85.127.29] 14 41 ms 37 ms 37 ms dist-vlan41.dsr2-1.dllstx4.theplanet.com [70.85.127.83] 15 38 ms 35 ms 79 ms gig1-0-2.tp-car9-2.dllstx4.theplanet.com [67.18.116.86] 16 40 ms 40 ms 37 ms 6.67-19-36.reverse.theplanet.com [67.19.36.6] Trace complete. and this is the url for the tweak tester http://ttester.broadbandreports.com/tweak/block:2ded0e5?service=cable&speed=4000&os=winXP&via=normal That should be everything, something is terribly wrong
  9. and this is the url for the tweak tester http://ttester.broadbandreports.com/tweak/block:2ded0e5?service=cable&speed=4000&os=winXP&via=normal
  10. my download is this :::.. Download Stats ..::: Connection is:: 1737 Kbps about 1.7 Mbps (tested with 2992 kB) Download Speed is:: 212 kB/s Tested From:: http://www.testmy.net/ Test Time:: Sun Apr 17 2005 16:34:12 GMT-0500 (Central Daylight Time) Bottom Line:: 31X faster than 56K 1MB download in 4.83 sec Diagnosis: May need help : running at only 51.91 % of your hosts average (comcast.net) Validation Link:: https://testmy.net/stats/id-9MGPD35AV and my upload is this :::.. Upload Stats ..::: Connection is:: 372 Kbps about 0.4 Mbps (tested with 579 kB) Upload Speed is:: 45 kB/s Tested From:: http://www.testmy.net/ Test Time:: Sun Apr 17 2005 16:38:41 GMT-0500 (Central Daylight Time) Bottom Line:: 7X faster than 56K 1MB upload in 22.76 sec Diagnosis: Looks Great : 12.39 % faster than the average for host (comcast.net) Validation Link:: https://testmy.net/stats/id-HXBJ0C6ZV please help I used Van Buren's 4000/384 tweak along with the xp sp2 tweak
×
×
  • Create New...