Jump to content

Sacrifist

Members
  • Content Count

    36
  • Joined

  • Last visited

    Never
  • Speed Test

    My Results

Everything posted by Sacrifist

  1. this is ugly, but i cant change the MTU. Could someone make me a cablenut setting for this? Also, I hang on your speed test after it finishes the test so i cant post results. speeds are supposed to be 1MB down and .5MB up not getting close to that
  2. ya, its not a router issue. Maybe someone could make him a cablenut file.
  3. my speedtest are about the same as before, just hope this ccs file gives more stability. There was improvements made here though in the RTT Web100 reports the Round trip time = 205.64 msec; the Packet size = 1410 Bytes; and There were 28 packets retransmitted, 95 duplicate acks received, and 0 SACK blocks received The connection stalled 2 times due to packet loss The connection was idle 0.86 seconds (8.6%) of the time This connection is network limited 99.97% of the time. Excessive packet loss is impacting your performance, check the auto-negotiate function on your local PC and network switch
  4. my mtu is 1450, my isp said they set it up that way
  5. You seeing anything here worth discussing with the tech guy? CP/Web100 Network Diagnostic Tool v5.3.3d click START to begin Checking for Middleboxes . . . . . . . . . . . . . . . . . . Done running 10s outbound test (client to server) . . . . . 254.42Kb/s running 10s inbound test (server to client) . . . . . . 683.81kb/s Your PC is connected to a Cable/DSL modem Information: Other network traffic is congesting the link AckPktsIn: 346 AckPktsOut: 0 BytesRetrans: 7050 CongAvoid: 268 CongestionOverCount: 0 CongestionSignals: 2 CountRTT: 288 CurCwnd: 18330 CurMSS: 1410 CurRTO: 490 CurRwinRcvd: 128480 CurRwinSent: 16304 CurSsthresh: 16920 DSACKDups: 0 DataBytesIn: 0 DataBytesOut: 872790 DataPktsIn: 0 DataPktsOut: 619 DupAcksIn: 54 ECNEnabled: 0 FastRetran: 2 MaxCwnd: 33840 MaxMSS: 1410 MaxRTO: 950 MaxRTT: 560 MaxRwinRcvd: 128480 MaxRwinSent: 16304 MaxSsthresh: 16920 MinMSS: 1410 MinRTO: 360 MinRTT: 100 MinRwinRcvd: 64240 MinRwinSent: 16304 NagleEnabled: 1 OtherReductions: 0 PktsIn: 347 PktsOut: 619 PktsRetrans: 5 X_Rcvbuf: 103424 RcvWinScale: 7 SACKEnabled: 0 SACKsRcvd: 0 SendStall: 0 SlowStart: 20 SampleRTT: 120 SmoothedRTT: 190 X_Sndbuf: 103424 SndWinScale: 1 SndLimTimeRwin: 0 SndLimTimeCwnd: 10089905 SndLimTimeSender: 2686 SndLimTransRwin: 0 SndLimTransCwnd: 1 SndLimTransSender: 1 SndLimBytesRwin: 0 SndLimBytesCwnd: 872790 SndLimBytesSender: 0 SubsequentTimeouts: 0 SumRTT: 70940 Timeouts: 0 TimestampsEnabled: 0 WinScaleRcvd: 1 WinScaleSent: 7 DupAcksOut: 0 StartTimeUsec: 144415 Duration: 10093393 c2sData: 2 c2sAck: 2 s2cData: 9 s2cAck: 2 half_duplex: 0 link: 100 congestion: 1 bad_cable: 0 mismatch: 0 spd: 0.00 bw: 0.77 loss: 0.003231018 avgrtt: 246.32 waitsec: 0.00 timesec: 10.00 order: 0.1561 rwintime: 0.0000 sendtime: 0.0003 cwndtime: 0.9997 rwin: 0.9802 swin: 64.0000 cwin: 0.2582 rttsec: 0.246319 Sndbuf: 8388608 aspd: 5.11140 Checking for mismatch on uplink (speed > 50 [0>50], (xmitspeed < 5) [0.25<5] (rwintime > .9) [0>.9], (loss < .01) [0.00<.01] Checking for excessive errors condition (loss/sec > .15) [3.23>.15], (cwndtime > .6) [0.99>.6], (loss < .01) [0.00<.01], (MaxSsthresh > 0) [16920>0] Checking for 10 Mbps link (speed < 9.5) [0<9.5], (speed > 3.0) [0>3.0] (xmitspeed < 9.5) [0.25<9.5] (loss < .01) [0.00<.01], (mylink > 0) [3.0>0] Checking for Wireless link (sendtime = 0) [3.0E=0], (speed < 5) [0<5] (Estimate > 50 [0.77>50], (Rwintime > 90) [0>.90] (RwinTrans/CwndTrans = 1) [0/1=1], (mylink > 0) [3.0>0] Checking for DSL/Cable Modem link (speed < 2) [0<2], (SndLimTransSender = 0) [1=0] (SendTime = 0) [3.0E-4=0], (mylink > 0) [3.0>0] Checking for half-duplex condition (rwintime > .95) [0>.95], (RwinTrans/sec > 30) [0>30], (SenderTrans/sec > 30) [0.1>30], OR (mylink <= 10) [3.0<=10] Checking for congestion (cwndtime > .02) [0.99>.02], (mismatch = 0) [0=0] (MaxSsthresh > 0) [16920>0] estimate = 0.77 based on packet size = 11Kbits, RTT = 246.32msec, and loss = 0.003231018 The theoretical network limit is 0.77 Mbps The NDT server has a 8192.0 KByte buffer which limits the throughput to 259.82 Mbps Your PC/Workstation has a 125.0 KByte buffer which limits the throughput to 3.97 Mbps The network based flow control limits the throughput to 1.04 Mbps Client Data reports link is 'T1', Client Acks report link is 'T1' Server Data reports link is '10 Gig', Server Acks report link is 'T1' Checking for Middleboxes . . . . . . . . . . . . . . . . . . Done running 10s outbound test (client to server) . . . . . 254.42Kb/s running 10s inbound test (server to client) . . . . . . 683.81kb/s ------ Client System Details ------ OS data: Name = Windows XP, Architecture = x86, Version = 5.1 Java data: Vendor = Sun Microsystems Inc., Version = 1.5.0_05 ------ Web100 Detailed Analysis ------ Cable modem/DSL/T1 link found. Link set to Full Duplex mode Information: throughput is limited by other network traffic. Good network cable(s) found Normal duplex operation found. Web100 reports the Round trip time = 246.32 msec; the Packet size = 1410 Bytes; and There were 5 packets retransmitted, 54 duplicate acks received, and 0 SACK blocks received The connection was idle 0 seconds (0%) of the time This connection is network limited 99.97% of the time. Web100 reports TCP negotiated the optional Performance Settings to: RFC 2018 Selective Acknowledgment: OFF RFC 896 Nagle Algorithm: ON RFC 3168 Explicit Congestion Notification: OFF RFC 1323 Time Stamping: OFF RFC 1323 Window Scaling: ON Information: Network Middlebox is modifying MSS variable Server IP addresses are preserved End-to-End
  6. na, that isnt it. Went down that road already
  7. sorry i havent posted my speeds, my isp is coming out tomorrow because my connection is having serious issues. Is there anything on my end that could be causing me not to be able to connect to any servers in Steam, or ftps. I dont have any firewalls running and according to my isp, they arent using one either. I could connect the first 2 days I had this new connection but since then I cannot get into servers. Just wondering if its something Im missing before their tech comes out tomorrow
  8. 1422 bytes of data: reply from 67.18.179.85: bytes=1422 time=85ms TTL=50 reply from 67.18.179.85: bytes=1422 time=98ms TTL=50 reply from 67.18.179.85: bytes=1422 time=83ms TTL=50 reply from 67.18.179.85: bytes=1422 time=104ms TTL=50 Packets sent = 4, Received = 4, Lost = 0 Approximate round trip times in milli-seconds: Minimum = 83ms, Maximum = 104ms, Average = 92ms So my MTU is 1450 I take it, now what. btw, thanks for everything you have done to help me out, I appreciate it greatly
  9. Pinging [69.25.27.171] with 40 bytes ->bytes=40 time=59ms TTL=241 Pinging [69.25.27.171] with 750 bytes ->bytes=750 time=123ms TTL=241 Pinging [69.25.27.171] with 1125 bytes ->bytes=1125 time=82ms TTL=241 Pinging [69.25.27.171] with 1312 bytes ->bytes=1312 time=109ms TTL=241 Pinging [69.25.27.171] with 1406 bytes ->bytes=1406 time=227ms TTL=241 Pinging [69.25.27.171] with 1453 bytes ->IcmpSendEcho(): 0 Pinging [67.18.179.85] with 40 bytes ->bytes=40 time=48ms TTL=50 Pinging [67.18.179.85] with 750 bytes ->bytes=750 time=233ms TTL=50 Pinging [67.18.179.85] with 1125 bytes ->bytes=1125 time=84ms TTL=50 Pinging [67.18.179.85] with 1312 bytes ->bytes=1312 time=83ms TTL=50 Pinging [67.18.179.85] with 1406 bytes ->bytes=1406 time=89ms TTL=50 Pinging [67.18.179.85] with 1453 bytes ->IcmpSendEcho(): 0 this is what it says so what is my largest MTU? I also pinged testmy.net and came up with this Reply from 10.10.49.1: Packet needs to be fragmented but DF set. Packet needs to be fragmented but DF set. Packet needs to be fragmented but DF set. Packet needs to be fragmented but DF set. Packets:sent = 4, Received = 1, Lost = 3 <75% loss> Approximatel round trip times in milli-seconds: Minimum = 0ms, Maximum = 0ms, Average = 0ms
  10. hmm, still at 1450. Im not using any router either
  11. actually after running the speedguide tcp/ip analyzer it says my mtu is 1450. How do I go about changing that?
  12. what is the best .ccs file for a 1.4 meg down speed and a 700 kB/sec up speed for a wireless dsl connection?
  13. its the best, all you ff and ie users should try it and put the ie skin or ff skin on it to better suit your needs. My opera looks just like firefox but runs so much faster and smoother. Its just a better browsing experience. The best feature for me is that it can zoom webpages, even be set as a default. This is key for me with my 1920 x 1200 resolution. Firefox 1.5 is nice and all but I keep going back to opera. It doesnt use as much resources as ff either.
  14. ya i am hoping for upload increase as well
  15. your upload looks about right
  16. well, perhaps your cache isnt cleared. But on a good note, my friend who works for mediacom said they are planning on going to 10 Mbps downspeed and he wasnt sure about the up speed
  17. if they are movies just get vcdgear and convert them to vcds then you should have no problem putting them on a dvd disc, but if they arent movies then i dont know what to use
  18. Um, no, your al beating me :::.. Download Stats ..::: Connection is:: 560 Kbps about 0.6 Mbps (tested with 579 kB) Download Speed is:: 68 kB/s Tested From:: https://testmy.net/ (server2) Test Time:: Sun Jun 12 2005 12:10:03 GMT-0500 (Central Daylight Time) Bottom Line:: 10X faster than 56K 1MB download in 15.06 sec Diagnosis: Looks Great : 9.59 % faster than the average for host (neoga.org) Validation Link:: https://testmy.net/stats/id-O90WKVPY1
  19. Oh Jeez, cry me a river...My only availble option is .5 meg down and .3 meg up. I would love to have any cable service that has more then 256k upload and over 3 meg down. Be happy you get the speeds that you get, as for us boys in the country, it is only a dream.
  20. to solve your avi to dvd problem why not take out the hassle of converting and just go to wal mart and buy a phillips dvp642 dvd player for 57$. It will play almost anything you throw in it. The only thing that wont work is a bin file. It plays everything else including a dvd full of avis or other formats. It is worth every penny.
  21. well alright guess i wont partition it then
  22. it is just for storage and backup, but i would like to have three partitions of generally the same size
  23. I just got a 250 gb external drive and it was prefomatted as one big partition. My question is , do i have to reformat the drive to make partitions or should i just get partition magic. I dont want to put anything on it until i have it partitioned.
  24. If you have the space to share at least 20 gig, is by far and away Direct Connect plus plus. You name it, it has it. No crapware to go with it either....Kazaa, limewire, and winmx is nothing but crapware loaded with more crapware...I remember the day that I spent many hours figuring out how to remove all the kazaa crap off my puter, is was such a ball. But it does have good speeds, if you actually get the right file.
×
×
  • Create New...