Jump to content

QwertyWI

Members
  • Content Count

    14
  • Joined

  • Last visited

    Never
  • Speed Test

    My Results

About QwertyWI

  • Rank
    New Member
  • Birthday 01/01/1

Profile Information

  • Gender
    Not Telling
  1. Ok... I am connecting to the Westell Versalink Modem/Router thing... what do I use for that?
  2. Actually it was wierd... when I left my TCP/IP settings at default I was running at 50%... But as soon as I applied any tweek that was geared toward DSL it shot right up... There must be something in my XP Default settings... BUT it didnt do it when I was hardwired. Oh welll... Bizzaire
  3. Should I use my advertised speeds 3000/768 OR should I use the verified speeds coming into my modem 3360/864? Also my MTU in Windows is set to "DEFAULT" - whatever that means... Since I am running Verizon PPPoE should I go in and change it to 1500 or 1492? Thanks!!! I am trying really hard to break the 2820 mark on my machine, but I just cannot
  4. Thanks for the notes... well, SO FAR SO GOOD!!! Tonight I am running about... Connection is:: 2817 Kbps about 2.8 Mbps (tested with 12160 kB) What I wish is that my DSL has been verified at 3.3M by Verizon... I want it all!!! (Even if I have to go wired)... I just don't know enough about tweeking, so I better leave well enough alone.
  5. That is correct... BUT I think I have it fixed.... FOR WHATEVER REASON, it appears as though the "stock" tcp/ip setup in my system was limiting my transfer rate... I went ahead and plugged in the VanBuren 3000/768 PPPoE fix and it went back to normal... It was wierd because I did not have the same issues with my wired connection... I even removed it afterwards and it went 1/2 speed. Completely Bizzare... See below: STOCK TCP/IP ============ :::.. Download Stats ..::: Connection is:: [glow=red,2,300]1476 Kbps [/glow]about 1.5 Mbps (tested with 2992 kB) Download Speed is::
  6. Thanks... I am not 100% sure that Verizon is PPPoE, and I cannot find it on their blasted site...
  7. I was having this terrible that when I went hardwired to my DSL Router (3M Verizon) that I was getting good speeds (2.7 - 2.8 MB) BUT when I went wireless it went down by 50%. Nobody could figure out why... I did everything, including updating the Atheros Drivers... Still nothing Then I decided to use one of VanBuren's patches - (I used the 3000/768 1452 PPPoE - which I am not sure is right)... BUT the result was that the Wireless jumped back up.. I was AMAZED. Here are the speeds below (WHEN WIRELESS) STOCK TCPIP :::.. Download Stats ..::: Connection is:: 1476 Kbps
  8. HELP PLEASE!!! Hello all... I really need some professional advice, since the bufoons at Verizon Technical Support cannot help me... I have been trying out Verizon's 3M DSL for about 5 days now.... I have a Westell Versalink 327W Modem/Router... When I am hardwired into the router I get speeds close to 2.8-2.8M. However when I go wireless (802.11G) my speeds are only 1/2 that of the wired. I have tried changing channels, I have unplugged all cordless phones but I cannot figure this out! Verizon did confirm that I was actually getting close to 3.3M sent to my modem and it wa
  9. How frustrating... I spent 45 minutes on the phone with Verizon support... They are saying that my modem is receiving 3.3 MB and cannot tell me WHY when I am hardwired to the network I am getting 2.8 and only 1.4 when wireless. I did check and I do have 2.4Ghz Cordless phones, BUT I unplugged the base unit and moved the phones away... STILL NOTHING. I will have to check in the morning. I am bewildered because in the morning it was just fine... Damn computer!
  10. Actually my cordless phones are 2.4 Ghz.... any suggestions? The wierd thing was this morning all worked fine...
  11. With XP... can the MTU and other settings be different between Wireless Transmitter and the Wired Network Adapter?
  12. I have Verizon DSL 3M... When I am connected via Ethernet I get signals close to 2.8M... When I am wireless I am at only about 1.4M What would cause such a descrepency???? This is freaky!!!!
  13. I am considering switching from Charter 3M Cable to Verizon 3M DSL... I have been having tremendous slowdowns with my cable line during prime time usage hours - and Charter cannot figure out why. So I am running dual in my home... Just got up with Verizon this weekend and took some tests tonight... They seem to be much more stable than Cable... Are these good stats? Any recommendations for speeding the system up? Thanks! :::.. Download Stats ..::: Connection is:: 2830 Kbps about 2.8 Mbps (tested with 12160 kB) Download Speed is:: 345 kB/s Tested From:: https://testm
×
×
  • Create New...