Jump to content

DVDIT

Members
  • Content Count

    20
  • Joined

  • Last visited

    Never
  • Speed Test

    My Results

Everything posted by DVDIT

  1. I am going to hold off from doing any changes for a couple of days. My speed have greatly improved. :::.. Download Stats ..::: Connection is:: 6661 Kbps about 6.7 Mbps (tested with 5983 kB) Download Speed is:: 813 kB/s Tested From:: https://testmy.net/ (server2) Test Time:: Tue Sep 27 18:33:33 EDT 2005 Bottom Line:: 119X faster than 56K 1MB download in 1.26 sec Diagnosis: Awesome! 20% + : 54.01 % faster than the average for host (Comcast.net) Validation Link:: https://testmy.net/stats/id-TBGH1Y8DZ But on average my speed now is around 4300Kbps.
  2. Thanks. Will do. I have the latest firware though.
  3. Log created by AutoCheck.bat on Mon 09/26/2005 Pinging testmy.net [67.18.179.85] with 32 bytes of data: Request timed out. Request timed out. Request timed out. Reply from 67.18.179.85: bytes=32 time=617ms TTL=47 Ping statistics for 67.18.179.85: Packets: Sent = 4, Received = 1, Lost = 3 (75% loss), Approximate round trip times in milli-seconds: Minimum = 617ms, Maximum = 617ms, Average = 154ms Ping Complete. Tracing route to testmy.net [67.18.179.85] over a maximum of 30 hops: 1 * * * Request timed out. 2 * * * Request timed out. 3 13 ms 14 ms 14 ms ge-4-19-ur02.rockville.md.bad.comcast.net [68.87.136.81] 4 13 ms 14 ms 14 ms te-9-1-ur01.rockville.md.bad.comcast.net [68.87.129.153] 5 21 ms 13 ms 14 ms te-9-1-ur01.chillum.dc.bad.comcast.net [68.87.128.217] 6 15 ms 13 ms 14 ms te-9-1-ur01.michiganave.dc.bad.comcast.net [68.87.128.210] 7 14 ms 14 ms 14 ms te-9-1-ur01.benning.dc.bad.comcast.net [68.87.128.165] 8 15 ms 15 ms 16 ms te-7-2-ar01.capitolhghts.md.bad.comcast.net [68.87.128.174] 9 114 ms 111 ms 109 ms 68.87.16.157 10 116 ms 117 ms 117 ms 12.118.122.5 11 151 ms 149 ms 166 ms tbr1-p010401.wswdc.ip.att.net [12.123.9.106] 12 144 ms 148 ms 145 ms tbr1-cl4.sl9mo.ip.att.net [12.122.10.30] 13 145 ms 144 ms 145 ms tbr2-cl6.dlstx.ip.att.net [12.122.10.90] 14 137 ms 138 ms 135 ms 12.122.82.45 15 143 ms 145 ms 147 ms 12.119.136.14 16 160 ms 145 ms 146 ms vl32.dsr01.dllstx3.theplanet.com [70.85.127.61] 17 160 ms 142 ms 142 ms dist-vlan-42.dsr2-2.dllstx4.theplanet.com [70.85.127.91] 18 148 ms 148 ms 145 ms gig1-0-1.tp-car9-1.dllstx4.theplanet.com [67.18.116.69] 19 148 ms 147 ms 148 ms 85.67-18-179.reverse.theplanet.com [67.18.179.85] Trace complete. *************************************************************** Log created by Check.bat on Mon 09/26/2005 Unknown host . Ping Complete. Tracing route to xps-t550 [0.0.0.0] over a maximum of 30 hops: 1 The destination specified is not valid. Trace complete. Hope I did this right. Awaiting your reply.
  4. What/whose setting do you use now? And how is your speed performance vs advertised speed?
  5. Tried Vanburen setting V7, TCP Optimizer auto setting and setting caclulated from http://www.j79zlr.com/cablenutXP2k.php and I am stuck at 3.1mgbs on average.
  6. Is there any value I need to calculate (e.g latency Rwin etc..) other than simply installing cablenut and choose Vanburen cable ccs setting 6000/384 and apply and restart PC?
  7. Applied those settings and NO CHANGE!! Test at this site http://nitro.ucsc.edu/ actually gives me speeds below 1 mbps.
  8. I called Comcast regarding the same issue. Couldn't do a thing about it. They just referred me to this site. I am supposed to get 6 Mbps but I am only getting 3.1 Mbps. I have done speed test at least at 6 different sites, multiple times. All reporting between 3000-3400 Kbps. I used TCP Optimizer for tweaks and I regularly run checks for malicious program with 8 different virus and spyware programs. i really don't know where to go from here.
  9. I answered my won question I guess, my router is the Linksys BEFSR41 . THIS IS FROM LINKSYS WEBSITE: " BEFSR41 EtherFast
  10. I did RWIN tweak , run ccleaner and uninstalled Zone Alarm and voila! speed was back to 3.6mbps. I installed Zone Alarm back and speed went down to 1.8mbps. Now I know who the culprit is. My question is do I have to live with this compromise or are they any other FREE firewall that I can use that won't have the same effect on speed?? If there are no free firewall then which one should I buy? I am connected thorough Linksys router (BTW,doesn't linksys routers have built-in firewall?).
  11. My Comcast speed is on average1.4Mbps download &
×
×
  • Create New...