Jump to content

mike.roz

Members
  • Content Count

    13
  • Joined

  • Last visited

    Never
  • Speed Test

    My Results

About mike.roz

  • Rank
    New Member
  • Birthday 01/01/1

Profile Information

  • Gender
    Not Telling
  1. mike.roz

    ^

    I was owned by TestMy.net
  2. Hi, I have managed to adjust the TCP settings in a way that my initial download speed starts off at about 400kb/s and then slowly drops down to about 50kb/s. Do you know why the speed keeps dropping and is there any way to keep it at a high speed? :::.. Download Stats ..::: Connection is:: 593 Kbps about 0.6 Mbps (tested with 1013 kB) Download Speed is:: 72 kB/s Tested From:: https://testmy.net/ (main) Test Time:: Tue May 17 21:39:42 UTC+0100 2005 Bottom Line:: 11X faster than 56K 1MB download in 14.22 sec Diagnosis: May need help : running at only 54.06 % of your hosts average (btcentralplus.com) Validation Link:: https://testmy.net/stats/id-DGN9P816M Thanks for the help Mike
  3. My Ethernet is set to 100 Half mode, is that ok? I will try to update drivers etc and see what happens. Cheers Mike
  4. I have changed modems and had the line checked but they say that the line is fine etc. Any ideas? Cheers for the help by the way. Mike
  5. Download Speed 20Mb :::.. Download Stats ..::: Connection is:: 423 Kbps about 0.4 Mbps (tested with 20972 kB) Download Speed is:: 52 kB/s Tested From:: http://hem.bredband.net Test Time:: Bottom Line:: 8X faster than 56K 1MB download in 19.69 sec Diagnosis: May need help : running at only 39.17 % of your hosts average (btcentralplus.com) Validation Link:: https://testmy.net/stats/id-2OPUGZACJ'>https://testmy.net/stats/id-2OPUGZACJ Upload Speed :::.. Upload Stats ..::: Connection is:: 242 Kbps about 0.2 Mbps (tested with 1013 kB) Upload Speed is:: 30 kB/s Tested From:: https://testmy.net/ (main) Test Time:: Sat May 7 15:07:00 UTC+0100 2005 Bottom Line:: 4X faster than 56K 1MB upload in 34.13 sec Diagnosis: Awesome! 20% + : 70.42 % faster than the average for host (btcentralplus.com) Validation Link:: https://testmy.net/stats/id-F2EWRSXV6
  6. Microsoft Windows XP [Version 5.1.2600] © Copyright 1985-2001 Microsoft Corp. C:Documents and SettingsOwner>pathping hem.bredband.net Tracing route to hem.bredband.net [195.54.106.228] over a maximum of 30 hops: 0 your-0vl6h3wyqh.home [192.168.1.2] 1 voyager.home [192.168.1.1] 2 217.47.202.122 3 217.47.70.161 4 217.41.168.13 5 217.41.168.65 6 217.41.168.74 7 217.41.168.34 8 213.120.192.10 9 core2-pos6-1.ealing.ukcore.bt.net [194.72.9.221] 10 core2-pos4-0.telehouse.ukcore.bt.net [194.74.65.121] 11 194.74.65.14 12 so6-0-0-2488M.ar1.ARN1.gblx.net [67.17.67.250] 13 64.215.185.82 14 pos2-0.cr1.sto1.se.bredband.com [195.54.123.114] 15 pos13-0.cr2.sto2.se.bredband.com [195.54.123.106] 16 ge1-1.dr4.sto2.se.bredband.com [195.54.118.50] 17 195.54.107.210 18 hem.bredband.net [195.54.106.228] Computing statistics for 450 seconds... Source to Here This Node/Link Hop RTT Lost/Sent = Pct Lost/Sent = Pct Address 0 your-0vl6h3wyqh.home [192.168.1.2] 0/ 100 = 0% | 1 0ms 0/ 100 = 0% 0/ 100 = 0% voyager.home [192.168.1.1] 0/ 100 = 0% | 2 12ms 0/ 100 = 0% 0/ 100 = 0% 217.47.202.122 0/ 100 = 0% | 3 --- 100/ 100 =100% 100/ 100 =100% 217.47.70.161 0/ 100 = 0% | 4 13ms 0/ 100 = 0% 0/ 100 = 0% 217.41.168.13 0/ 100 = 0% | 5 12ms 0/ 100 = 0% 0/ 100 = 0% 217.41.168.65 0/ 100 = 0% | 6 13ms 0/ 100 = 0% 0/ 100 = 0% 217.41.168.74 0/ 100 = 0% | 7 12ms 0/ 100 = 0% 0/ 100 = 0% 217.41.168.34 0/ 100 = 0% | 8 --- 100/ 100 =100% 100/ 100 =100% 213.120.192.10 0/ 100 = 0% | 9 12ms 0/ 100 = 0% 0/ 100 = 0% core2-pos6-1.ealing.ukcore.bt.net [194.72.9.221] 0/ 100 = 0% | 10 13ms 0/ 100 = 0% 0/ 100 = 0% core2-pos4-0.telehouse.ukcore.bt.n et [194.74.65.121] 0/ 100 = 0% | 11 13ms 0/ 100 = 0% 0/ 100 = 0% 194.74.65.14 0/ 100 = 0% | 12 51ms 0/ 100 = 0% 0/ 100 = 0% so6-0-0-2488M.ar1.ARN1.gblx.net [6 7.17.67.250] 0/ 100 = 0% | 13 48ms 0/ 100 = 0% 0/ 100 = 0% 64.215.185.82 0/ 100 = 0% | 14 48ms 0/ 100 = 0% 0/ 100 = 0% pos2-0.cr1.sto1.se.bredband.com [1 95.54.123.114] 0/ 100 = 0% | 15 49ms 0/ 100 = 0% 0/ 100 = 0% pos13-0.cr2.sto2.se.bredband.com [ 195.54.123.106] 0/ 100 = 0% | 16 49ms 0/ 100 = 0% 0/ 100 = 0% ge1-1.dr4.sto2.se.bredband.com [19 5.54.118.50] 0/ 100 = 0% | 17 49ms 0/ 100 = 0% 0/ 100 = 0% 195.54.107.210 0/ 100 = 0% | 18 49ms 0/ 100 = 0% 0/ 100 = 0% hem.bredband.net [195.54.106.228] Trace complete.
  7. 5Mb :::.. Download Stats ..::: Connection is:: 394 Kbps about 0.4 Mbps (tested with 5248 kB) Download Speed is:: 48 kB/s Tested From:: http://hem.bredband.net Test Time:: Bottom Line:: 7X faster than 56K 1MB download in 21.33 sec Diagnosis: May need help : running at only 36.55 % of your hosts average (btcentralplus.com) Validation Link:: https://testmy.net/stats/id-GJLZW71KR 20Mb :::.. Download Stats ..::: Connection is:: 381 Kbps about 0.4 Mbps (tested with 20972 kB) Download Speed is:: 46 kB/s Tested From:: http://hem.bredband.net Test Time:: Bottom Line:: 7X faster than 56K 1MB download in 22.26 sec Diagnosis: May need help : running at only 35.34 % of your hosts average (btcentralplus.com) Validation Link:: https://testmy.net/stats/id-PY50CALB1
  8. 5Mb :::.. Download Stats ..::: Connection is:: 394 Kbps about 0.4 Mbps (tested with 5248 kB) Download Speed is:: 48 kB/s Tested From:: http://hem.bredband.net Test Time:: Bottom Line:: 7X faster than 56K 1MB download in 21.33 sec Diagnosis: May need help : running at only 36.52 % of your hosts average (btcentralplus.com) Validation Link:: https://testmy.net/stats/id-TDP5IHQBR 20Mb :::.. Download Stats ..::: Connection is:: 426 Kbps about 0.4 Mbps (tested with 20972 kB) Download Speed is:: 52 kB/s Tested From:: http://hem.bredband.net Test Time:: Bottom Line:: 8X faster than 56K 1MB download in 19.69 sec Diagnosis: May need help : running at only 39.48 % of your hosts average (btcentralplus.com) Validation Link:: https://testmy.net/stats/id-05IK4XBUV Thanks for help Mike
  9. I have set the RWIN calue to the amount you said but still no luck. Any other values I should change? Cheers for the help. Mike
  10. Hi, I have done this butstill nothing. The line is definately ok as I've had it checked etc, but the only way the speed seems to vary is if I change the RWIN value etc but I can't seem to get the correct value to get my speed up to 220kb/s. Is there another value I can change? Mike
  11. Hi I am running Windows XP SP1 Home Addition I have BT Yahoo! Broadband 2Mb I have CyberTweak Installed and a Speed Test Program Results at '>http://ttester.broadbandreports.com/tweak/block:5b25f85?service=dsl&speed=250&os=winXP&via=normal --------------------------------------------------------------------------------------- :::.. Download Stats ..::: Connection is:: 298 Kbps about 0.3 Mbps (tested with 386 kB) Download Speed is:: 36 kB/s Tested From:: https://testmy.net/ (main) Test Time:: Wed May 4 02:11:26 UTC+0100 2005 Bottom Line:: 5X faster than 56K 1MB download in 28.44 sec Diagnosis: May need help : running at only 27.39 % of your hosts average (btcentralplus.com) Validation Link:: https://testmy.net/stats/id-3OC1KPJMR ----------------------------------------------------------------------------------------- TCP/Web100 Network Diagnostic Tool v5.3.3d click START to begin Checking for Middleboxes . . . . . . . . . . . . . . . . . . Done running 10s outbound test (client to server) . . . . . 247.10Kb/s running 10s inbound test (server to client) . . . . . . 279.23kb/s Your PC is connected to a Cable/DSL modem Information: The receive buffer should be 61.40 Kbytes to maximize throughput ------------------------------------------------------------------------------------------ Log created by AutoCheck.bat on 04/05/2005 Pinging testmy.net [67.18.179.85] with 32 bytes of data: Reply from 67.18.179.85: bytes=32 time=112ms TTL=45 Reply from 67.18.179.85: bytes=32 time=112ms TTL=46 Reply from 67.18.179.85: bytes=32 time=111ms TTL=46 Reply from 67.18.179.85: bytes=32 time=111ms TTL=45 Ping statistics for 67.18.179.85: Packets: Sent = 4, Received = 4, Lost = 0 (0% loss), Approximate round trip times in milli-seconds: Minimum = 111ms, Maximum = 112ms, Average = 111ms Ping Complete. Tracing route to testmy.net [67.18.179.85] over a maximum of 30 hops: 1 <1 ms <1 ms <1 ms voyager.home [192.168.1.1] 2 13 ms 12 ms 13 ms 217.47.202.122 3 12 ms 11 ms 11 ms 217.47.202.161 4 12 ms 14 ms 15 ms 217.41.168.9 5 11 ms 11 ms 11 ms 217.41.168.74 6 12 ms 11 ms 11 ms 217.41.168.50 7 12 ms 11 ms 11 ms 217.47.83.50 8 12 ms 11 ms 11 ms core2-pos11-2.ealing.ukcore.bt.net [194.72.17.213] 9 11 ms 11 ms 11 ms core2-pos4-0.telehouse.ukcore.bt.net [194.74.65.121] 10 12 ms 11 ms 11 ms ge9-1.mpr2.lhr1.uk.above.net [208.185.156.217] 11 13 ms 13 ms 13 ms ge9 [208.185.156.2] 12 83 ms 85 ms 85 ms so-7-0-0.cr2.dca2.us.above.net [64.125.27.165] 13 112 ms 111 ms 111 ms so-2-2-0.cr2.dfw2.us.above.net [64.125.29.9] 14 112 ms 111 ms 112 ms 216.200.6.237.theplanet.com [216.200.6.237] 15 112 ms 112 ms 113 ms dist-vlan31.dsr3-2.dllstx3.theplanet.com [70.85.127.30] 16 114 ms 112 ms 112 ms dist-vlan-42.dsr2-2.dllstx4.theplanet.com [70.85.127.91] 17 112 ms 113 ms 113 ms gig1-0-2.tp-car9-1.dllstx4.theplanet.com [67.18.116.85] 18 114 ms 112 ms 113 ms 85.67-18-179.reverse.theplanet.com [67.18.179.85] Trace complete. ----------------------------------------------------------------------------------------------------------------------- I have run everything possible and at one point I got my speed up to 110kb/s but it varied depending on time and site and since then the speed has still dropped. Any ideas? Mike
  12. I'm using a BT Voyager Wireless Router and is connected to my computer via ethernet cable. I have a Pentium 4 3.2Ghz Processor 1Gb Ram Here are test details: Pinging testmy.net [67.18.179.85] with 32 bytes of data: Reply from 67.18.179.85: bytes=32 time=113ms TTL=46 Reply from 67.18.179.85: bytes=32 time=112ms TTL=47 Reply from 67.18.179.85: bytes=32 time=112ms TTL=46 Reply from 67.18.179.85: bytes=32 time=112ms TTL=46 Ping statistics for 67.18.179.85: Packets: Sent = 4, Received = 4, Lost = 0 (0% loss), Approximate round trip times in milli-seconds: Minimum = 112ms, Maximum = 113ms, Average = 112ms Ping Complete. Tracing route to testmy.net [67.18.179.85] over a maximum of 30 hops: 1 <1 ms <1 ms <1 ms voyager.home [192.168.1.1] 2 15 ms 14 ms 11 ms 217.47.202.122 3 12 ms 11 ms 11 ms 217.47.202.161 4 15 ms 14 ms 13 ms 217.41.168.9 5 16 ms 12 ms 12 ms 217.41.168.74 6 11 ms 11 ms 13 ms 217.41.168.50 7 12 ms 11 ms 11 ms 217.47.83.242 8 12 ms 13 ms 12 ms core2-pos11-2.ealing.ukcore.bt.net [194.72.17.213] 9 13 ms 13 ms 14 ms core2-pos4-0.telehouse.ukcore.bt.net [194.74.65.121] 10 13 ms 12 ms 15 ms g5-2.mpr2.lhr1.uk.above.net [64.125.12.225] 11 14 ms 17 ms 14 ms so-4-1-0.cr2.lhr3.uk.above.net [208.185.156.2] 12 88 ms 85 ms 85 ms so-7-0-0.cr2.dca2.us.above.net [64.125.27.165] 13 112 ms 113 ms 120 ms so-2-2-0.cr2.dfw2.us.above.net [64.125.29.9] 14 114 ms 112 ms 112 ms 216.200.6.237.theplanet.com [216.200.6.237] 15 112 ms 113 ms 113 ms dist-vlan32.dsr3-2.dllstx3.theplanet.com [70.85.127.62] 16 113 ms 113 ms 113 ms dist-vlan-42.dsr2-2.dllstx4.theplanet.com [70.85.127.91] 17 112 ms 113 ms 112 ms gig1-0-1.tp-car9-1.dllstx4.theplanet.com [67.18.116.69] 18 117 ms 114 ms 113 ms testmy.net [67.18.179.85] Trace complete. I have run every virus and antispyware program possible and still nothing Mike
  13. Hi, I recently upgraded from 1mb to 2mb broadband. Since then my download speed has dropped to about 30kb/s. I have had the line checked and have been told that everything is brilliant and that the problem is on my computer. I have read through some of the posts on the forum and by modifying my RWIN etc, I have been able to get it to about 79kb/s. Here are the details: :::.. Download Stats ..::: Connection is:: 650 Kbps about 0.7 Mbps (tested with 579 kB) Download Speed is:: 79 kB/s Tested From:: https://testmy.net/ (main) Test Time:: Mon May 2 15:33:06 UTC+0100 2005 Bottom Line:: 12X faster than 56K 1MB download in 12.96 sec Diagnosis: May need help : running at only 62.5 % of your hosts average (btcentralplus.com) Validation Link:: https://testmy.net/stats/id-P12K8JZX0 Any ideas? Mike
×
×
  • Create New...