Jump to content

mike.roz

Members
  • Content Count

    13
  • Joined

  • Last visited

    Never
  • Speed Test

    My Results

Everything posted by mike.roz

  1. mike.roz

    ^

    I was owned by TestMy.net
  2. Hi, I have managed to adjust the TCP settings in a way that my initial download speed starts off at about 400kb/s and then slowly drops down to about 50kb/s. Do you know why the speed keeps dropping and is there any way to keep it at a high speed? :::.. Download Stats ..::: Connection is:: 593 Kbps about 0.6 Mbps (tested with 1013 kB) Download Speed is:: 72 kB/s Tested From:: https://testmy.net/ (main) Test Time:: Tue May 17 21:39:42 UTC+0100 2005 Bottom Line:: 11X faster than 56K 1MB download in 14.22 sec Diagnosis: May need help : running at only 54.06 % of your hosts
  3. My Ethernet is set to 100 Half mode, is that ok? I will try to update drivers etc and see what happens. Cheers Mike
  4. I have changed modems and had the line checked but they say that the line is fine etc. Any ideas? Cheers for the help by the way. Mike
  5. Download Speed 20Mb :::.. Download Stats ..::: Connection is:: 423 Kbps about 0.4 Mbps (tested with 20972 kB) Download Speed is:: 52 kB/s Tested From:: http://hem.bredband.net Test Time:: Bottom Line:: 8X faster than 56K 1MB download in 19.69 sec Diagnosis: May need help : running at only 39.17 % of your hosts average (btcentralplus.com) Validation Link:: https://testmy.net/stats/id-2OPUGZACJ'>https://testmy.net/stats/id-2OPUGZACJ Upload Speed :::.. Upload Stats ..::: Connection is:: 242 Kbps about 0.2 Mbps (tested with 1013 kB) Upload Speed is:: 30 kB/
  6. Microsoft Windows XP [Version 5.1.2600] © Copyright 1985-2001 Microsoft Corp. C:Documents and SettingsOwner>pathping hem.bredband.net Tracing route to hem.bredband.net [195.54.106.228] over a maximum of 30 hops: 0 your-0vl6h3wyqh.home [192.168.1.2] 1 voyager.home [192.168.1.1] 2 217.47.202.122 3 217.47.70.161 4 217.41.168.13 5 217.41.168.65 6 217.41.168.74 7 217.41.168.34 8 213.120.192.10 9 core2-pos6-1.ealing.ukcore.bt.net [194.72.9.221] 10 core2-pos4-0.telehouse.ukcore.bt.net [194.74.65.121] 11 194.74.65.14 12 so6
  7. 5Mb :::.. Download Stats ..::: Connection is:: 394 Kbps about 0.4 Mbps (tested with 5248 kB) Download Speed is:: 48 kB/s Tested From:: http://hem.bredband.net Test Time:: Bottom Line:: 7X faster than 56K 1MB download in 21.33 sec Diagnosis: May need help : running at only 36.55 % of your hosts average (btcentralplus.com) Validation Link:: https://testmy.net/stats/id-GJLZW71KR 20Mb :::.. Download Stats ..::: Connection is:: 381 Kbps about 0.4 Mbps (tested with 20972 kB) Download Speed is:: 46 kB/s Tested From:: http://hem.bredband.net Test Time:: Bo
  8. 5Mb :::.. Download Stats ..::: Connection is:: 394 Kbps about 0.4 Mbps (tested with 5248 kB) Download Speed is:: 48 kB/s Tested From:: http://hem.bredband.net Test Time:: Bottom Line:: 7X faster than 56K 1MB download in 21.33 sec Diagnosis: May need help : running at only 36.52 % of your hosts average (btcentralplus.com) Validation Link:: https://testmy.net/stats/id-TDP5IHQBR 20Mb :::.. Download Stats ..::: Connection is:: 426 Kbps about 0.4 Mbps (tested with 20972 kB) Download Speed is:: 52 kB/s Tested From:: http://hem.bredband.net Test Time:: Bo
  9. I have set the RWIN calue to the amount you said but still no luck. Any other values I should change? Cheers for the help. Mike
  10. Hi, I have done this butstill nothing. The line is definately ok as I've had it checked etc, but the only way the speed seems to vary is if I change the RWIN value etc but I can't seem to get the correct value to get my speed up to 220kb/s. Is there another value I can change? Mike
  11. Hi I am running Windows XP SP1 Home Addition I have BT Yahoo! Broadband 2Mb I have CyberTweak Installed and a Speed Test Program Results at '>http://ttester.broadbandreports.com/tweak/block:5b25f85?service=dsl&speed=250&os=winXP&via=normal --------------------------------------------------------------------------------------- :::.. Download Stats ..::: Connection is:: 298 Kbps about 0.3 Mbps (tested with 386 kB) Download Speed is:: 36 kB/s Tested From:: https://testmy.net/ (main) Test Time:: Wed May 4 02:11:26 UTC+0100 2005 Bottom Line:: 5X faster t
  12. I'm using a BT Voyager Wireless Router and is connected to my computer via ethernet cable. I have a Pentium 4 3.2Ghz Processor 1Gb Ram Here are test details: Pinging testmy.net [67.18.179.85] with 32 bytes of data: Reply from 67.18.179.85: bytes=32 time=113ms TTL=46 Reply from 67.18.179.85: bytes=32 time=112ms TTL=47 Reply from 67.18.179.85: bytes=32 time=112ms TTL=46 Reply from 67.18.179.85: bytes=32 time=112ms TTL=46 Ping statistics for 67.18.179.85: Packets: Sent = 4, Received = 4, Lost = 0 (0% loss), Approximate round trip
  13. Hi, I recently upgraded from 1mb to 2mb broadband. Since then my download speed has dropped to about 30kb/s. I have had the line checked and have been told that everything is brilliant and that the problem is on my computer. I have read through some of the posts on the forum and by modifying my RWIN etc, I have been able to get it to about 79kb/s. Here are the details: :::.. Download Stats ..::: Connection is:: 650 Kbps about 0.7 Mbps (tested with 579 kB) Download Speed is:: 79 kB/s Tested From:: https://testmy.net/ (main) Test Time:: Mon May 2 15:33:06 UTC+0100 2005
×
×
  • Create New...