Jump to content

Mtal1ca

Members
  • Content Count

    90
  • Joined

  • Last visited

  • Speed Test

    My Results

Posts posted by Mtal1ca

  1. I am seriously looking into pcmi cards from Alltel. Anyone had any issues or dealings with these?

    A neighbor of mine, (who just cancelled WB)got this and bought a special router with a slot to accept the card. His son does ALOT of online gaming, and he said that there is absolutely NO latencey issues. Everything runs fine. His average speed is around 750 Kbps. Not 1500 like I was "promised" with WB. but dependable none the less.

    Anybody familiar with these?

    Are you talking about this router?

  2. Can anyone recommend a home networking cofiguration? My current setup is as follows:

    CDU550 plugged directly into my desktop's USB

    Desktop with card wired to Linksys WRT54G

    Another desktop wired to the router

    Wireless notebook

    The wired desktop seems to be sharing the connection fine, but I am having problems with the notebook. The notebook's wireless card is A netgear. It was working fine when i had hughes Hughes, but of course the hughes plugged directly into the router. When i go to my network places on the notebook, the other computers show up, but no internet connection.

  3. Pinging google.com [64.233.187.99] with 32 bytes of data:

    Reply from 64.233.187.99: bytes=32 time=273ms TTL=242

    Request timed out.

    Reply from 64.233.187.99: bytes=32 time=241ms TTL=242

    Reply from 64.233.187.99: bytes=32 time=320ms TTL=242

    Reply from 64.233.187.99: bytes=32 time=269ms TTL=242

    Reply from 64.233.187.99: bytes=32 time=441ms TTL=242

    Reply from 64.233.187.99: bytes=32 time=262ms TTL=242

    Reply from 64.233.187.99: bytes=32 time=256ms TTL=242

    Reply from 64.233.187.99: bytes=32 time=286ms TTL=242

    Reply from 64.233.187.99: bytes=32 time=232ms TTL=242

    Reply from 64.233.187.99: bytes=32 time=467ms TTL=242

    Reply from 64.233.187.99: bytes=32 time=227ms TTL=242

    Reply from 64.233.187.99: bytes=32 time=258ms TTL=242

    Reply from 64.233.187.99: bytes=32 time=257ms TTL=242

    Reply from 64.233.187.99: bytes=32 time=279ms TTL=242

    Reply from 64.233.187.99: bytes=32 time=211ms TTL=242

    Reply from 64.233.187.99: bytes=32 time=244ms TTL=242

    Reply from 64.233.187.99: bytes=32 time=250ms TTL=242

    Reply from 64.233.187.99: bytes=32 time=303ms TTL=242

    Reply from 64.233.187.99: bytes=32 time=264ms TTL=242

    Reply from 64.233.187.99: bytes=32 time=256ms TTL=242

    Reply from 64.233.187.99: bytes=32 time=217ms TTL=242

    Reply from 64.233.187.99: bytes=32 time=284ms TTL=242

    Reply from 64.233.187.99: bytes=32 time=335ms TTL=242

    Request timed out.

    Ping statistics for 64.233.187.99:

        Packets: Sent = 25, Received = 23, Lost = 2 (8% loss),

    Approximate round trip times in milli-seconds:

        Minimum = 211ms, Maximum = 467ms, Average = 279ms

    These are my ping times. do they look decent for EVDO?

    And my speed is still pretty much the same.

    :::.. Download Stats ..:::

    Download Connection is:: 415 Kbps about 0.4 Mbps (tested with 1013 kB)

    Download Speed is:: 51 kB/s

    Tested From:: https://testmy.net/ (Main)

    Test Time:: 2007/11/15 - 3:02pm

    Bottom Line:: 7X faster than 56K 1MB Download in 20.08 sec

    Tested from a 1013 kB file and took 20.016 seconds to complete

    Download Diagnosis:: 90% + Okay : running at 100 % of your hosts average (113.157)

    D-Validation Link:: https://testmy.net/stats/id-FWPQ9D4G6

    User Agent:: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1 [!]

    :::.. Upload Stats ..:::

    Upload Connection is:: 79 Kbps about 0.1 Mbps (tested with 386 kB)

    Upload Speed is:: 10 kB/s

    Tested From:: https://testmy.net/ (Main)

    Test Time:: 2007/11/15 - 3:04pm

    Bottom Line:: 1X faster than 56K 1MB Upload in 102.4 sec

    Tested from a 386 kB file and took 40.094 seconds to complete

    Upload Diagnosis:: 90% + Okay : running at 100 % of your hosts average (113.157)

    U-Validation Link:: https://testmy.net/stats/id-ZE61YHKAP

    User Agent:: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1 [!]

  4. I don't know if anyone has alltel EV or not but i was wondering how the latency was as compared to hughesnet. I have just discoverd that i live in a brodband area.  :grin: Will i be able to game online with it? Does it get loaded down during peak times, etc.? Any advice will be appreciated. I just tested my cell phone and it downloaded at about 500 kbps. That's pretty much my average with hughesnet :haha:

  5. Speed test happiness. Wish it would stay like this all day.

    :::.. Download Stats ..:::

    Download Connection is:: 1750 Kbps about 1.8 Mbps (tested with 5983 kB)

    Download Speed is:: 214 kB/s

    Tested From:: https://testmy.net/ (Server 1)

    Test Time:: 2007/03/04 - 5:00am

    Bottom Line:: 31X faster than 56K 1MB Download in 4.79 sec

    Tested from a 5983 kB file and took 28.016 seconds to complete

    Download Diagnosis:: Awesome! 20% + : 67.3 % faster than the average for host (direcpc.com)

    D-Validation Link:: https://testmy.net/stats/id-IL1R3WQAC

    User Agent:: Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; .NET CLR 1.0.3705; .NET CLR 1.1.4322; Media Center PC 4.0; .NET CLR 2.0.50727) [!]

  6. Thank you for your advice. I went ahead and went with the 360. I have had it about 3 hours now and I love it. I wish I had something other than STUPID Hughes internet. I'm sure gaming is not going to be as good online because of the lag issues. I am also impressed with the amount of add-ons available for the 360, and xbox live is pretty impressive as well.

  7. Unity-

      I was in th exact same situation you were in and I requested a repoint, that is, someone came out and repointed my dish to a new satellite. I have had no problems since. Everyone, almost everyone, experiences some slowdown during peak hours, that can not not be avoided, but 9kbps is rediculous. I had similar speeds during peak hours until I got my repoint. Now my lowest speeds at any time is around 400 kbps which is acceptable.

  8. Anyone know how to get to the original setup screen for Gatekeeper so you can tell the program which service plan you have for FAP monitoring? I accidentally told it Professional, where I actually have PRO Plus. I have uninstalled, reinstalled, deleted all registry entries, and everything. Everytime I reinstall it loads up with original settings like it never was uninstalled.

  9. I know this is a broadband forum, but I was wondering if anybody could weigh in.

    My wife and I are planning on moving from south central Virginia in 2 years. I have been searching the net and have narrowed my choices down to the following cities.

    1. Colorado Springs, CO

    2. Boise, ID

    3. Medford, OR

    4. Madison, WI

    If any TM members know anything about these areas and would like to weigh in I would appreciate it. I really value everyone's opinion on this site as everyone seems to be very knowledgeable on a broad spectrum of topics.

    I am currently working on my Associates Degree in Applied Computer Science, and my wife is in Finance.

    Main concern is crime, quality of life, and job availability.

    Thanks

×
×
  • Create New...