Jump to content

hsomme

Members
  • Content Count

    1
  • Joined

  • Last visited

  • Speed Test

    My Results
  1. Tracing route to 80-239-149-91.customer.teliacarrier.com [80.239.149.91] over a maximum of 30 hops: 0 Harrison-HP.Home [192.168.0.2] 1 SkyRouter.Home [192.168.0.1] 2 cr1.sdfrhm.uk.easynet.net [87.87.252.72] 3 * * * Computing statistics for 50 seconds... Source to Here This Node/Link Hop RTT Lost/Sent = Pct Lost/Sent = Pct Address 0 Harrison-HP.Home [192.168.0.2] 1/ 100 = 1% | 1 49ms 1/ 100 = 1% 0/ 100 = 0% SkyRouter.Home [192.168.0.1] 3/ 100 = 3% | 2 79ms 4/ 100 = 4% 0/ 100 = 0% cr1.sdfrhm.uk.easynet.net [87.87.252.72] Trace complete. This my connection from my router , to my world of warcraft server which i currently play on , i was using my friends internet the other night and ran the same pathping and came up with the following results: Tracing route to 80-239-149-91.customer.teliacarrier.com [80.239.149.91] over a maximum of 30 hops: 0 Harrison-HP.cable.virginmedia.net [192.168.0.104] 1 10.72.104.1 2 cosh-core-1b-ae1-2116.network.virginmedia.net [80.3.162.241] 3 glfd-bb-1b-ae4-0.network.virginmedia.net [212.43.163.213] 4 brnt-bb-1a-as3-0.network.virginmedia.net [212.43.163.106] 5 brnt-bb-1b-ae0-0.network.virginmedia.net [213.105.174.226] 6 brnt-tmr-1-ae5-0.network.virginmedia.net [213.105.159.50] 7 telc-ic-1-as0-0.network.virginmedia.net [62.253.185.74] 8 ldn-b2-link.telia.net [213.248.100.97] 9 ldn-bb1-link.telia.net [213.155.133.2] 10 hbg-bb1-link.telia.net [80.91.245.4] 11 war-b2-link.telia.net [80.91.245.237] 12 80-239-149-91.customer.teliacarrier.com [80.239.149.91] Computing statistics for 300 seconds... Source to Here This Node/Link Hop RTT Lost/Sent = Pct Lost/Sent = Pct Address 0 Harrison-HP.cable.virginmedia.net [192.168.0.104] 0/ 100 = 0% | 1 --- 100/ 100 =100% 100/ 100 =100% 10.72.104.1 0/ 100 = 0% | 2 14ms 0/ 100 = 0% 0/ 100 = 0% cosh-core-1b-ae1-2116.network.virginmedia.net [80.3.162.241] 0/ 100 = 0% | 3 19ms 0/ 100 = 0% 0/ 100 = 0% glfd-bb-1b-ae4-0.network.virginmedia.net [212.43.163.213] 0/ 100 = 0% | 4 21ms 0/ 100 = 0% 0/ 100 = 0% brnt-bb-1a-as3-0.network.virginmedia.net [212.43.163.106] 0/ 100 = 0% | 5 24ms 1/ 100 = 1% 1/ 100 = 1% brnt-bb-1b-ae0-0.network.virginmedia.net [213.105.174.226] 0/ 100 = 0% | 6 21ms 0/ 100 = 0% 0/ 100 = 0% brnt-tmr-1-ae5-0.network.virginmedia.net [213.105.159.50] 0/ 100 = 0% | 7 19ms 0/ 100 = 0% 0/ 100 = 0% telc-ic-1-as0-0.network.virginmedia.net [62.253.185.74] 0/ 100 = 0% | 8 22ms 0/ 100 = 0% 0/ 100 = 0% ldn-b2-link.telia.net [213.248.100.97] 0/ 100 = 0% | 9 34ms 0/ 100 = 0% 0/ 100 = 0% ldn-bb1-link.telia.net [213.155.133.2] 0/ 100 = 0% | 10 42ms 1/ 100 = 1% 1/ 100 = 1% hbg-bb1-link.telia.net [80.91.245.4] 0/ 100 = 0% | 11 54ms 0/ 100 = 0% 0/ 100 = 0% war-b2-link.telia.net [80.91.245.237] 0/ 100 = 0% | 12 50ms 0/ 100 = 0% 0/ 100 = 0% 80-239-149-91.customer.teliacarrier.com [80.239.149.91] Trace complete. this seems correct could any identify my problem ? i am using my router wirelessly and have just recently updated my drivers for my network card ad also recieved a new router within the past 4 days , this problem persists from when i had the previous one hence why i thought it was neccesarry to obtain a new one !
×
×
  • Create New...