Jump to content

Help! (Windows XP sp2)


Decade
 Share

Recommended Posts

Ok it loaded up kinda slow but atleast it did load...Should i go back to an early restore point, or should I stay with sp2?

Also, my wireless network connection will not connect for some reason...

I start up the computer and I get this message (its a liksys wireless piece) "Access violation at address 004075E5 in module 'WUSB54Gv4.exe'.  Read of address 00000368"

Anyone know how to solve this?

Link to post
Share on other sites

Ok, nevermind I messed around with some stuff, and Zone Alarm was like blocking something.....

So should I keep sp2 or go back to sp1?  Also, I need a good free antivirus program...one that doesnt require lots of resources since that computer is way 2 slow already.

Link to post
Share on other sites

I would keep Sp2 but that's my opinion.  If you feel your system is faster without it than dont install.  Who is yoru ISP?  If it is Comcast they have McAfee for free download.  Again, what router do you have and are u using any tweaks for your TCP/IP?  You might want to look at the link below:

http://www.file.net/process/wusb54gv4.exe.html

Also, download this free program, information about it is on the site:

http://www.safer-networking.org/en/download/index.html

Your Friend,

compuworm

Link to post
Share on other sites

On the computer (its about 5 years old) I have Ad aware and Spybot and have had them for a long time.  I also have Webroot Spy Sweeper, and have enjoyed it because it tells me when things change and stuff like that which is very helpful.  The scanning is way 2 slow though and almost freezes when I do it.  What should I get as sort of anti virus, thats what windows said I need.

Link to post
Share on other sites

 Share

×
×
  • Create New...