Jump to content
Sign in to follow this  
terrybogard21

Suppose 2 Get 8MB Only Getting 4MB

Recommended Posts

hi My name is Jumaane and I am new to the forum. I reside in Salem, Oregon and my cable provider is Comcast! I was told that on my account I am paying for 8Mb speeds, but on the download test I am getting barely above 4Mb. I am hoping anybody and everybody that can help me out in this regard please do so! I like to thank you all in advance and my results are posted below!

Location: Salem, OR

ISP: Comcast

Advertised Speed(s): CHSI 8MB

:::.. Download Stats ..:::

Connection is:: 4150 Kbps about 4.1 Mbps (tested with 2992 kB)

Download Speed is:: 507 kB/s

Tested From:: https://testmy.net/ (server2)

Test Time:: Tue Jan 03 2006 07:27:37 GMT-0800 (Pacific Standard Time)

Bottom Line:: 74X faster than 56K 1MB download in 2.02 sec

Diagnosis: May need help : running at only 87.92 % of your hosts average (comcast.net)

Validation Link:: https://testmy.net/stats/id-3YG914RVU

:::.. Upload Stats ..:::

Connection is:: 560 Kbps about 0.6 Mbps (tested with 2992 kB)

Upload Speed is:: 68 kB/s

Tested From:: https://testmy.net/ (server1)

Test Time:: Tue Jan 03 2006 07:28:41 GMT-0800 (Pacific Standard Time)

Bottom Line:: 10X faster than 56K 1MB upload in 15.06 sec

Diagnosis: Awesome! 20% + : 58.19 % faster than the average for host (comcast.net)

Validation Link:: https://testmy.net/stats/id-GADPOT6E0

Microsoft Windows XP [Version 5.1.2600]

© Copyright 1985-2001 Microsoft Corp.

C:Documents and SettingsZERO DARKNESS>tracert testmy.net

Tracing route to testmy.net [67.18.179.85]

over a maximum of 30 hops:

  1    *        *        *    Request timed out.

  2    8 ms    8 ms    8 ms  68.87.219.89

  3    9 ms    9 ms    9 ms  68.87.216.5

  4    14 ms    14 ms    14 ms  12.119.199.21

  5    90 ms    88 ms    90 ms  12.123.44.146

  6    95 ms  110 ms    92 ms  tbr2-cl10.sffca.ip.att.net [12.122.12.113]

  7    93 ms    93 ms    93 ms  tbr1-cl2.sl9mo.ip.att.net [12.122.10.41]

  8    88 ms    89 ms    91 ms  tbr2-cl6.dlstx.ip.att.net [12.122.10.90]

  9    95 ms    93 ms    93 ms  gar1-p370.dlrtx.ip.att.net [12.123.196.97]

10    89 ms    88 ms    88 ms  12.119.136.14

11  103 ms    90 ms    89 ms  vl32.dsr02.dllstx3.theplanet.com [70.85.127.62]

12    89 ms    90 ms    93 ms  vl42.dsr02.dllstx4.theplanet.com [70.85.127.91]

13    94 ms    88 ms    88 ms  gi1-0-1.car17.dllstx4.theplanet.com [67.18.116.6

9]

14    92 ms    94 ms    92 ms  85.67-18-179.reverse.theplanet.com [67.18.179.85

]

Trace complete.

C:Documents and SettingsZERO DARKNESS>

-Jumaane

Share this post


Link to post
Share on other sites

Are you using a router? Cause your first hop shouldn't time out. If so, try a tracert and speed test without the router connected. Also, read the links in my sigs.

yeah I've done those instructions in you're sig, the only thing I haven't tried is an tweaker! i however got some help from a covad guy and we tried a differnt test and I am getting over 8,000 kb/s so I am actually doing well...we couldn't really figure out why is was so much slower on testmy, but even cnet.com has confirmed simialr results as speed test servers have outputed! I will look into seieng if my sb 5120 modem is outdated and if so...request a different one!

-Jumaane

Share this post


Link to post
Share on other sites

Are you using a router? Cause your first hop shouldn't time out. If so, try a tracert and speed test without the router connected. Also, read the links in my sigs.

omg.

I have a 8meg connection and 5 computers on the network running with 2 access points and a enitred networked homesystem, VPN everthing, all my computers test out 7.8-8.1 megs.

Share this post


Link to post
Share on other sites

I have the same package and also live in Salem. The speed tests are not 100%. Try testing from different locations...dslreports.com is a good one. Get rid of the crap old rca leased modem if you have it. I upgraded and bought my own modem (DCM-202) from Best Buy for $60.00. Here are my speeds with the new modem and Cablnut tweaks using my own CSS file.

:::.. Download Stats ..:::

Connection is:: 9365 Kbps about 9.4 Mbps (tested with 5983 kB)

Download Speed is:: 1143 kB/s

Tested From:: https://testmy.net (server2)

Test Time:: Sun Jan 22 09:23:43 PST 2006

Bottom Line:: 167X faster than 56K 1MB download in 0.9 sec

Diagnosis: Awesome! 20% + : 97.32 % faster than the average for host (comcast.net)

Validation Link:: https://testmy.net/stats/id-U008NYQRB

This is from dslreports.com

2006-01-22 12:54:15 EST: 8466 / 687

Your download speed : 8466 kbps or 1058.2 KB/sec.

Your upload speed : 687 kbps or 85.9 KB/sec.

Share this post


Link to post
Share on other sites

that was my case... i've gotten around 3 modems already in 1 year.. i bought my own 2 days ago.. a motorola modem and this one is going smooth, now im getting my full speed.

:::.. Download Stats ..:::

Connection is:: 7881 Kbps about 7.9 Mbps (tested with 5983 kB)

Download Speed is:: 962 kB/s

Tested From:: https://testmy.net  (main)

Test Time:: 2006/03/26 - 3:35pm

Bottom Line:: 141X faster than 56K 1MB Download in 1.06 sec

Tested from a 5983 kB file and took 6.219 seconds to complete

Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322)

Diagnosis: Awesome! 20% + : 61.13 % faster than the average for host (comcast.net)

Validation Link:: https://testmy.net/stats/id-D7UQSA23F

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...