Jump to content

Recommended Posts

boywonder :The higher speed is probably just less network congestion at the time.Do you clear your cache before each test?At your distance from the CO 39K is a pretty good average.Main thing with the new wiring how is web performance other than speed testing?

Link to post
Share on other sites
  • Replies 59
  • Created
  • Last Reply

Top Posters In This Topic

Hey guys hows it going? Cholla thanks man for that line test. works here in missouri!! take a look

oh yea and anouther question i wrote eskimo about a dual 64 line and they asked if my line was compatable so would this answer my question?

-14 |     


  -18 |     

      |  * * * * * * * * * * * * * * * * * * * *                                               

  -22 |                                          *                                                 

      |                                            *                                                   

  -26 |     


  -30 | *                                            *                                                     


  -34 |     


  -38 |     

      |                                                *                                                       

  -42 |     

      |                                                  *                                                         


Level              1 1 1 1 1 1 1 2 2 2 2 2 2 3 3 3 3 3 3 3                                                         

vs.    1 3 4 6 7 9 0 2 3 5 6 8 9 1 2 4 5 7 8 0 1 3 4 6 7 9                                                         

Freq.  5 0 5 0 5 0 5 0 5 0 5 0 5 0 5 0 5 0 5 0 5 0 5 0 5 0                                                         

        0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0                                                         

Mr. or Ms.          :                             

Entered Phone Num  :                   

Caller ID          :                             

Modulation          : V.34 <~~~ eeeeek how do i change this? Broadxent V.92 DI3652-1 (COM3) is my modem.                         

Upload Speed        : 26400 BPS                             

Download Speed      : 26400 BPS

Loop information    : There are 2 or more A/D's on this loop

Loop information    : Typical download speed is 19200 - 24000 BPS

Loop information    : with a V.90 modem

SNR                : +37.93

Rx,Tx Level (Dbm)  : -12.77, -14.05

Round Trip Delay    : 33.3 msecs

Error Correction    : LAPM

Compression        : V42bis

Statistics on data sent FROM test unit TO YOUR modem

Total Frames sent  : 147

Data frames sent    : 120

Data frames re-sent : 0

Total data sent    : 13355

Compressed data sent: 13363





Link to post
Share on other sites

t1wireless, Hi there glad you decided to take a look into Eskimo's free 2 week service. BTW you can call them up and reach a representative almost instantly no wait, if you have any questions.

i wrote eskimo about a dual 64 line and they asked if my line was compatable

Call your telco and ask if your telephone exchange is ISDN-compatible, if not then you cannot get it.

If your exchange is ISDN-compatible you must have an ISDN line in order to use ISDN. This line has a higher monthly rental cost than a normal  phone line, and of course, you must pay to have it installed. (however, one ISDN line contains 2 x 64k channels, each of which can be used for either regular voice telephone calls, or 64k internet access.)

Hope that answers your question about your line.

Now on to the Line test, Cholla knows more about this than I do and will be able to explain in more detail.

Modulation          : V.34 <~~~ eeeeek how do i change this? Broadxent V.92 DI3652-1 (COM3) is my modem.                       

Upload Speed        : 26400 BPS                             

Download Speed      : 26400 BPS

Loop information    : There are 2 or more A/D's on this loop

t1wireless, There could be many factors as in why your connecting with the V.34 instead of V.92

but I'll only name a few.

I'm sure you have but did you try out all of the local access numbers available to you?

Do you own a satellite? If so unplug the phone jack from the wall that's connected to your receiver. Cholla and I have both seen improvements doing so.

There are 2 or more A/D's on this loop Finnaly saved this for last for hoping it would'nt come down to it. There is really nothing you can do about it either I too have the same problem so you must live quite a long distance from your telco's CO. They say that if you have more than 1 A/D ( analog to digital) conversion V.90 and V.92 will not work. Although I still connect with the V.92 protocol. Also it may indicate a poor local loop which may prevent or result in poor 56k connections

See (http://help.expedient.com/dialup/slow_connection.shtml) for more info about multiple A/D conversions

If you went the ISDN route you shouldn't have to worry about the multiple A/D conversion for I believe its a digital to digital

Link to post
Share on other sites

t1wireless :Modulation          : V.34  This is the modem going back because it can't connect at V.90 .Several things cause this.Have you read the sticky's in all dial-up?

ROM-DOS is better with tweaking XP but disabling the compression,Error control,& flow control slowed me down when I tried that so test both ways.Some modems even software internal modems work better with hardware flow control some don't you can try this .It may not connect this way if it does test.

My V.92 is a different brand but if the settings on yours let you turn off the V.92 features most ISP,s don't support this & this will help connect at V.90.

Your distance may be the limiting factor.

You can try these 2 settings in your modems "Extra settings"( I haven't searched for your specific modem so they may not help try the one at a time.):

S36=7   Attempt V.42 Alternate Protocol (MNP 2-4 compatible). Fall back to standard asynchronous (direct mode) connection with automatic speed buffering (ASB

S91=15  Set the transmit level in -dBm  Range: 0 - 15 (-dBm)

I haven't done modem"shotgunning" with 56k modems or ISDN so I don't know .

If you know where your modem settings are in your registry post them.

Set the Maximum modem speed at 115200 or 230400 if you have it.It won't connect at this speed but it tells the modem to attempt to connect at maximum speed too.Also you usually need W2 or W3 in the main modem init string so it reports DCE connect speed.

Link to post
Share on other sites

well i found the Extra initialization command i needed to shut off v.92 and when i run that line test i now get v.42 instead of v.34, first time connecting after running line test is 28.8 instead of 26.4 so maybe things are looking up  :haha: prolly not that much of a diffrents but imma try some rvs see if i can keep a steady 200 ping like back awhile ago. Thanks for ur help cholla.

Link to post
Share on other sites

t1wireless ;On mine I have a V92 icon you just right click it & turn off the V92.Thats just the software for this modem that installs it this way.As you found there are extra initilization commands to do this in some modems.

Do you have XP?

I'm not sure where to find the Modem init string in the XP registry.

In ME,98SE &98 its here: HKLM/system/current control set/services/class/modem/000

select the init key this is my main modem string.

This is the string to add W3 or W2 to.

The extra settings & driver settings are in the Settingsinit key.

This is the way my modem string is in the registry:

AT&FE0&C1&D2&K4%N9V1W3S0=0<cr> main

ATS7=60S30=0M0N3%C3&K4B0N1X4    driver & Windows set settings

  ATS91=15S10=50S25=100S11=50    Extra settings string (It doesn't have the "AT" in the extra settings window but shows it this way in the registry)

Did you try the other settings I suggested?

Link to post
Share on other sites

t1wireless : Interesting the s91=15 was in the s-register commands for your modem It may not have been compatable with your ISP.Heres some more information that may be helpful.The ATcommand link is long almost tmi but very complete.

+ms=11,0 disable V.92 the setting I found had small letters & it looks like the

s register commands  should use small letters too.

This is your chipset:  DI3652  Digicom Internal Modem  Specially this: ESS

This is a link to the AT & s-register commands for this modem.


This is the auto update:



This is the driver for your modem:


Link to post
Share on other sites

  • Create New...