Jump to content
Sign in to follow this  
REV0LUTI0NIZED

Waiting...

Recommended Posts

Well guys It looks like my DGL-4300 came defective. So... I have to use my crappy linksys again and have to wait once again for another router to arrive. :cry:

DGL-4300

http://www.dslreports.com/speedresults/6b944bc8a953/1957098

http://www.dslreports.com/speedresults/69bc35c69297/1957113

Share this post


Link to post
Share on other sites

gamefuel reserves some upload bandwidth, if i use automeasure upload speed in router it set my maximal speed to 9.2 Mbps not 10 Mbps, so i loose approx 1 Mbps upstream with gamefuel enabled

also you might need to adjust priority

this setup is not finished  ;)

VanBuren :)

Share this post


Link to post
Share on other sites

gamefuel reserves some upload bandwidth, if i use automeasure upload speed in router it set my maximal speed to 9.2 Mbps not 10 Mbps, so i loose approx 1 Mbps upstream with gamefuel enabled

also you might need to adjust priority

this setup is not finished  ;)

VanBuren :)

Look at my ping and packet loss.

EDIT: Here is a tracert I did... Like I said the router came Defective because my DI-624M didn't use to do this.

Microsoft Windows XP [Version 5.1.2600]

© Copyright 1985-2001 Microsoft Corp.

C:Documents and SettingsITGI REV0LUTI0NIZED>tracert testmy.net

Tracing route to testmy.net [67.18.179.85]

over a maximum of 30 hops:

  1    15 ms   <1 ms    <1 ms  192.168.0.1

  2    46 ms    32 ms    7 ms  10.144.0.1

  3    13 ms    8 ms    7 ms  68.2.8.209

  4    7 ms    7 ms    9 ms  68.2.13.74

  5    8 ms    9 ms    8 ms  68.2.13.1

  6    14 ms    12 ms    8 ms  68.2.14.65

  7    8 ms    7 ms    7 ms  chndbbrc01-pos0101.rd.ph.cox.net [68.1.0.164]

  8    40 ms    27 ms    27 ms  langbbrj01-so060100.r2.la.cox.net [68.1.1.231]

  9    45 ms    33 ms    30 ms  so-6-1-2.mpr2.lax9.us.above.net [64.125.13.29]

10    66 ms    48 ms    47 ms  so-4-1-0.mpr1.iah1.us.above.net [64.125.29.106]

11    51 ms    52 ms    51 ms  so-5-2-0.cr1.dfw2.us.above.net [64.125.30.230]

12    52 ms    52 ms    53 ms  64.124.79.77.theplanet.com [64.124.79.77]

13  186 ms  175 ms   53 ms  vl31.dsr02.dllstx3.theplanet.com [70.85.127.30]

14    56 ms    53 ms    70 ms  vl42.dsr02.dllstx4.theplanet.com [70.85.127.91]

15    71 ms    55 ms    61 ms  gi1-0-1.car17.dllstx4.theplanet.com [67.18.116.6

9]

16    78 ms    52 ms    52 ms  85.67-18-179.reverse.theplanet.com [67.18.179.85

]

Trace complete.

Share this post


Link to post
Share on other sites

you have 2% loss against your adress (router) thats not much

the linequality test should give the same result with any router or without router

the test is done from a separate server against the route to your PC, so the big loss against those redmarked hops has nothing to do with your router or PC.

VanBuren :)

Share this post


Link to post
Share on other sites

I have gotten my new DGL-4300 and it is working extremely better than the first one. Now I am able to connect wirelessly to my laptop and Game Fuel works way better. The uplink measurement is more accurate... I will post some pics of it later on. It is one of the best routers out their right now for gamers. :D

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...