Jump to content
Sign in to follow this  
GIXXERGUY6

HMMM SOMETHING FISHY?

Recommended Posts

After several attempts to get the wireless setup and to stay up, I was unsuccessful. So my father inlaw was wanting the wireless connection from my router/internet paid for geek squad to come out and set it up.

he never set foot in my house where the modem and router is at(which is fine he accessed it via his pda!, well after he got it set up the cable internet misteriously stopped working(well kinda I am getting like 900 kb's, really slow for a 6/768 connection that is used to running at 6500/912........ I called my ISP and he wanted me to try a speed test but then said you don't need to, i see the problem, we have to send out a tech, you have I could have swore he said ping lost, but i think he said packet loss, either way he said he needed to gain access to the pc and modem when they come out tomorrow.....Well while we were on the chat i got a pop up from them that wanted me to download or install a remote agent which i did, but I forgot to disable my abyss app, and remove it from the systray. do you think they are coming to do something with my computer reguarding that?

and why would the cable just mess up all of a sudden? co-incidence?

one more thing, I was logged in with vnc to the wireless computer, and watching him complete the transaction, and after he was done he changed something with settings and then restarted, well after the restart I can't get on with vnc, and I don't see the wireless computer on the router setup page under the clients table.....but the computer is still getting online? wtf?

geek squad is calling me tomorrow also.

well just figure di would vent.

Share this post


Link to post
Share on other sites

Not a huge deal.. it happens often that companies have to come out and look at equipment.. it is good that the ISP could see it from their end.. you were correct.. packet loss was what they were seeing.. or pings over a certain number..  At which point they disbatch a tech to come and take a look..

As far as the wifi.. geek squad should be able to get it working.. Just make sure that they do!  I have seen some cases in around my house where they are there for alike a week straight just trying to get that stuff to work. 

If he is using his pda.. you might want to throw some encription on there.. MAC filtering should do the trick with out any loss of speed.

Share this post


Link to post
Share on other sites

yeah he set all that up inside the router, I think wep and mac or wait i'll look

running wep 128 with 4 keys? wtf lol

yeah they said there is a 30 day warranty on their services!

father in law said i am not worried about if i got internet then i am happy, i said yeah but something isn't right, if it's not showing you as connected to the router lol. I said at any minute down the road it could stop working for you and then wut if were out of the 30 days, you're screwed again lol......

yeah the tech said he was logged in with his pda.

Adelphia will be out tomorrow to fix the cable i hope, I just don't know what would be wrong with it, unless maybe the neighbors though the they would T off our line at the pole and get cable for their temporary trailer while their house is being rebuilt after a fire??? would that cause the problem lol..

bastards...

sorry just wasting time sitting here in my brace and icemachine after ACL surgery.

Share this post


Link to post
Share on other sites

Tech just left.

he got on some site to monitor the modem, something about nemos.adelphia or something....I was way in the green for the signal and such.

he tested the line with a handheld thing lol, and i was getting -5.0 db which is great he said.......i am about 300 ft from the drop so I think we are doing great.

but he got here and did the ping test and 10 sent 10 came back good.

i ran tests and it was working like normal? wtf.

I ran tests after he left(as he was leaving the driveway) and I was getting 7004-6900-6200-6400 from, pitstop, dslreports, testmy, speakeasy, performance.buckeye-express.com, so I used several different ones, and the only one that hung up during testing was testmy.net it hung at about 14% and then speed along, i retested and same thing, went to different site test good, back to testmy and it's good.

could it be a software issue?

Share this post


Link to post
Share on other sites

GIXXERGUY6, the computer you're testing on, is it wireless?  Do you notice that the speeds drop at a certain time of day?  Read about factors affecting wireless signal here: [LINK]

Also, we'd like to see some pings and traces.  Save and extract this program to you desktop, run it, then open the check.log file it creates and post the results here.

https://testmy.net/forum/index.php?action=dlattach;topic=6415.0;id=3093

Share this post


Link to post
Share on other sites

The current date is: Sat 01/14/2006

The current time is: 15:07:34.90

Microsoft Windows XP [Version 5.1.2600]

Pinging testmy.net [67.18.179.85] with 32 bytes of data:

Reply from 67.18.179.85: bytes=32 time=61ms TTL=50

Reply from 67.18.179.85: bytes=32 time=57ms TTL=50

Reply from 67.18.179.85: bytes=32 time=57ms TTL=50

Reply from 67.18.179.85: bytes=32 time=61ms TTL=50

Ping statistics for 67.18.179.85:

    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),

Approximate round trip times in milli-seconds:

    Minimum = 57ms, Maximum = 61ms, Average = 59ms

Ping Complete.

Tracing route to testmy.net [67.18.179.85]

over a maximum of 30 hops:

  1    <1 ms    <1 ms    <1 ms  192.168.1.1

  2    *        *      40 ms  10.42.192.1

  3    24 ms    14 ms    8 ms  68.168.245.137

  4    14 ms    17 ms    11 ms  68.170.223.89

  5    *        *        *    Request timed out.

  6    *        *        *    Request timed out.

  7    *        *        *    Request timed out.

  8    *        *        *    Request timed out.

  9    *        *        *    Request timed out.

10    *        *        *    Request timed out.

11    *        *        *    Request timed out.

12    *        *        *    Request timed out.

13    *        *        *    Request timed out.

14    *        *        *    Request timed out.

15    *        *        *    Request timed out.

16    *        *        *    Request timed out.

17    *        *        *    Request timed out.

18    *        *        *    Request timed out.

19    *        *        *    Request timed out.

20    *        *        *    Request timed out.

21    *        *        *    Request timed out.

22    *        *        *    Request timed out.

23    *        *        *    Request timed out.

24    *        *        *    Request timed out.

25    *        *        *    Request timed out.

26    *        *        *    Request timed out.

27    *        *        *    Request timed out.

28    *        *        *    Request timed out.

29    *        *        *    Request timed out.

30    *        *        *    Request timed out.

Trace complete.

Share this post


Link to post
Share on other sites

well I can't get up right now, I am laid up with acl surgery.

do you think it's a router issue? or what is going on?

Router or modem.  How we check is by eliminating the router--if the issues resloves, problem is the router...if the issue persists, it is most likely the modem.  Faulty enet cables can cause this too, so its a good idea to try a couple different ones.

Share this post


Link to post
Share on other sites

thanks for replying.....check it out it was fine until today and the issue arises again. cycled everything no change, chat with adelphia, they say take router out and hook modem to pc, did nothing....she ran tests and says you're getting loss. might be cables, ok so I go get new cables ,,,still no change. she says ok we'll give you a new modem ok so i am picking the new modem up tomorrow....hope that's the problem cuz i am getting excellent signal through the line she says..

i just rana ftrace and this is what i came up with

Tracing route to p23.www.re2.yahoo.com [68.142.226.54] with TTL of 32:

1  0ms    0ms    0ms    192.168.1.1

2  *      *      *    Request timed out.

3  14ms  14ms  11ms  68.168.245.133

4  14ms  11ms  11ms  68.170.223.89

5  30ms  17ms  32ms  68.170.127.9

6  17ms    *    12ms  g1-01-00-00.a0.cle00.adelphiacom.net [66.109.14.101]

7  *    23ms  18ms  p3-00-01-00.c0.pit75.adelphiacom.net [66.109.1.105]

8  32ms  35ms  31ms  p3-01-01-00.c1.chi75.adelphiacom.net [66.109.0.209]

9  34ms  27ms  33ms  p3-00-00-00.p0.chi91.adelphiacom.net [66.109.3.26]

10  28ms  31ms  27ms  exchange-cust1.chi.equinix.net [206.223.119.16]

11  50ms  37ms  42ms  ge-2-0-9.p550.pat1.dce.yahoo.com [216.115.97.21]

12  33ms  33ms  54ms  vlan260-msr2.re1.yahoo.com [216.115.96.173]

13  39ms  39ms  53ms  t-2-1.bas2.re2.yahoo.com [206.190.33.93]

14  39ms  39ms  40ms  p23.www.re2.yahoo.com [68.142.226.54]

Traceroute complete.

bad or good?

Share this post


Link to post
Share on other sites

Tracing route to 85.67-18-179.reverse.theplanet.com [67.18.179.85] with TTL of 32:

1  0ms    0ms    0ms    192.168.1.1

2  *      *      *    Request timed out.

3  13ms  17ms  13ms  68.168.245.137

4  7ms    13ms  28ms  68.170.223.89

5  16ms  17ms  14ms  68.170.127.9

6  47ms  13ms  18ms  g1-01-00-00.a0.cle00.adelphiacom.net [66.109.14.101]

7  16ms  25ms  15ms  p3-00-01-00.c0.pit75.adelphiacom.net [66.109.1.105]

8  39ms  62ms  29ms  p3-01-01-00.c1.chi75.adelphiacom.net [66.109.0.209]

9  54ms  52ms  58ms  p3-01-01-00.c1.dfw91.adelphiacom.net [66.109.0.66]

10  56ms  52ms  57ms  g1-03-02-00.p0.dfw91.adelphiacom.net [66.109.3.78]

11  58ms  56ms  53ms  eq-dallas-1000M.theplanet.com [206.223.118.3]

12  57ms  54ms  51ms  vl32.dsr02.dllstx3.theplanet.com [70.85.127.62]

13  55ms  52ms  55ms  vl42.dsr02.dllstx4.theplanet.com [70.85.127.91]

14  55ms  70ms  60ms  gi1-0-2.car17.dllstx4.theplanet.com [67.18.116.85]

15  55ms  56ms  54ms  85.67-18-179.reverse.theplanet.com [67.18.179.85]

Traceroute complete.

there it is trace route to testmy.net

Share this post


Link to post
Share on other sites

ok new modem it's a sb5101 here is the trace

Tracing route to 85.67-18-179.reverse.theplanet.com [67.18.179.85] with TTL of 32:

1  *      *      *    Request timed out.

2  9ms    9ms    8ms    68.168.245.133

3  31ms  12ms  13ms  68.170.223.89

4  14ms  17ms  16ms  68.170.127.9

5  18ms  17ms  13ms  g1-01-00-00.a0.cle00.adelphiacom.net [66.109.14.101]

6  14ms  27ms  21ms  p3-00-01-00.c0.pit75.adelphiacom.net [66.109.1.105]

7  57ms  28ms  28ms  p3-01-01-00.c1.chi75.adelphiacom.net [66.109.0.209]

8  58ms  57ms  56ms  p3-01-01-00.c1.dfw91.adelphiacom.net [66.109.0.66]

9  54ms  52ms  61ms  g1-03-02-00.p0.dfw91.adelphiacom.net [66.109.3.78]

10  54ms  51ms  53ms  eq-dallas-1000M.theplanet.com [206.223.118.3]

11  57ms  56ms  53ms  vl31.dsr01.dllstx3.theplanet.com [70.85.127.29]

12  57ms  52ms  56ms  vl41.dsr01.dllstx4.theplanet.com [70.85.127.83]

13  52ms  56ms  52ms  gi1-0-1.car17.dllstx4.theplanet.com [67.18.116.69]

14  *    65ms  68ms  85.67-18-179.reverse.theplanet.com [67.18.179.85]

Traceroute complete.

what's wrong?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...