Jump to content

Need help with crap wireless


x FiReMaN x
 Share

Recommended Posts

I dont know whats going wrong with my laptop but it has to be the network card in it.  When i connect wirelessly it should say connected at 54.00Mbps... but for some reasson it keeps on going down to 18Mbps, 11Mbps and sometimes 1Mbps... it is very annoying cuz it makes it soooo much slower.  What can be the reason for my wireless connection to be soo slow?

I have a linksys wireless router

and a broadcom wireless card

Anything else i have to post?

Link to post
Share on other sites

You may be too close

The TOO Strong Signal:

There is a second problem besides signal loss from distance or interference and that is the over boosted signal and you could experience both problems on the same network. Over boosted?... Well yes, if your wireless access point is too close to your computer, even with their tiny factory antennae, there are AGC (automatic gain control) circuits to keep the receiver section in the equipment from burning out. When an AGC (automatic gain control) circuit kicks in, the signal will disappear just the same as if there were none. You may be able to see the access point in your computers software program as a good signal or nothing at all. At any rate, you won't be able to connect to it. How do you avoid this? You simply try to locate your access point in a central location that will keep it 10' feet or more from any equipment that will be using its signal (it's also not a bad idea to keep it away from other electrical equipment). Another solution, if the computer is too close, is using a small flat type directional antenna at the computer turned toward or slightly away from the signal. This will help cut out reflected signals and down the direct signal. Experiment with its aiming, for highest file transfer levels using a large file download after you connect.

Link to post
Share on other sites

As of right now I am connected at 11.0Mbps (which is average) instead of 54.0 Mbps.  These are the speed tests that I took while I was at 11.0Mbps

:::.. Download Stats ..:::

Connection is:: 2097 Kbps about 2.1 Mbps (tested with 2992 kB)

Download Speed is:: 256 kB/s

Tested From:: https://testmy.net (server2)

Test Time:: Fri Jan 20 2006 19:10:35 GMT-0500 (Eastern Standard Time)

Bottom Line:: 37X faster than 56K 1MB download in 4 sec

Diagnosis: May need help : running at only 44.21 % of your hosts average (comcast.net)

Validation Link:: https://testmy.net/stats/id-R1CQM06VL

:::.. Upload Stats ..:::

Connection is:: 752 Kbps about 0.8 Mbps (tested with 1013 kB)

Upload Speed is:: 92 kB/s

Tested From:: https://testmy.net (server1)

Test Time:: Fri Jan 20 2006 19:11:34 GMT-0500 (Eastern Standard Time)

Bottom Line:: 13X faster than 56K 1MB upload in 11.13 sec

Diagnosis: Awesome! 20% + : 115.47 % faster than the average for host (comcast.net)

Validation Link:: https://testmy.net/stats/id-EABLCHF2O

doesnt look like my upload is affected, just my download... Surfing the web is horribly slow? what else can I do other than putting the attenae facing the other way of my laptop?  Right now its about 3-4 feet away from me. 

My router is the Linksys Wireless G router with SpeedBooster

Link to post
Share on other sites

Personally, I would ditch the linksys and go with the D-link DI-624 G router.  I had similar problems to what you are describing with the linksys.  Now with the d-link, I get a constant 54Mbps signal and I get about 4.8 to 5 Mbps wirelessly, with my uploads at 1.8Mbps.  I am on the verizon Fios 5 Mb/2Mb plan btw. 

Link to post
Share on other sites

can you post a tracert to testmy.net?

I had a wrt54g with the latest firmware go crazy last night.. the pings were above 2500ms.. Flashed it with dd-wrt and now they are getting over their package speeds..  I have a feeling that the latest round of firmware from Linksys might have been poor in quality.

Link to post
Share on other sites

Also be sure there are no cordless 2.4ghz phones (or any wireless gear) near your PC or access point.

Swimmer - I updated a friends WRT54G to the latest firmware(1.00.4, 3 weeks ago), and it helped his speeds.

Looks like latest version is 1.00.6.

He was also loosing connection before the upgrade.

I believe his router was version 5.0.

Link to post
Share on other sites

C:Documents and SettingsOwner>tracert testmy.net

Tracing route to testmy.net [67.18.179.85]

over a maximum of 30 hops:

  1    4 ms    1 ms    9 ms  192.168.1.1

  2    11 ms    9 ms    10 ms  10.247.68.1

  3    7 ms    10 ms    9 ms  68.86.160.45

  4    8 ms    8 ms    9 ms  68.86.164.78

  5    8 ms    8 ms    12 ms  68.86.164.82

  6    9 ms    9 ms    9 ms  68.86.164.86

  7    13 ms    13 ms    13 ms  12.126.150.97

  8    37 ms    37 ms    36 ms  gbr1-p70.ormfl.ip.att.net [12.123.32.106]

  9    36 ms    38 ms    37 ms  12.122.1.70

10    36 ms    37 ms    37 ms  tbr1-cl1476.hs1tx.ip.att.net [12.122.4.101]

11    38 ms    37 ms    39 ms  tbr2-p013601.hs1tx.ip.att.net [12.122.9.170]

12    39 ms    37 ms    38 ms  tbr1-cl12.dlstx.ip.att.net [12.122.10.129]

13    37 ms    35 ms    35 ms  12.122.82.37

14    38 ms    45 ms    35 ms  12.119.136.14

15    36 ms    36 ms    35 ms  vl31.dsr01.dllstx3.theplanet.com [70.85.127.29]

16    *      37 ms    35 ms  vl41.dsr01.dllstx4.theplanet.com [70.85.127.83]

17    40 ms    37 ms    36 ms  gi1-0-1.car17.dllstx4.theplanet.com [67.18.116.6

9]

18    37 ms    37 ms    38 ms  85.67-18-179.reverse.theplanet.com [67.18.179.85

]

Trace complete.

This was done while it was at 11.0Mbps and I was only 4 feet away from it

Also, i have no cordless phones anywhere near the router.

Link to post
Share on other sites

Try the 1.05.2 version..

http://www.linksys.com/servlet/Satellite?childpagename=US%2FLayout&packedargs=c%3DL_Download_C2%26cid%3D1115417109974%26sku%3D1126536698937&pagename=Linksys%2FCommon%2FVisitorWrapper

That might help.. 1.05.0 is the ship version.. they have put out this version late last year... give that a try..

Link to post
Share on other sites

with the new firmware

:::.. Download Stats ..:::

Connection is:: 1251 Kbps about 1.3 Mbps (tested with 2992 kB)

Download Speed is:: 153 kB/s

Tested From:: https://testmy.net (server2)

Test Time:: Sun Jan 22 2006 18:43:08 GMT-0500 (Eastern Standard Time)

Bottom Line:: 22X faster than 56K 1MB download in 6.69 sec

Diagnosis: May need help : running at only 26.36 % of your hosts average (comcast.net)

Validation Link:: https://testmy.net/stats/id-UFJO62AW8

it connected at11.0Mbps and dropped to 1.0Mbps.  Why am I not able to get 54Mbps?

Link to post
Share on other sites

Ok i had this problem  i solved mine be changing my wireless settings so it dont use both B and G and just Set it TO B this helped mine alot i also had settings on my computer that adjusted my power of my wireless network card and i uped it to max and some other options that i put on max....... to behonest u dont have to use the G network if u are only useing it for the internet......

i only hope this helps just ask if u need to know any more....

Peace

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...