Jump to content

Wow.. someone help me...


i dont know
 Share

Recommended Posts

Your connection is: 620 Kbps      (about 0.6 Mbps)

You downloaded at: 76 kB/s

Your TRuSPEED: ^info^ 663 Kbps :: 81 kB/s (7% overhead factored)

Bottom Line: You are running: 11 times faster than 56K and can download 1 megabyte in 13.47 second(s) 

Diagnosis: ^info^ May need help : running at only 34.31 % of your hosts average (pacbell.net) 

Link to post
Share on other sites

TCP options string = 020405ac01010402

MTU = 1492

MTU is optimized for PPoE DSL broadband. If not, consider raising MTU to 1500 for optimal throughput.

MSS = 1452

MSS is optimized for PPPoE DSL broadband. If not, consider raising your MTU value.

Default Receive Window (RWIN) = 20328

RWIN Scaling (RFC1323) = 0 bits

Unscaled Receive Window = 20328

RWIN is a multiple of MSS

Other values for RWIN that might work well with your current MTU/MSS:

511104 (MSS x 44 * scale factor of 8)

255552 (MSS x 44 * scale factor of 4)

127776 (MSS x 44 * scale factor of 2)

63888 (MSS x 44) 

bandwidth * delay product (Note this is not a speed test):

Your RcvWindow limits you to: 813.12 kbps (101.64 KBytes/s) @ 200ms

Your RcvWindow limits you to: 325.248 kbps (40.656 KBytes/s) @ 500ms

MTU Discovery (RFC1191) = ON

Time to live left = 55 hops

TTL value is ok.

Timestamps (RFC1323) = OFF

Selective Acknowledgements (RFC2018) = ON

IP type of service field (RFC1349) = 00000000 (0)

Link to post
Share on other sites

TCP/Web100 Network Diagnostic Tool v5.3.3d

click START to begin

Another client is currently being served, your test will begin within 45 seconds

Checking for Middleboxes . . . . . . . . . . . . . . . . . .  Done

running 10s outbound test (client to server) . . . . . 159.36Kb/s

running 10s inbound test (server to client) . . . . . . 139.24kb/s

Your PC is connected to a Cable/DSL modem

Alarm: Duplex mismatch condition exists: Host set to Full and Switch set to Half duplex

someone help me.... this anoying

Link to post
Share on other sites

Read the last line of your test result posted above:

"Alarm: Duplex mismatch condition exists: Host set to Full and Switch set to Half duplex"

You have to reset your modem or router to auto-sense for duplex. This is why your speed is only half.

If you do not know much about hardware setting, go to this Forum section for help:

http://www.testmy.net/forum/index.php?board=7.0

Link to post
Share on other sites

Some ISP's routers do not respond to pings and tracerts- resulting in request timed out.

I now use traceroute. My ISP provides such a service. If your ISP do not have such a service, you can go to this link. The traceroute provided in this link starts from the website's server to any destination, including your own IP address. It is a good way to check your own line:

http://www.dnsstuff.com/

Link to post
Share on other sites

Microsoft Windows XP [Version 5.1.2600]

Pinging testmy.net [67.18.179.85] with 32 bytes of data:

Reply from 67.18.179.85: bytes=32 time=61ms TTL=45

Reply from 67.18.179.85: bytes=32 time=60ms TTL=45

Reply from 67.18.179.85: bytes=32 time=60ms TTL=45

Reply from 67.18.179.85: bytes=32 time=60ms TTL=46

Reply from 67.18.179.85: bytes=32 time=62ms TTL=46

Reply from 67.18.179.85: bytes=32 time=61ms TTL=46

Reply from 67.18.179.85: bytes=32 time=62ms TTL=46

Reply from 67.18.179.85: bytes=32 time=61ms TTL=45

Reply from 67.18.179.85: bytes=32 time=59ms TTL=46

Reply from 67.18.179.85: bytes=32 time=60ms TTL=46

Reply from 67.18.179.85: bytes=32 time=60ms TTL=46

Reply from 67.18.179.85: bytes=32 time=60ms TTL=45

Ping statistics for 67.18.179.85:

    Packets: Sent = 12, Received = 12, Lost = 0 (0% loss),

Approximate round trip times in milli-seconds:

    Minimum = 59ms, Maximum = 62ms, Average = 60ms

Link to post
Share on other sites

Explanation of full and half duplex:

Refers to the ability to transfer data in both directions. Full-duplex allows for data transfer in both directions simultaneously; half-duplex allows for data transfer only in one direction at the same time.

Most current NICs allow for full-duplex communication, theoretically doubling their throughput (i.e. for 100BaseT - 100 Mbps in one direction and 100 Mbps in the other at the same time). Curent Cable/DSL modems are usually half-duplex.

Link to post
Share on other sites

Click right on the "My Computer" icon of your desktop, click on 'properties.

In the open box, click on 'hardware' and then 'device manager'.

When a new box open, click on the '+' sign of Network adaptors.

Then click right on the name of your NIC (Ethernet Controller) and click 'properties.

In the new box, click on 'Advanced' and select the description line with the word 'duplex'.

change the value to 'Auto-Sense' and then click 'ok'

Then close all your opened boxes, turn off your computer and disconnect power to your modem.

Wait for 10 mins, reconnect power to your modem, and turn on your computer.

Test your modem duplex setting again at:

http://nitro.ucsc.edu/

and post your results.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...