Jump to content
Sign in to follow this  
Tbrown

DW4000 Browser Settings

Recommended Posts

Just curious to see what some of you ppl have for your browser settings.  Goto Tools/internet options/connections/LAN settings.  I've got my automaticaly detect settings (unchecked) and use automatic configuration script (unchecked).  Use a proxy server for your LAN I've got CHECKED and the Proxy address to use I've got 127.0.0.1 and port 83.  That's what the dway website says to have anywayz.  But when I CHECK the Use a proxy server for your LAN and put in the 127.0.0.1, my connection times out and I cannot browse!  So I uncheck it and it browses slow, but still browses!  So is my settings not configured right or is it on DWAYS end?

Share this post


Link to post
Share on other sites

When you are in connections:

click LAN Settings than

click use a proxy searver for LAN

then click advanced made sure that you have the 127.0.0.1 and port 83 in the aproperate boxes then click ok. to go out don't click the box that says use the same proxy server for all protocols.

Before you click ok on the next page make sure that the box is checked in the Bypass proxy sever for local addresses. then click ok then apply then ok this is the way I have mine.

Share this post


Link to post
Share on other sites

Thanks for the reply jkandra!  Ya those settings is what I got.  Well today it seems to be running GREAT!  No problems as of yet *knocks on wood*.  The satellite I'm on is SM5-VER-5K, so maybe it was a problem with that...even tho they insisted it wasn't on their end :roll:

Share this post


Link to post
Share on other sites

I had problems with SatMex5 and I called DWay two times and the second time she had me do all kinds of stuff to make sure that everything was right.

In the internet properties/connections just make sure that the only box that is checked is the use a proxy server for your LAN and in the Advanced under the HTTP is the 127.0.0.1 : 83  and nothing in the Exception box . Then click OK then click OK then click Apply then OK. She also had me restart my computer too.

If you have networking then let me know. There was another way she told me to go to make things back to normal.

All this is because my browser was loading very slow.

But you know I told her that it was acting like the web accelerator was not working right and after we did all that stuff I said at the beginning she said hold on for a min. and she was gone for like 6 to 8 min. and she had me to try to open a web page, and it opened faster. Then she told me to go to DWay to do a speed test. It was very fast she could not believe it. That was funny she couldn't believe it. It is way over the 200kbs that they guarantee.

DWays Test

Test History for Site ID:

February 14th, 01:57PM - 1762/81 Kbps

February 14th, 01:36PM - 1019/29 Kbps

February 14th, 01:30PM - 1535/62 Kbps

Share this post


Link to post
Share on other sites

Thats what they made me do. Delete everything in the exception box.

Only on the host computer. You don't need the bypass on.

The other ones you need the proxy bypass on with your network number in the HTTP box with port. This is on the advanced button settings.

I will check out copperhead.cc on networking this weekend. That is when I have more time. I also have it on paper I just have to find it.

I will let you know. Just bear with me, unless someone can jump in before I can get it to you.

Share this post


Link to post
Share on other sites

This just blows my mind this speed test.

:::.. Download Stats ..:::

Connection is:: 2359 Kbps about 2.4 Mbps (tested with 2992 kB)

Download Speed is:: 288 kB/s

Tested From:: https://testmy.net

Test Time:: Thu Feb 16 06:12:07 EST 2006

Bottom Line:: 42X faster than 56K 1MB download in 3.56 sec

Diagnosis: Awesome! 20% + : 160.95 % faster than the average for host (direcpc.com)

Validation Link:: https://testmy.net/stats/id-ANCXSJR2H

My browser is opening slow but I have speeds like this. Whats up?

I called Dway about my browser loadup and it seemed to be fixed. anow it is acting slow again but not as slow as before.

Any insite?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...