Jump to content

Cannot Create a bootdisk to format old comp :(


Recommended Posts

I recently came across my old comp and its realllly old.

amd 266mhz

47 ram.. has 4 simms .. they look all different than each other lol

uses onbard video and it has ISA slots

the really bad hardware isnt the problem though, on my other comp ive been trying to create a bootdisk for windows ME to put on the old one.

i went to bootdisks.com and tried making one like 10 times.. and all 10 times it would give me errors.. only one time i got to 100% but during the process i had to skip alot of files and it wouldnt work when i put the floppy in my old comp

i tried the system restore but theres no previous restore points

the main reason i want to format is because theres a bunch of problems with it, mainly drivers and a worm that disables alot of windows process's

what could be the reason why its not allowing me to fully create a 100% working bootdisk, and is there any other ways of formating or reinstalling windows without the use of a floppy?

Link to comment
Share on other sites

  • Replies 52
  • Created
  • Last Reply

Top Posters In This Topic

i went out and bought 10 new floppys, i formated them and created a boot disk without the use of a self extractor .. i copied the files and wrote the autobat and sys configs myself and im pretty sure they are correct.

Now my problem is my other computer wont boot from A.. i go into the bios and there are numerous settings that show various drives but not just A.. theres like A,C  ... A,cdrom,C.... D,A    i tried them all and it just bypass's everything and loads windows.

The other thing is the OS im trying to get rid of is windows ME.. which doesnt allow u to boot in dos mode.

And if on the chance that the boot disks i created are not correct i still cant create one using bootdisk.coms self extractors.. every time i format a floppy and try it it gives me an error track 0 and head 0

i dont know what else to do :( i just wanna throw it out of a window lol

Link to comment
Share on other sites

Success .. i tried 4 times with the first mirror on the boot disk site.. then i put another floppy in and tried the 3rd mirror and it worked.. went straight to 100% in like 30 seconds.. now im gonna see if i can format the old comp.. ill be back in a bit

Link to comment
Share on other sites

ok i put the floppy in, it booted from A and i typed A:>format C:

and then it did its thing, but after 100% of recording bad clusters it says An internal stack overflow has caused this session to be halted. Change the STACKS setting in your config.sys file and then try again.. what does that mean and .. can i change it on the boot disk manually?

Link to comment
Share on other sites

FaT_PHiL : Looks like you already got a startupdisk.This is a zpi with my Windows me startup disk incase you want it.My zipping software is 7Zip it is supposed to work with winzip.Its freeware so you can DL it off the internet if you need zip software.

Link to comment
Share on other sites

ok i have tried 3 bootdisks so far.. 1 windows98SE and 1 windowsME from bootdisk.com, and chollas ME bootdisk.

After i insert the bootdisk and it recognizes it, i select boot with cd rom support.. it configures a few things and when it gives the A prompt i type format C: and i select yes to format.

My screen then reads

Checking existing disk format.

Recording current bad clusters


Verifying 6,102.78M

Trying to recover allocation unit    1,322,495

(here is where it gets to 84% and then it reads...)

"An internal stack overflow has caused this session to be halted. Change the STACKS setting in your config.sys file and then try again."

i have tried 2 different stack settings the most common. 64,512 and 9,256. im pretty sure it doesnt mean 64 thousand .. it means 64 and 256 which are 2 different values.

i tried researching the problem online and alot of people that have this problem say it could be related to 2 main things.. bad hdd or a corrolation between hardware and memory.

I know for a fact my hdd is good because i can boot perfectly fine at my current state and im able to read and write. It doesnt give me any lock ups or any reason to think the simms can be bad.

i really would like to get this to work cause its not worth it to go out and buy a new secondary pc when i can fix this. i dont have any idea of what to do next..

Link to comment
Share on other sites

but then why does it say change the stack size the hdd has never really been used its just been sitting in my closet for a while.

Is there anything i can do to check if the hdd is bad? and could partitioning do anything .. i dont know anything about partitioning =/ but could i do something with fdisk and fix the problem

If all else fails ill just buy a cheap 10 gig hdd

Link to comment
Share on other sites

FaT_PHiL : I had to go play with the start up disk on mine to see if I could help.Its been a while since I needed it.I think the stack problem is because this is the stacks in the floppy.

In the list the startup disk gives there should be 1.Help select that one.Read it if you want to.

To leave the help screen you use your Alt key this will take you to the pull downs on the help screen.

use your keyboard arrow keys to pull down the files & select exit.

This will take you to the A: prompt.You need to change to the Microsoft RAM drive to format C:

Pay attention when it is booting up it should have which drive this will be. But lets say it is D: for example

type D: at the A: prompt & hit enter.this should change the prompt to D: Now type DIR at the prompt the list should have format if this is the RAM drive .If not D: keep trying E: & so on.If the list is too long you can type dir /w/p at the prompt.The only real long one is Windows.I think both the A: & ram drive have fdisk.

Link to comment
Share on other sites

The boot disk I posted should have the RAM drive on it all you have to do is select it by typeing the correct drive letter & enter.It is just a virtual drive the boot disk loads.

Windows ME doesn't use config.sys it is blank on my OS anyway.

I really don't think scandisk will do much at this point.

At the C: prompt  type scanreg /restore  if you have a registry that is there & you think it might be good you could try that.

You probably don't need the screen shot I'm posting at this point but might find it useful later.This is how I have my MSDOS.SYS setup.

Link to comment
Share on other sites

ok i booted up and i found that D is my ramdrive so i typed D: and typed dir.. which showed a small list that contained FORMAT

so i typed format C: and it got to 84% .. and error again :(

i noticed that when it displayed the RAMdrive it said stuff like disk sector 64 and something else 512 .. the config.sys is set to 9,256 ... but that shouldnt make a difference cause doesnt it skip the config.sys file and just read from the IO.sys or something else

.. is there any thing else i can try perhaps modifying a file on the bootdisk.

id just like to say thanks to everyone even if we cant resolve this problem.. and cholla ur diagnosis has been the most easily explained and made the most sense out of any of the forums ive been to lol thx alot

Link to comment
Share on other sites

ok i was able to restore the original registry and fix one of the 2 main problems that prompted me to format this computer

one was to fix this pesky problem that wouldnt let me change out of 256 colors and the other to remove a really bad Worm that attacks certain process's and every exe i open.

So if i cant format my next step would be to try to salvage the drive and try to remove the worm. I had this worm on the computer im on now and with several programs and help wasnt able to remove it so i formated. Being that that computer is so old im not sure what i should do to try to remove the worm if i can at all.

and on a side note .. the restoration of the registry brought back my friends login and password.. how can i unregister the computer to him .. or that would require re-installing windows?

Link to comment
Share on other sites

i can deal with the login part just wondering if there was a way around it,

when i had the worm on my main computer i tried all of the softwares in safe mode and it never worked.. although i dont recall using AVG back then .. this was about 2 years ago.

im gonna make a cd with a few installers like spybot, AVG, and hijack this and see what turns up

Link to comment
Share on other sites

FaT_PHiL : I guess I've been lucky on worms & viruses .Ive only had a few & all were removed when I did AVG & Spybot & adaware in safe mode.I usually just ran all 3.

I'll see what I can find on the login.I guess you have his login & password?

Do you just want to not mess with a login at all?

This is the way I have my OS.I just need to remember how I did it.

Heres some info on the login.I just web surfed for it .I think the method I use is the Windows Logon in Network but it depends on your network.anyway read through it & see if something works.Then post what does.

Windows 95/98/Me (If you don't have multiple users configured):

Open Control Panel, and double-click on the Network icon.

From the list entitled Primary Network Logon:, choose Windows Logon, and press OK.

Note: If this doesn't work, make sure you didn't initially configure a password for yourself. If you did, Windows 98 will always require it. Double-click on the Passwords icon in Control Panel to choose nothing (leave it blank) for your password.

Windows 95/98/Me (If you do have multiple users configured):

Run the Registry Editor (REGEDIT.EXE).

Open HKEY_LOCAL_MACHINE Network Logon.

Double-click on the Process Logon Script value, and change the data from 00 00 00 00 to 00 00 00 01

Windows 95/98/Me (If nothing else works):

Install Tweak UI, and double-click the Tweak UI icon in Control Panel.

Choose the Network tab, and check the Log on automatically at system startup option.

Type your username (shown after Log Off in your Start Menu) and your password (leave it blank if you don't have one), and click Ok when you're done.

1.After boot up at Login screen: leave username as it is, leave password blank and choose OK. You're logged in by YOUR OWN USERNAME and without password. You should be able to enter your LAN now, 2.Check -if not- in Networkneighbourhood Properties that Windows Logon is enabled, 3.Start up Regedit and go to HKEY_LOCAL_MACHINENetworkLogon and make the next changes: "LMLogon"="0"; "PrimaryProvider"=""; "username"="-YOUR OWN USERNAME-"; 4.Exit Regedit and reboot, 5.You should not see the login screen anymore and finally you can disable the "Show Logoff" in the Taskbar and Start Menu settings. You can proceed this at any workstation in your LAN.

found that deleting the Autologon reg key in the following path solved all my issues: HKEY_LOCAL_MACHINESoftwareMicrosoftWindowsCurrentVersionNetworkReal Mode Net See Microsoft Knowledge Base Article - 141858 For more details

So, there is just one default user profile on your computer, and somehow you are now getting the prompt to Logon to Windows with a username and password just before the Windows 95/98 Desktop appears at startup. This has probably happened either because someone somewhere along the line has entered a password for the default username (and yes, clicking "Cancel" gets you into Windows), or someone has been in Control Panel and changed the settings to allow multiple user profiles. Of course, if you are using multiple user profiles then the logon prompt is necessary and you wouldn't want to disable it. Windows networking components can also cause a password logon at startup, namely if Client for Microsoft Networks is the Primary Network Logon.

Primary Network Logon

If you are just using Dial-Up Networking and are not on a LAN Network of any type, then you can change the Primary Network Logon. If you are on a LAN, I would not mess with this. Consult someone who is in the know about your network configuration. Go to Start/Settings/Control Panel and double-click the Network icon. You will see a drop list under Primary Network Logon. Choose Windows Logon for this.

I don't have many networking components installed, only what I need. I am using Windows Family Logon, it is the default when you install Windows 98. I do not have a password prompt problem at startup though. In Windows 95 you may have Client for Microsoft Networks installed and it could be the source of the password prompt if it's the Primary Network Logon.

User Profiles

If the above doesn't apply to you, the next step is to go to Start/Settings/Control Panel and double-click the Passwords icon. Click the User Profiles tab and ensure that it is set to all users use same preferences (it may already be set to that in which case proceed to the next step below).

Delete Password List Files

The next step here is to delete any password list files. These have the extension .pwl and can be found in the Windows directory. The easiest way to deal with this, since you may not know the actual filename of the pwl file, is to use the Find utility and search for all files with that extension. To do this, click the Start button, and choose Find and choose Files or Folders. Enter *.pwl in the search field and click Find Now and let it search your hard drive. The asterisk is a wild card that tells it to search for any file with the .pwl file extension.

When it is finished, it will display all .pwl files. Right-click on each of them (may be only one) and choose Delete. After they have been removed, the next step is to reboot the computer. When the Password Prompt appears, enter a username but NO password. Leave the password field blank, don't even click your mouse in it. Click OK and click OK again to what comes next. That should be it, Windows should no longer prompt you to logon at startup. Windows will, however, create a new .pwl file (but won't prompt you). Reboot again to verify that you were successful in alleviating this irritation.

Link to comment
Share on other sites

I installed spybot but all that came up was two internet explorer related things.. fixed

hijack this fixed a few startup things

i tried installing AV and AVG both gave me errors during setup and i couldnt install, i think when installing the worm infects them, cause as soon as i installed AVAST it said that itself was infected lol

AVAST found the worm and a few trojan, their called Win32:Strator, Win32:Trojano-522, Win32:Rameh and Win32:Hantaner but whenever i try to go to Repair File or Move to chest to quarantine it gives me an error and i cant do it.

The files that are infected are mainly from a hidden _RESTORETEMP folder, and basicly every EXE that ive opened.

Its like invincible or something .. i wish format would work :( :( :(

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...